Results 1 to 6 of 6

Weird Starter Problem!!

This is a discussion on Weird Starter Problem!! within the External Engine forums, part of the LSx Technical Help Section category; Okay the car is a 98 Formula manual. This is the first time the cars done this. Went out to ...

  1. #1
    Member Benner's Avatar
    Join Date
    Nov 2007
    Location
    Delaware, OH
    Age
    30
    Posts
    946

    Pewter
    2001 GrandPrix GTP

    Arrow Weird Starter Problem!!

    Okay the car is a 98 Formula manual. This is the first time the cars done this. Went out to start it earlier and when I went to crank it the starter just spins, The engine doesn't turn over, just the starter spins. it's got a new clutch and flywheel both with less than 10,000 miles so I don't think the Flywheel teeth are ground off. As far as I know it's the original starter.

    Any one have any ideas.

    Definitely need to get this taken care of before I sell the car.

  2. #2
    Member BlackSS1's Avatar
    Join Date
    Jun 2007
    Location
    Lexington, NC
    Posts
    460

    Black
    2001 Camaro SS Vert

    Quote Originally Posted by Benner View Post
    Okay the car is a 98 Formula manual. This is the first time the cars done this. Went out to start it earlier and when I went to crank it the starter just spins, The engine doesn't turn over, just the starter spins. it's got a new clutch and flywheel both with less than 10,000 miles so I don't think the Flywheel teeth are ground off. As far as I know it's the original starter.

    Any one have any ideas.

    Definitely need to get this taken care of before I sell the car.
    11 year old starter with electrical working... you need a new starter. Internals of it are probably busted.

  3. #3
    The Bandit Wesman's Avatar
    Join Date
    Apr 2006
    Location
    NJ
    Posts
    4,033

    SGM
    1998 Trans Am WS6

    The solenoid plunger probably isn't engaging the pinion gear into the flywheel, but the motor is still turning, hence the noise but no start.

    Sounds like its time for a new starter. You can take it to Advance or Autozone first to have them test it to be sure. Or you can just get any 12V car battery and hook 12V to the B+ terminal, ground the case, and then hook a jumper wire with 12V to the S terminal. Same thing as the starter tester at the parts store.

  4. #4
    Member Benner's Avatar
    Join Date
    Nov 2007
    Location
    Delaware, OH
    Age
    30
    Posts
    946

    Pewter
    2001 GrandPrix GTP

    Okay nevermind. Got home today. Tried to start it, did the same thing. I blipped the ignition a couple times really quickly and it broke loose and fired right up. My guess is There was ice in the starter preventing it from sliding out.

    Thanks for all the info guys.

    if it does it again. I'll know it must be something else.

  5. #5
    Senior Member 01ws6er's Avatar
    Join Date
    Oct 2007
    Location
    The 717
    Age
    30
    Posts
    2,471

    Red
    2001 Trash Can

    This may sound like a dumb suggestion, but check your battery cables. I had something similar happen to me and I would just blip it a few times and it would fire right up. Well, did that one time and smoked a battery terminal and it turned out it wasnt tightened down. Probably a bad starter though.

  6. #6
    Member side2000's Avatar
    Join Date
    Jun 2008
    Location
    md
    Posts
    861

    red
    2000 camaro ss

    ice wouldn't stop it from working. i've avoided buying a starter for my vehicles for years now by just takin them apart and either cleaning them, moving stuff around, or replacing contacts/brushes. just an idea, they are super simple.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: starter problem?
    By SSickLS1 in forum External Engine
    Replies: 10
    Last Post: 05-02-2011, 02:19 PM
  2. Starting problem? Starter?
    By UC Warrior 1 in forum General Help
    Replies: 9
    Last Post: 05-29-2009, 11:45 AM
  3. Starter Problem
    By ryan618 in forum General Help
    Replies: 2
    Last Post: 08-27-2006, 10:18 PM
  4. Need a little help here weird problem
    By 98Roadster6speed in forum Corvette
    Replies: 3
    Last Post: 09-29-2005, 04:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •