Results 1 to 3 of 3

Volt Meter Freaking Out

This is a discussion on Volt Meter Freaking Out within the External Engine forums, part of the LSx Technical Help Section category; 2002 Camaro Z28 M6 http://vid11.photobucket.com/albums/a177/atv_freak/Mobile%20Uploads/VID_20160113_173559697.mp4 What would cause this? It does this above 1k rpms and it does it worse ...

  1. #1
    Junior Member
    Join Date
    Mar 2008
    Location
    Dallas, GA
    Posts
    3

    Silver
    2002 Camaro Z28

    Volt Meter Freaking Out

    2002 Camaro Z28 M6

    http://vid11.photobucket.com/albums/a177/atv_freak/Mobile%20Uploads/VID_20160113_173559697.mp4

    What would cause this? It does this above 1k rpms and it does it worse when there is some kind of load on it... brake lights, turn signals, headlights, hvac blower, etc.

    It has a new battery, new 145 amp alternator, new exciter wire plug, new belt, idler pulley, new manual tensioner and pulley. I've redone all the easily visible grounds in the engine bay and I need to check all the ones on the engine. How am I supposed to get to all of those? I'm thinking I'll try the Big 3 upgrade next and maybe run some new grounds?!?

    Stupid thing is driving me crazy!
    Last edited by atv_freak; 01-19-2016 at 06:42 PM.

  2. #2
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    The 99-02 gauges were static, so not so accurate. Before you pull you hair out try checking the output from the alternator to see if it's bouncing there too. It may just be a bad gauge.
    Last edited by SMWS6TA; 01-19-2016 at 01:20 PM.

  3. #3
    Junior Member
    Join Date
    Mar 2008
    Location
    Dallas, GA
    Posts
    3

    Silver
    2002 Camaro Z28

    The lights do pulse along with the voltmeter so I don't think it is a gauge problem....

    http://vid11.photobucket.com/albums/..._173559697.mp4

    What could be causing this? It's got a new battery, new 145 amp alternator, new idler pulley, new manual belt tensioner and pulley and new belt. I've cleaned all the grounds that are easy to get to in the engine bay... still trying to figure out how to get to the grounds on the engine.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. are these any good ? Escort Passport G-Timer GT2 (G-Meter + HP Meter)
    By Speedy_Gonzales in forum Dyno Information
    Replies: 1
    Last Post: 11-05-2007, 03:58 PM
  2. Escort Passport G-Timer GT2 (G-Meter + HP Meter)
    By benoh in forum General Classifieds
    Replies: 1
    Last Post: 10-27-2007, 12:36 PM
  3. FS: Escort Passport G-Timer GT2 (G-Meter + HP Meter)
    By benoh in forum Western Members
    Replies: 0
    Last Post: 10-25-2007, 03:07 PM
  4. Auto Meter Fuel Pressure Gauge & 90mm Mass Meter
    By MATT99LS1 in forum Parts For Sale / Trade
    Replies: 0
    Last Post: 04-12-2007, 07:57 PM
  5. Freaking Out
    By Sarge in forum Almost Anything Goes
    Replies: 17
    Last Post: 08-11-2006, 01:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •