Results 1 to 5 of 5

Vibration with poly motor mounts and cam?

This is a discussion on Vibration with poly motor mounts and cam? within the External Engine forums, part of the LSx Technical Help Section category; Those who have the poly motor mounts and a cam please tell me what kind of road noise/vibration to expect ...

  1. #1
    Member Huskerz1's Avatar
    Join Date
    Sep 2005
    Location
    Texas
    Age
    47
    Posts
    947

    Black
    99 SS Vert M6

    Vibration with poly motor mounts and cam?

    Those who have the poly motor mounts and a cam please tell me what kind of road noise/vibration to expect with my M6 TSP T2 + full boltons.

    Thanks.

  2. #2
    Member Transam388's Avatar
    Join Date
    Dec 2005
    Location
    Cypress, TX
    Age
    48
    Posts
    230

    White
    98 Trans AM

    I have a pretty agressive cam and poly engine mounts and road noise, motor vibration it is not that bad.
    98 T/A: HPE 5.3 Heads, 238/242 113 cam, Kooks 1 7/8 stepped LT headers, Custom Y pipe, Cut out, Borla, NW 90MM TB, FAST 90MM Intake, TB Bypass, Under Drive Power steering and Crank, 150 Dry NOS, Yella Terra rockers, 3400 TC, HPE tuning,

  3. #3
    Member
    Join Date
    Dec 2005
    Location
    Norristown, PA
    Age
    36
    Posts
    151

    black
    RIP 02 Camaro SS

    yea, i had a fairly big cam with the poly mounts and trans mout. I actually thought the motor felt stronger on hard acceleration. If i build another f-body, that will probabaly be one of my first mods

  4. #4
    Junior Member
    Join Date
    Aug 2005
    Location
    Louisiana
    Age
    47
    Posts
    18

    Black
    2000 Camaro Z28

    I just installed the Torquer v.2 cam and 5.3 heads, longtube headers and offroad y-pipe. I have actually noticed less vibration since I changed my engine and tranny mount to poly before the install.

  5. #5
    Member Huskerz1's Avatar
    Join Date
    Sep 2005
    Location
    Texas
    Age
    47
    Posts
    947

    Black
    99 SS Vert M6

    Thanks for the responses thus far. I bought some poly motor mounts, BMR torque arm relocation bracket, and a new GM tranny mount. Just deciding if I want to put the motor mounts in.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Poly motor mounts
    By Supersport0126 in forum Camaro / SS
    Replies: 3
    Last Post: 01-29-2012, 03:19 PM
  2. Question: Poly or OEM motor mounts?
    By allbaugh_04 in forum External Engine
    Replies: 12
    Last Post: 07-08-2011, 11:42 AM
  3. Poly Motor Mount Vibration
    By robert 98 in forum External Engine
    Replies: 6
    Last Post: 05-16-2009, 07:17 PM
  4. wtb: poly motor mounts 99 ta
    By white99 in forum Parts Wanted / Trade
    Replies: 0
    Last Post: 04-09-2008, 07:22 PM
  5. just put poly motor mounts on, can I leave the hea
    By KiloVictor in forum External Engine
    Replies: 2
    Last Post: 03-19-2008, 04:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •