Results 1 to 18 of 18

Thermostat Question

This is a discussion on Thermostat Question within the External Engine forums, part of the LSx Technical Help Section category; Im getting ready to have my car tuned, I just installed headers and a catless y-pipe, and the guy tuning ...

  1. #1
    Impounded
    Join Date
    Aug 2008
    Location
    Alton, Illinois
    Age
    33
    Posts
    186

    Black as black can be
    2001 Trans Am WS6

    Thermostat Question

    Im getting ready to have my car tuned, I just installed headers and a catless y-pipe, and the guy tuning my car said to install my thermostat the day before I bring it to their shop. Why do I have to do that?....wont it still run right? Id like to install it about a week before so I know it wont leak or anything while he's dynoing it....he said it will throw off my A/F mixture and make it run bad, it will just open at 160 and the fans will still go on at 195 until the tune right?...I was told to install the headers right before a tuning also, but my cars running fine without cats and with LT headers, it just smells like straight gas coming out the exhaust....so can I install my thermostat and drive my car a couple days?...will it still run so I can get around and to the tuning shop?

  2. #2
    Member egod's Avatar
    Join Date
    Feb 2008
    Location
    Chicago
    Posts
    436

    Navy Blue Metallic
    1999 Trans Am

    The fan won't go on till about 215, the stock thermo will open around 195. Most go with a 160 to start cooling sooner. With a tune he can have the fans kick on sooner. The LT's cause you to run rich (pcm over compensating) so that is what he is talking about. No need to instal the stat that far ahead of time, you'll know pretty quickly especially once the cooling system pressurizes. By the way why are you running without one, just curious? I'm sure a lot of people install headers without running to get a tune, i don't think it is detrimental but you will be getting worse mileage and depending on how rich you are you could be down on power.

  3. #3
    Auto Painter RyanJM's Avatar
    Join Date
    Dec 2007
    Location
    Houston, TX
    Age
    41
    Posts
    2,002

    White
    1998 Trans Am

    I had put my 160 stat in when I had a tune up, pulleys, and ls6 intake done and the guy pluged in a tuner and reset my fans in about a min or 2 so it's no big deal. I installed my 1st set of long tubes and catless ypipe and rode around for a month or so before getting it tuned. It ran a little rich or so but nothing that made the car run bad. I gained some power after the tune but I had no problems with driving the car before the tune. The tune was the last thing I did and my new fuel pump since the factory one was on it's way out and my car was running lean over 4500 RPM.
    1998 Trans Am 85k miles.
    Bolt ons, MS3 113LSA cam, Circle D Stall, Tune, Modified WS6 style hood, Full Suspension, 6000k HID's, Clear Side Markers w/ Leds, Led 3rd Brake Light and 18" AR Staggered Killer Wheels w/ BFG KDW NT's.- Weekend Toy/DD
    02 Trailblazer -Sold
    09 Ram 1500 CC - Sold
    09 Cobalt SS/TC - Sold
    13 ram 1500 LoneStar CC 4x4 - Magnaflow, K&N,and more to come-DD/Toy

  4. #4
    Impounded
    Join Date
    Aug 2008
    Location
    Alton, Illinois
    Age
    33
    Posts
    186

    Black as black can be
    2001 Trans Am WS6

    Quote Originally Posted by RyanJM View Post
    I had put my 160 stat in when I had a tune up, pulleys, and ls6 intake done and the guy pluged in a tuner and reset my fans in about a min or 2 so it's no big deal. I installed my 1st set of long tubes and catless ypipe and rode around for a month or so before getting it tuned. It ran a little rich or so but nothing that made the car run bad. I gained some power after the tune but I had no problems with driving the car before the tune. The tune was the last thing I did and my new fuel pump since the factory one was on it's way out and my car was running lean over 4500 RPM.
    Yea I installed LT headers and catless ypipe and my car runs sooooo much better its unbelievable...that stock y-pipe was really as big as a straw and cats totally crudded up....now I got LTs and catless 3in Y-pipe it honestly gave me more power than adding my edelbrock vic junior single plane intake and 292 cam with 585 duration cam to my 1979 Z/28 that runs 13.60's....I never seen an exhaust mod give out so much power.I will run 12.20's with air lid,headers, and thats it with no major mods

  5. #5
    Just me Y2KPewterSS's Avatar
    Join Date
    Nov 2006
    Location
    Broken Arrow, OK
    Age
    42
    Posts
    23,353

    Pewter metallic
    2000 Camaro SS

    Quote Originally Posted by getcha01 View Post
    Yea I installed LT headers and catless ypipe and my car runs sooooo much better its unbelievable...that stock y-pipe was really as big as a straw and cats totally crudded up....now I got LTs and catless 3in Y-pipe it honestly gave me more power than adding my edelbrock vic junior single plane intake and 292 cam with 585 duration cam to my 1979 Z/28 that runs 13.60's....I never seen an exhaust mod give out so much power.I will run 12.20's with air lid,headers, and thats it with no major mods
    Way too optimistic

  6. #6
    Impounded
    Join Date
    Aug 2008
    Location
    Alton, Illinois
    Age
    33
    Posts
    186

    Black as black can be
    2001 Trans Am WS6

    Quote Originally Posted by Y2KPewterSS View Post
    Way too optimistic
    lol I have a buddy his dad has been a mechanic for GM 30 years, I went to ranken tech to be a mechanic and ended up welding, so I have tricks under the sleeve, he runs 11.20's in a corvair he converted to front engine with an LS1 its on a nova or monte carlo frame, and thats where I get everything from, you all hate me, but thats why I got the car I did, the block matched to a Z06 block,heads were 241's and low and behold I ran 13.08 with a broke tranny and clutch, he has a old corvair with terrible weight distribution and ran 12.20's before touching the motor, he told me headers and taking cats out and getting a tune with the free mods,air lid,plug wires etc I can run 11.99 so thats what im doing....thats just 1 second faster than I ran before I installed headers,3in catless y-pipe,tune,160 thermostat,spec clutch,built $3000 6 speed out of my car, I got stock 3:42's,alum driveshaft, I dont know why u all put me down, I HAVE slips, I've drag raced years, im 24 and im a welder, most of you are computer geeks (no offense)...but ive seen cars like mine go 11.70's even with no engine mods....my buddys dad ran 12.20's b4 touching the motor, he says I can go 11.90's b4 touching mine...i've already beat 12.50 cars on street and havnt even got tuned yet...just wait boys...why do you all accuse me of lying or whatever your doing...thats how they all act at the track too, like im lying about whats done to my car lol

  7. #7
    Member egod's Avatar
    Join Date
    Feb 2008
    Location
    Chicago
    Posts
    436

    Navy Blue Metallic
    1999 Trans Am

    Quote Originally Posted by Y2KPewterSS View Post
    Way too optimistic
    agreed

  8. #8
    Bone it like you own it FORD RECOVERY EXPERT's Avatar
    Join Date
    Sep 2005
    Location
    TEXAS... U mad?
    Posts
    6,158

    Black / Stryker Blue
    2K WS.6/ 2K9 G8GT

    f body? 11.70's w/ no engine mods????

  9. #9
    James Bond Spikito's Avatar
    Join Date
    Aug 2007
    Location
    Texas
    Age
    30
    Posts
    4,546

    2001 3.8 Black - sold
    2000 SS Black M6

    i thought my car had a 185, so when it started sticking i bought another 185, pulled old one, turns out it was a 190, whatever. my old termo was mounted in middle, the new one is off center, but it still fits just fine.

    under normal driving, my car runs the same temp, but it gets hotter easier...I literally never saw 200 with my car, but not if its warm outside, about 10 min of idle is all it takes.

    any suggestions?

  10. #10
    Member egod's Avatar
    Join Date
    Feb 2008
    Location
    Chicago
    Posts
    436

    Navy Blue Metallic
    1999 Trans Am

    Quote Originally Posted by Spikito View Post
    i thought my car had a 185, so when it started sticking i bought another 185, pulled old one, turns out it was a 190, whatever. my old termo was mounted in middle, the new one is off center, but it still fits just fine.

    under normal driving, my car runs the same temp, but it gets hotter easier...I literally never saw 200 with my car, but not if its warm outside, about 10 min of idle is all it takes.

    any suggestions?
    buy a new one, it shouldn't get that hot, may need a coolant flush

  11. #11
    James Bond Spikito's Avatar
    Join Date
    Aug 2007
    Location
    Texas
    Age
    30
    Posts
    4,546

    2001 3.8 Black - sold
    2000 SS Black M6

    Quote Originally Posted by getcha01 View Post
    Im getting ready to have my car tuned, I just installed headers and a catless y-pipe, and the guy tuning my car said to install my thermostat the day before I bring it to their shop. Why do I have to do that?....wont it still run right? Id like to install it about a week before so I know it wont leak or anything while he's dynoing it....he said it will throw off my A/F mixture and make it run bad, it will just open at 160 and the fans will still go on at 195 until the tune right?...I was told to install the headers right before a tuning also, but my cars running fine without cats and with LT headers, it just smells like straight gas coming out the exhaust....so can I install my thermostat and drive my car a couple days?...will it still run so I can get around and to the tuning shop?
    i guess that WS6 thermostat is gonna give him like 20 more hp over a T/A one.


    sorry, had to

  12. #12
    TJEA Retirement Home Dr.Crash's Avatar
    Join Date
    Feb 2006
    Location
    U. S And A Greatest country in all of world
    Posts
    3,383

    Stock
    2002 Camaro

    Quote Originally Posted by getcha01 View Post
    lol I have a buddy his dad has been a mechanic for GM 30 years, I went to ranken tech to be a mechanic and ended up welding, so I have tricks under the sleeve, he runs 11.20's in a corvair he converted to front engine with an LS1 its on a nova or monte carlo frame, and thats where I get everything from, you all hate me, but thats why I got the car I did, the block matched to a Z06 block,heads were 241's and low and behold I ran 13.08 with a broke tranny and clutch, he has a old corvair with terrible weight distribution and ran 12.20's before touching the motor, he told me headers and taking cats out and getting a tune with the free mods,air lid,plug wires etc I can run 11.99 so thats what im doing....thats just 1 second faster than I ran before I installed headers,3in catless y-pipe,tune,160 thermostat,spec clutch,built $3000 6 speed out of my car, I got stock 3:42's,alum driveshaft, I dont know why u all put me down, I HAVE slips, I've drag raced years, im 24 and im a welder, most of you are computer geeks (no offense)...but ive seen cars like mine go 11.70's even with no engine mods....my buddys dad ran 12.20's b4 touching the motor, he says I can go 11.90's b4 touching mine...i've already beat 12.50 cars on street and havnt even got tuned yet...just wait boys...why do you all accuse me of lying or whatever your doing...thats how they all act at the track too, like im lying about whats done to my car lol


    Is that before or after you hit the crack pipe

    sorry couldnt help it!!!!!!!!!!

  13. #13
    Senior Member INMY01TA's Avatar
    Join Date
    Jan 2006
    Location
    The great red state of MD.
    Posts
    5,755

    Black
    2001 Trans Am (sold)

    Quote Originally Posted by FORD RECOVERY EXPERT View Post
    f body? 11.70's w/ no engine mods????
    Well I've seen it done, in an A4 with a huge stall and alot of weight reduction. Don't see this guy doin it tho.

  14. #14
    Veteran Hi-Po's Avatar
    Join Date
    Nov 2005
    Location
    Florida
    Posts
    10,461

    Black
    1999 TA WS.6

    Quote Originally Posted by Dr.Crash View Post
    Is that before or after you hit the crack pipe

    sorry couldnt help it!!!!!!!!!!
    Dude, "Its just one second faster then what he ran before"


    1 second isnt that much faster is it? Its just a second.

  15. #15
    James Bond Spikito's Avatar
    Join Date
    Aug 2007
    Location
    Texas
    Age
    30
    Posts
    4,546

    2001 3.8 Black - sold
    2000 SS Black M6

    Quote Originally Posted by Dr.Crash View Post
    Is that before or after you hit the crack pipe

    sorry couldnt help it!!!!!!!!!!
    most of us are computer geeks? you haven't been around too long have you? wait till you see pics of these guys. most are fucking billys

  16. #16
    Veteran Hi-Po's Avatar
    Join Date
    Nov 2005
    Location
    Florida
    Posts
    10,461

    Black
    1999 TA WS.6

    Quote Originally Posted by Spikito View Post
    most of us are computer geeks? you haven't been around too long have you? wait till you see pics of these guys. most are fucking billys
    Coming from the dude who GF just left him? LOL

  17. #17
    I like turtles GTP231's Avatar
    Join Date
    Aug 2007
    Location
    Corn and Soybean fields
    Posts
    5,397

    Gray/ White
    10 Impreza 83 Thunderturd

    Quote Originally Posted by FORD RECOVERY EXPERT View Post
    f body? 11.70's w/ no engine mods????
    Customer his 98Z at 170K was running 11.6s with him in it. I went 11.7s in it. 12.20 with just a lid he's smoking crack though

  18. #18
    I like turtles GTP231's Avatar
    Join Date
    Aug 2007
    Location
    Corn and Soybean fields
    Posts
    5,397

    Gray/ White
    10 Impreza 83 Thunderturd

    Quote Originally Posted by Spikito View Post
    i thought my car had a 185, so when it started sticking i bought another 185, pulled old one, turns out it was a 190, whatever. my old termo was mounted in middle, the new one is off center, but it still fits just fine.

    under normal driving, my car runs the same temp, but it gets hotter easier...I literally never saw 200 with my car, but not if its warm outside, about 10 min of idle is all it takes.

    any suggestions?
    That's normal for a 3800. With a 160 and stock fan settings long enough traffic mine gets to 210

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question: 160 thermostat
    By 2002ssslp in forum External Engine
    Replies: 11
    Last Post: 12-13-2011, 07:26 AM
  2. Help: Thermostat
    By CORYSTA in forum Firebird / WS6
    Replies: 7
    Last Post: 11-05-2010, 10:32 AM
  3. 160 Thermostat Hypertech question
    By 6speedTAthistime in forum General Help
    Replies: 22
    Last Post: 11-26-2007, 07:10 AM
  4. 160deg Thermostat Question
    By BDowning in forum General Help
    Replies: 6
    Last Post: 01-26-2007, 09:21 PM
  5. Thermostat Question???
    By Pro50gt in forum Firebird / WS6
    Replies: 8
    Last Post: 12-09-2006, 06:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •