Results 1 to 17 of 17

Stumped..... Starter broke off with mounting

This is a discussion on Stumped..... Starter broke off with mounting within the External Engine forums, part of the LSx Technical Help Section category; So I drove home from work, nothing crazy just went straight home and the next day the trans am wouldn't ...

  1. #1
    Junior Member
    Join Date
    Jan 2015
    Location
    United States
    Posts
    9

    dark blue
    2001 Trans Am

    Unhappy Stumped..... Starter broke off with mounting

    So I drove home from work, nothing crazy just went straight home and the next day the trans am wouldn't turn over. I heard a horrible metallic knock when I tried to turn it on; so I put the car on the lift and my starter just fell right into my hands and broke the motor mounting for it. MY question is what could've caused this?? A seized engine?? even though I wasn't even driving the car just randomly wouldn't crank over.. I started to turn the harmonic balancer and couldn't get it to move at all but I haven't tried it without the spark plugs. Ideas and things I should look into?


    Last edited by Cslagleccs1; 10-08-2015 at 01:42 PM.

  2. #2
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    I've seen that many times now so you're not alone, not that it makes you feel any better. Is the block ok? If so, you lucked out. It usually breaks on that end from what I have seen, ripping a hole in the block.
    It's on jackstands.

  3. #3
    Junior Member
    Join Date
    Jan 2015
    Location
    United States
    Posts
    9

    dark blue
    2001 Trans Am

    So I drove home from work, nothing crazy just went straight home and the next day the trans am wouldn't turn over. I heard a horrible metallic knock when I tried to turn it on; so I put the car on the lift and my starter just fell right into my hands and broke the motor mounting for it. MY question is what could've caused this?? A seized engine?? even though I wasn't even driving the car just randomly wouldn't crank over.. I tried to turn the harmonic balancer and couldn't get it to move at all but I haven't tried it without the spark plugs. Ideas and things I should look into?


  4. #4
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,505

    Navy Blue Metallic
    98 T/A w/a little mods...

    Looks like material failure. Your lucky it didn't take the block out like is normally the case.

    There is a redesign that the starter has equal bolts instead of offset like OEM. Most ppl get the truck starter that comes like I mention. Like Jon said you got lucky it didn't break the block.


  5. #5
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,505

    Navy Blue Metallic
    98 T/A w/a little mods...

    Cody I deleted the duplicate thread. It had no responses yet.
    http://www.ls1.com/forums/f7/my-6-liter-build-174257/

    http://www.ls1.com/forums/f8/my-8-8-rear-build-165553/

    6.0L Block - Forged 403 built, breaking it in , Polluter Stg3 Cam, FAST 102mm Intake, NW102 TB, MSD wires, NGK TR6 plugs, Truck Coil Packs, LS3 Fuel Injectors, CC Pacesetter LT Headers, TS&P ORY, QTP e-Cutout, Magnaflow Muffler, 104mm Air Lid & Line Lock, Catch Can, Stage 2 T56 w/Viper shaft, PRO 5.0 Shifter, Tick MC, Monster Stg 4 Clutch, QT SFI BH, MWC DSL, UMI: SFC, PHB, LCA's, LCA Relocation Brackets & TA, Hotchkis Springs (1" Drop), YR1 Snowflake Wheels wrapped in NT555 tires & Custom Fab Ford 8.8 rear w/4.10 Yukon Gears, WSQ Hood, 3"CM Strange Eng Drive Shaft.

    Horsepower never lies, but is often lied about!

  6. #6
    Junior Member
    Join Date
    Jan 2015
    Location
    United States
    Posts
    9

    dark blue
    2001 Trans Am

    What scares me is that I can't turn my crankshaft pulley, that is why I am at a lost because the engine didn't seize up while driving but that crank won't turn and my starter broke when I tried to turn the car on...

    No problem, the forum was acting buggy on me at first!

  7. #7
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    pull the plugs and try to turn it over before jumping to any conclusions. Did it sit in the rain overnight by chance?
    Quote Originally Posted by Mean Green Z28 View Post
    Don't worry about understanding women. Women understand women, and they hate each other

  8. #8
    Junior Member
    Join Date
    Jan 2015
    Location
    United States
    Posts
    9

    dark blue
    2001 Trans Am

    Yes it did, bad storm the same night !!

  9. #9
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    hmmmm......I've heard before of the cowl seal leaking and letting water puddle on the intake then getting past an injector seal and into the cylinder. Not saying that's what happened but it wouldn't be the first time I've heard of that happening.

  10. #10
    Junior Member
    Join Date
    Jan 2015
    Location
    United States
    Posts
    9

    dark blue
    2001 Trans Am

    Well I might check out a couple of things before I make my next move, hopefully it was just the starter loose and twisted itself off

  11. #11
    You've Seen The Butcher GoldenFlame's Avatar
    Join Date
    May 2009
    Location
    Indiana
    Posts
    335

    2009 Silverado Z71
    2003 Corvette MN6 Black

    Quote Originally Posted by Cslagleccs1 View Post
    Click for full size
    Quote Originally Posted by SMWS6TA View Post
    Your lucky it didn't take the block out like is normally the case.
    Chunk of something there, I can't tell what I'm looking at on the part of the starter... My condolences if that's a part of the engine.. A few people have had luck getting theirs welded but idk...

  12. #12
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,505

    Navy Blue Metallic
    98 T/A w/a little mods...

    Looks like the block now that I can see it on a computer screen. :yikes:

  13. #13
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Yup. I agree. Didn't see that part of the pic on my first look. Guess I will ask again since the OP didn't answer the first time - is the block ok?

  14. #14
    Member RONS98TA's Avatar
    Join Date
    Jan 2009
    Location
    MARYLAND
    Age
    44
    Posts
    803

    BLACK
    1998 PONTIAC TA

    I'm not 100% sure, but it looks like that is 1/2 of the mounting locating from the block, stuck to the starter. Looking at the block, it only has 1 complete mounting bolt hole, and 1/2 of the other 1 on the side of the block. I also see water spots on the torque converter. This makes me think that the cowl ( like 0rion has mentioned) has probably leaked onto the intake manifold, found a leak past 1 of the injectors or intake seal, or somewhere, and gotten into 1 of the cylinders. I would first pull all the plugs out, then try to turn the motor over by hand and see if any water comes out of the cylinders. In any case, good luck and hopefully the engine is ok.
    1998 Pontiac TA, stock heads, FAST 90, FAST 90 TB, FLP LT, off road y-pipe with cat delete, flow master muffler, comp cams 54-457-11 223/231-610/617-112 LSA, Pro charger D1SC with FMIC @ 8psi, FROST tune, VIG 3200 stall, built 4l60e, snow meth kit, MOSER 12 bolt 373 gears, Derale 13900 trans cooler.

  15. #15
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,505

    Navy Blue Metallic
    98 T/A w/a little mods...

    Quote Originally Posted by RONS98TA View Post
    I'm not 100% sure, but it looks like that is 1/2 of the mounting locating from the block, stuck to the starter. Looking at the block, it only has 1 complete mounting bolt hole, and 1/2 of the other 1 on the side of the block. I also see water spots on the torque converter. This makes me think that the cowl ( like 0rion has mentioned) has probably leaked onto the intake manifold, found a leak past 1 of the injectors or intake seal, or somewhere, and gotten into 1 of the cylinders. I would first pull all the plugs out, then try to turn the motor over by hand and see if any water comes out of the cylinders. In any case, good luck and hopefully the engine is ok.
    I hope you are not talking about the pic I posted. I was showing the OP a case of when the starter breaks off the mounting flange on a LS1. This was not the OPs motor.

  16. #16
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    na....he was talking about the OP's pic. That's the mounting ear on the block still on the bolt although your picture will pretty much show exactly what his looks like.

  17. #17
    Member RONS98TA's Avatar
    Join Date
    Jan 2009
    Location
    MARYLAND
    Age
    44
    Posts
    803

    BLACK
    1998 PONTIAC TA

    Well, you both are correct. I was speaking of the starter in the 1 pict, and also the pict of the block and torque convertor in the other pict that SMWS6TA posted. I didn't even realize that wasn't the original posters pics. OPPS.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Been stumped lately/Look at this!
    By truakita in forum General Help
    Replies: 9
    Last Post: 06-11-2008, 09:26 AM
  2. Starter Broke
    By dozier13 in forum General Help
    Replies: 3
    Last Post: 04-08-2008, 06:41 AM
  3. Need help with non LS1 car, stumped??
    By blackSS01 in forum Almost Anything Goes
    Replies: 15
    Last Post: 02-21-2008, 11:13 AM
  4. ZR1 stumped...
    By GeArBaNgEr56 in forum Wheels and Tires
    Replies: 1
    Last Post: 04-05-2006, 08:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •