Results 1 to 6 of 6

starter troubles

This is a discussion on starter troubles within the External Engine forums, part of the LSx Technical Help Section category; My 2000 Trans Am has gone though 2 starters in 3 months. 1st one lasted 6 starts and the last ...

  1. #1
    Knight of Chaos xzaero0's Avatar
    Join Date
    May 2007

    2000 Trans Am

    starter troubles

    My 2000 Trans Am has gone though 2 starters in 3 months. 1st one lasted 6 starts and the last one maybe 40. Dealership installed. Anyone had troubles like this? Recently only fair weather drive.

    SLP lid K&N Slp underdrive pulley Mizierre EWP 180 stat American Racing Coated longtubes 3" dual exhaust x pipe LM2s 2.5 over axle UMI SFCs LCA and relocation brackets UMI torque arm and relocation bracket Moser 9" 3.70 gears Tuned, LS6 intake Ported TB

  2. #2
    Member RichWS6's Avatar
    Join Date
    May 2009
    Tucson AZ

    2001 Pontiac Trans am WS6

    starter troubles

    sounds like a starter relay to me, might be sticking keeping the starter engaged

  3. #3
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Mansfield, PA

    Black & Blue
    '02 WS.6 / '07 Suburban

    That's not a normal problem... almost has to be something else going on.

  4. #4
    Former Mopar Man 2002ssslp's Avatar
    Join Date
    Jun 2011
    Branchville, NJ

    Silver & Blue
    02 Camaro SS, 04 GTO

    Make sure your ring gear is not chewed up as well.
    My ride is a 2002 Camaro SS SLP #3296 with 30k, LTH, 3" Y, CME, Frost tune, K&N, ported TB, Blackwing lid, Bellows, MSD, Denso Iridium, and 85mm MAF, Bilsteins, Eibach springs, SLP strut brace, Adj. Panhard, TA Girdle, UMI, Pro 5.0, Nitto NT555
    My wife has a 2004 GTO with the rare SAP, 18" wheels, K&N Cold Air System, MSD, Ported TB, Frost tune, Denso Iridium, Flowmaster cat-back, 3200 Yank, 75k

  5. #5
    Junior Member wraith23's Avatar
    Join Date
    May 2015

    2000 Trans Am

    make sure they are using NEW starters. My experience with remans are they crap. Then I would say check the starter relay
    2000 Jet Black M6 Trans Am aka Kitte:
    SLP lid, cai kit, smooth bellows; Hawks HPS pads/slotted rotors; Centerforce D7X street/strip clutch; DDM HID conversion; Black w/ metal lip C5 Z06 replica 17x9.5 rims; free ram air mod; Bilstein HD shocks; LTs and ORY; Magnaflow quadtip catback

  6. #6
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Ugy Lower Corner of AL

    Navy Blue Metallic
    98 T/A w/a little mods...

    a sign of bad fly/flex wheel is chewed up starters...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ABS troubles
    By spyhunt3r in forum General Help
    Replies: 3
    Last Post: 10-01-2013, 06:51 PM
  2. Help: Transmission Troubles!
    By manarth5103 in forum General Help
    Replies: 2
    Last Post: 04-27-2011, 05:30 PM
  3. Gm's troubles started when -
    By Z ROADSTER in forum Almost Anything Goes
    Replies: 1
    Last Post: 04-24-2009, 07:12 AM
  4. 02' Sensor Troubles
    By wchorny in forum General Help
    Replies: 3
    Last Post: 07-16-2006, 09:50 AM
  5. t-top troubles...
    By delinquent543 in forum Firebird / WS6
    Replies: 15
    Last Post: 11-09-2005, 04:11 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts