Results 1 to 6 of 6

Starter Question

This is a discussion on Starter Question within the External Engine forums, part of the LSx Technical Help Section category; When I turn the key i can here the starter making noise, but it doesn't turn the engine over at ...

  1. #1
    Junior Member
    Join Date
    Apr 2007
    Location
    texas
    Posts
    8

    black
    02 camaro z28

    Starter Question

    When I turn the key i can here the starter making noise, but it doesn't turn the engine over at all. Sooo... where is the starter located? It sounds like its on the passenger side, but im gonna guess its on the bottom. Can you get to it from the top at all? and the car has power, it just won't crank.

    Joey

  2. #2
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    Is the solenoid just making a click/clicking noise? I'd double check the battery connections and battery first. You can have voltage and not enough amps to turn the car over. You can't get to the starter from the top.

  3. #3
    Junior Member
    Join Date
    Apr 2007
    Location
    texas
    Posts
    8

    black
    02 camaro z28

    its not clicking, just grinding... had the battery tested a few days ago and it was fine. its fun stuff though, i have no way to get under the car right now, and no car to go get stands... sigh

    joey

  4. #4
    Member 408WS6's Avatar
    Join Date
    Jan 2006
    Location
    Houston
    Age
    50
    Posts
    401

    Current best: 10.60/126.8
    1998 Pontiac TA WS6

    Its on the passenger side. No, you can't get to it from the top, only from the bottom. Are you sure your battery is fully charged? Sometimes they'll show 12v but not have enough amperage to turn the motor over. Try jump-starting from another car. Also, check your terminals to make sure they are clean. Usually, when a starter dies, it dies. Doesn't make any noise at all. And its usually just the solenoid that dies not the starter itself.

  5. #5
    Junior Member
    Join Date
    Apr 2007
    Location
    texas
    Posts
    8

    black
    02 camaro z28

    errr... not the starter... gotta take it into the shop... it musta stopped by the dentist on the way home last night, cuz its missing teeth... sigh...

    joey

  6. #6
    Junior Member
    Join Date
    Apr 2007
    Location
    texas
    Posts
    8

    black
    02 camaro z28

    finally got the car back today. they brought out the flywheel. it was sad. they said fracture on the phone, so i thought there'd be small cracks. nope. on each bolt hole there was a solid tear. that and it was missing 5 or 6 teeth. these are violent little cars. on the plus side, i hear no rattles at all, on the down side, i do need to replace my tranny mount. but all is well for the most part and i can enjoy driving again.

    joey

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. For Sale: ls1 new starter
    By 98maro in forum Parts For Sale / Trade
    Replies: 2
    Last Post: 03-18-2011, 08:36 AM
  2. Help: New starter
    By Adam_94_T/A in forum Firebird / WS6
    Replies: 10
    Last Post: 02-15-2011, 09:16 PM
  3. is my starter bad?
    By Zboner in forum External Engine
    Replies: 11
    Last Post: 07-08-2009, 05:07 AM
  4. Question about Portable Battery Jump Starter?
    By Blown Interceptor in forum Western Members
    Replies: 2
    Last Post: 12-09-2008, 04:35 PM
  5. it is the starter right?
    By jondev in forum External Engine
    Replies: 7
    Last Post: 09-29-2008, 03:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •