Results 1 to 11 of 11

starter problem?

This is a discussion on starter problem? within the External Engine forums, part of the LSx Technical Help Section category; 2002 ls1 with 24k on the clock original starter i drive this car weekly for about 15-20 miles a trip ...

  1. #1
    Member SSickLS1's Avatar
    Join Date
    Jan 2011
    Location
    Long Island
    Posts
    136

    Sunset Orange Metallic
    2002 Camaro SS

    starter problem?

    2002 ls1 with 24k on the clock
    original starter
    i drive this car weekly for about 15-20 miles a trip never had a problem, yesterday i took it out and it started fine and everything but wen i went to the gas station to fill up and went to restart it, there was no power at all, no clicking or anything but yet the battery is perfect and all the lights and radio worked like it should.
    i kept trying to turn the key over and over and still nothing at all, so im led to believe its the starter? i jacked up the car in the gas station and tapped the starter while a friend tried to turn it over and it worked after a few trys.
    does this definatley mean i need a new starter or did i just get lucky it worked?
    also isnt this kind of odd that it would go out on me with 24k miles on it?
    do i need to remove my longtube header to replace it?

  2. #2
    Member My00Z28's Avatar
    Join Date
    Sep 2010
    Location
    Holland, MI/Lima, OH
    Age
    26
    Posts
    822

    Red
    2000 Camaro Z28 A4

    one of the wires in your starter motor could of came loose hitting it can make them touch a second to start the car... the car is still from 02 it could just be because its "older"... no you shouldn't have to remove your long-tubes to replace it, i say that because i installed my starter with the long-tubes installed... i may be wrong but someone will chime in if i am.

  3. #3
    Member SSickLS1's Avatar
    Join Date
    Jan 2011
    Location
    Long Island
    Posts
    136

    Sunset Orange Metallic
    2002 Camaro SS

    somebody told me about a starter relay, should i look into that before i do the starter itself?

  4. #4
    Member My00Z28's Avatar
    Join Date
    Sep 2010
    Location
    Holland, MI/Lima, OH
    Age
    26
    Posts
    822

    Red
    2000 Camaro Z28 A4

    it might help to look in to that its a lot cheaper than a started look online on how to test relays so that you can kick that out! more than likely its your starter!

  5. #5
    Member SSickLS1's Avatar
    Join Date
    Jan 2011
    Location
    Long Island
    Posts
    136

    Sunset Orange Metallic
    2002 Camaro SS

    what would you recommend as for getting a new one? what brands are good?

  6. #6
    Junior Member vicjr's Avatar
    Join Date
    Nov 2010
    Location
    McAllen TX
    Posts
    17

    black
    2000 z28 camaro

    Lots of times starters fail when they're hot . Its funny then you take em off , go get it tested and they work fine .

  7. #7
    Member My00Z28's Avatar
    Join Date
    Sep 2010
    Location
    Holland, MI/Lima, OH
    Age
    26
    Posts
    822

    Red
    2000 Camaro Z28 A4

    it all depends on what you want. i would get anything really with at least a limited lifetime warranty(which means the first replacement if free for life until you replace it once then its 90days after that and your warranty is gone!) i work at advance auto parts and we sell worldwide starters(remans) which are great we put those in all of your cars when they go out with no problems. its all up to you on what u want!

  8. #8
    Member My00Z28's Avatar
    Join Date
    Sep 2010
    Location
    Holland, MI/Lima, OH
    Age
    26
    Posts
    822

    Red
    2000 Camaro Z28 A4

    Quote Originally Posted by vicjr View Post
    Lots of times starters fail when they're hot . Its funny then you take em off , go get it tested and they work fine .
    my dads truck did something like that it wouldn't start the truck we took it off got it tested and it worked fine the problem was the AMP drain was super high so we replaced it..

  9. #9
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    my car had the same problem, i bought a new starter and at the the it had something to do with the Vats yeah that surprised me

  10. #10
    Member SSickLS1's Avatar
    Join Date
    Jan 2011
    Location
    Long Island
    Posts
    136

    Sunset Orange Metallic
    2002 Camaro SS

    Quote Originally Posted by 98maro View Post
    my car had the same problem, i bought a new starter and at the the it had something to do with the Vats yeah that surprised me
    please elaborate on this "Vats"

  11. #11
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    Have you noticed if the security light is on when the car won't start? IF is on then you are having a VATS issue. Here is the link:

    How to Bypass your VATS

    If the security light is off then it could be starter related. One way to find out for sure is to grab a test light or voltmeter and get underneath the car right under the starter. There is a small wire that goes to the solenoid that gives power to make the starter crank. If you put the test light from ground to this cable and someone tries to crank the car you should see the test light turn on or the voltmeter will read 12v. If you don't see it then there is either a problem with the starter relay, ignition switch or VATS.

    If you see 12v, then check for 12v (or light)from ground to the big starter wire that comes from the battery. This checks that the battery wire is good. Also check the starter ground. Check for 12v (or light)from the starter ground terminal (at the starter itself) to the 12v terminal at the starter. It should read 12volts. This checks the ground wire. Make sure the wires are clean and not corroded.
    Last edited by JayTA98; 05-02-2011 at 02:32 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Starter
    By edrvsqz1980 in forum Firebird / WS6
    Replies: 2
    Last Post: 05-28-2010, 02:26 PM
  2. Starting problem? Starter?
    By UC Warrior 1 in forum General Help
    Replies: 9
    Last Post: 05-29-2009, 11:45 AM
  3. Weird Starter Problem!!
    By Benner in forum External Engine
    Replies: 5
    Last Post: 02-08-2009, 08:22 AM
  4. Starter Problem
    By ryan618 in forum General Help
    Replies: 2
    Last Post: 08-27-2006, 10:18 PM
  5. WTB Need an LS1 starter
    By Falken-ls1fd in forum Parts Wanted / Trade
    Replies: 0
    Last Post: 09-24-2005, 03:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •