Results 1 to 8 of 8

spark plug change problem

This is a discussion on spark plug change problem within the External Engine forums, part of the LSx Technical Help Section category; i am in the process of changing my plugs and wires i got the passenger side done and now when ...

  1. #1
    Member ls1wallen's Avatar
    Join Date
    Jul 2009
    Location
    Saint Peters, MO
    Posts
    251

    Black
    2001 Formula

    spark plug change problem

    i am in the process of changing my plugs and wires i got the passenger side done and now when i start it. check engine light comes on and i am to scared to drive it up to autozone to see what it is due to its poor running. i also have a weird knock coming from the engine. thanks for any help

  2. #2
    Veteran Hi-Po's Avatar
    Join Date
    Nov 2005
    Location
    Florida
    Posts
    10,461

    Black
    1999 TA WS.6

    What did you gap them at? Whats the code?

    Almost guarantee you didn't get the plug wire completely snapped on the spark plug or you have a plug wire rubbing a hot header.

  3. #3
    Member ls1wallen's Avatar
    Join Date
    Jul 2009
    Location
    Saint Peters, MO
    Posts
    251

    Black
    2001 Formula

    Quote Originally Posted by Hi-Po View Post
    What did you gap them at? Whats the code?

    Almost guarantee you didn't get the plug wire completely snapped on the spark plug or you have a plug wire rubbing a hot header.
    i dont have a code reader and they where gapped at .060 . i hope its just a loose wire , i have to wait for the engine to cool off.

  4. #4
    BANGIN GEARS>STAB N STEER BLK2KSS's Avatar
    Join Date
    Nov 2009
    Location
    Jacksonville FL
    Age
    34
    Posts
    855

    TRIPLE BLACK
    2000 CAMARO SS M6 #2100

    Quote Originally Posted by Hi-Po View Post
    What did you gap them at? Whats the code?

    Almost guarantee you didn't get the plug wire completely snapped on the spark plug or you have a plug wire rubbing a hot header.
    I was thinkin the same thing.... just check all the wires and make sure they are tight, they should click when theyre on. also check the coil side of em. prolly the last one on the pass side, its a bitch!

  5. #5
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,567

    Black & Blue
    '02 WS.6 / '07 Suburban

    Did you pull your coil packs to make room? If so, be sure to check that the main connector is fully engaged and that you didn't accidentally pinch the harness when you bolted it back down.

  6. #6
    Member marksls1ta's Avatar
    Join Date
    Dec 2006
    Location
    pikeville, kentucky
    Posts
    701

    black
    1998 trans am

    i am betting that the tick is the spark jump...

    so i say loose wire or you have a broken plug body.

    KYSpeed.com | FREE SHIPPING & HANDLING | PRICE MATCH | EMAIL

    Kook's | American Racing Headers | Vararam | HallTech | Textralia | SPEC | McLeod | Raptor | Trick Flow | AFR | ECS
    | FAST | APS | TTi | Procharger | RPM Transmission | Comp | DMH | HP Tuners | PFADT | SLP | STS

  7. #7
    Senior Member JoshuaGrooms83's Avatar
    Join Date
    Mar 2008
    Location
    Lake Geneva, WI
    Posts
    1,539

    Red
    98 Trans Am

    just as a pointer, make sure your plugwires on the coils "click" twice. Do it slow if you have to to hear it.

  8. #8
    Quote Originally Posted by Hi-Po View Post
    What did you gap them at? Whats the code?

    Almost guarantee you didn't get the plug wire completely snapped on the spark plug or you have a plug wire rubbing a hot header.
    what he said

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. WS6 Spark Plug Change
    By kheflw in forum Firebird / WS6
    Replies: 7
    Last Post: 02-21-2012, 01:52 PM
  2. spark plug change
    By Pony_Eater in forum General Help
    Replies: 10
    Last Post: 09-20-2011, 07:55 AM
  3. Spark Plug change
    By Vince from Shamwow in forum General Help
    Replies: 40
    Last Post: 06-11-2011, 01:10 PM
  4. Question: Spark plug change on a V6
    By M-ManLA in forum General Help
    Replies: 13
    Last Post: 04-01-2009, 12:29 AM
  5. Spark plug change kicked my a**
    By ntimid8r in forum Western Members
    Replies: 24
    Last Post: 03-17-2009, 11:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •