Results 1 to 6 of 6

Running lean

This is a discussion on Running lean within the External Engine forums, part of the LSx Technical Help Section category; ok so ive been running lean for awhile now. It started right after intake manifold installation. Any suggestions?...

  1. #1
    Member
    Join Date
    Oct 2007
    Location
    Union Beach, NJ
    Posts
    145

    triple black
    02 z28 m6

    Running lean

    ok so ive been running lean for awhile now. It started right after intake manifold installation. Any suggestions?

  2. #2
    Member jag42420's Avatar
    Join Date
    Aug 2006
    Location
    Kentucky
    Age
    43
    Posts
    525

    Silver
    2002 WS6 Trans Am

    What intake? LS6? Other mods? You probably could use a tune.
    2002 WS6 Trans Am, A4, SLP lid, P&P TB, 3500 stall, 24K GVW tranny cooler, HPTuners, Pacesetter LTs, Bassani dual exhaust with 'x' crossover, coolant bypass, sealed airbox to hood.

    http://www.cardomain.com/id/jag42420

  3. #3
    MOTOR CITY MARO' SSTODD's Avatar
    Join Date
    Nov 2005
    Location
    LIVONIA,MICHIGAN
    Age
    51
    Posts
    786

    PEWTER
    2000 CAMARO SS #3821

    My aftermarket maf caused lean codes until i put the stock one back on. The factory tune will not allow much room before throwing a code.

  4. #4
    SUPREME member-oderator oneBADDz's Avatar
    Join Date
    Nov 2005
    Location
    Lost in Texas
    Age
    34
    Posts
    2,683

    Custom Slate Blue
    99 B4C

    I would think something isn'e sealed up so you're getting unmetered air in the engine. If the air comes from anywhere other than through the maf, the car won't add fuel to compensate for the extra air and you'll go lean

  5. #5
    Member
    Join Date
    Oct 2007
    Location
    Union Beach, NJ
    Posts
    145

    triple black
    02 z28 m6

    i know i need a tune, but im waiting until i get my exhaust installed. I was just wondering if anyone else had any problems with aftermarket intake manifolds not sealing correctly.

  6. #6
    Member ApexVIII's Avatar
    Join Date
    Jun 2007
    Location
    Modesto, CA
    Posts
    307

    Red
    1998 Camaro Z28

    have you checked for any leaks?
    M6, Lid, Ported and Polished Throttle Body (By Me!), LT, Custom Catted Y, Electric Cutout, PHB, LCA13.21@108 with a 2.3 60'

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Running lean
    By MeanMachine1 in forum Internal Engine
    Replies: 9
    Last Post: 11-22-2012, 03:33 PM
  2. running lean
    By occamaroz in forum Computer & Tuning
    Replies: 4
    Last Post: 12-05-2009, 07:00 PM
  3. Would i be running lean
    By ledesma54 in forum GTO
    Replies: 6
    Last Post: 03-21-2008, 10:43 AM
  4. Running too lean
    By ddouds2000 in forum General Help
    Replies: 12
    Last Post: 01-03-2007, 10:27 PM
  5. running lean ??
    By wukash in forum LT1
    Replies: 4
    Last Post: 08-13-2006, 08:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •