Results 1 to 2 of 2

Question regarding the ignition

This is a discussion on Question regarding the ignition within the External Engine forums, part of the LSx Technical Help Section category; Hey guys, I have some trouble with my WS6. Good thing is that I know where the trouble is coming ...

  1. #1
    Junior Member
    Join Date
    Oct 2006
    San Diego

    1996 Pontiac Trans Am WS6

    Question regarding the ignition

    Hey guys,
    I have some trouble with my WS6. Good thing is that I know where the trouble is coming from. Here is the problem... under hard acceleration the engine looses ignition completely and dies on me. I come to a stop pop the hood wiggle that one wire and it starts as if nothing ever happened.
    Now, the wire I am shaking leads to the distributor which is located behind the water pump. The connector has four prongs and is hard to reach. What exactly is this for? I have some ideas on what it is but would like to know for fact.

  2. #2
    Member kensz28's Avatar
    Join Date
    Mar 2008

    1979 MALIBU, SBC T56.

    You have an LT1 I assume. That is ignition related. I can't think of what it is exactly but it runs down to the top corner on the optispark. 11 o'clock position if you are in front of it. Either replace the plug end or I would guess the distributor side is cracked a bit and it isn't making contact.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tested all major spark plug wires. My results...
    By myk02k in forum External Engine
    Replies: 110
    Last Post: 10-01-2016, 05:41 PM
  2. Spark Plug Reference Chart
    By Matt@HSW in forum Nitrous
    Replies: 12
    Last Post: 03-29-2011, 05:59 PM
  3. Ignition Problem On A 1994 Firebird
    By Street Fighter in forum V6
    Replies: 0
    Last Post: 09-15-2006, 06:05 AM
  4. 2000 frame damage question
    By jinxeng in forum General Help
    Replies: 4
    Last Post: 06-24-2006, 05:30 PM
  5. Ignition Question
    By TransAm45 in forum LT1
    Replies: 3
    Last Post: 12-14-2005, 12:48 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts