Page 1 of 2 12 LastLast
Results 1 to 20 of 28

question about 160 thermosthat

This is a discussion on question about 160 thermosthat within the External Engine forums, part of the LSx Technical Help Section category; i just put my 160 thermosthat in and changed the coolant all that bs and i have one of those ...

  1. #1
    Junior Member
    Join Date
    Aug 2006
    Location
    no where
    Age
    30
    Posts
    89

    question about 160 thermosthat

    i just put my 160 thermosthat in and changed the coolant all that bs and i have one of those crappy hypertech programmers and i programmed it and my car still runs a lil below 210 degrees maybe a lil lower than before is that normal or no?

  2. #2
    I went to Playboy Mansion FantaZGuy28's Avatar
    Join Date
    Sep 2005
    Location
    Bakersfield/Long Beach Ca
    Age
    31
    Posts
    888

    YJ
    04 GTO M6

    Move to a northern state and you will run cooler lol.

  3. #3
    MOTOR CITY MARO' SSTODD's Avatar
    Join Date
    Nov 2005
    Location
    LIVONIA,MICHIGAN
    Age
    51
    Posts
    786

    PEWTER
    2000 CAMARO SS #3821

    The gauge is not accurate so you don't have a clue what temp. you were running before compared to now anyway. I am not sure why they keep pushing the cold stat. for the LS1. It comes with a 187 and they make the power up in the 180's so it's a waste of time IMO.

  4. #4
    Ratdaddy07
    Guest
    In Michigan maybe in La. as ass hot as it is we just want to make sure it is constantly trying to cool we need all the help we can get. The guage is off though put it on a hand held and you are probably near that 180.

  5. #5
    Grand Imperial Wizard Sarge's Avatar
    Join Date
    Aug 2005
    Location
    Texas Department of Corrections
    Posts
    18,129
    Retired Outlaw Sum Bitch

    A lower temp thermostat will not lower operating engine temps. It just opens up earlier...the coolant and your engine will still reach/operate at normal temps...

  6. #6
    MOTOR CITY MARO' SSTODD's Avatar
    Join Date
    Nov 2005
    Location
    LIVONIA,MICHIGAN
    Age
    51
    Posts
    786

    PEWTER
    2000 CAMARO SS #3821

    That's what I was getting at, stop at one light after at operating temp. and it will heat up. It is only cooler for a short time.

  7. #7
    Senior Member Street Lethal's Avatar
    Join Date
    Aug 2005
    Location
    Old Bridge "Raceway Park" N.J.
    Posts
    1,249
    2009 Corvette ZO6

    Quote Originally Posted by SSTODD View Post
    That's what I was getting at, stop at one light after at operating temp. and it will heat up. It is only cooler for a short time....
    The idea is to re-program the PCM along with the new thermostat's installation, to allow the electric fans to come on earlier... thus, never allowing the factory operating temperature to be reached.

  8. #8
    Junior Member
    Join Date
    Aug 2005
    Location
    East Central Florida
    Posts
    43

    Silver/Black
    2002 Camaro SS Cnvt

    You're better off with a stock 'stat and sensible fan
    settings, than a cold 'stat and hot fans. You're going
    to see a -greater- temp swing with the new 'stat than
    before; 175F to 230F or so, rather than 194 - 230.
    Can't tune well for that kind of range, especially with
    a limited tool like the Hype-tech.

    Try FAN1 (low) 177 on / 176 off and FAN2 179 on / 178
    off. This will give you pretty stable operating temps
    (except in summer, when the wimpy radiator runs out
    of heat shedding capacity with the A/C on). The low
    fan will run nearly full time, the high speed will kick in
    whenever coolant temp begins to come up from load.
    If it bugs you, you can change it from here. I've run
    that way for years now.

    Ignore the gauge anyway.

  9. #9
    MOTOR CITY MARO' SSTODD's Avatar
    Join Date
    Nov 2005
    Location
    LIVONIA,MICHIGAN
    Age
    51
    Posts
    786

    PEWTER
    2000 CAMARO SS #3821

    Do you really want to be running a fan almost non-stop and does the electrical load from fans running eliminate any gain from the cooler temp?

  10. #10
    Firebird Encyclopedia 9T8W66's Avatar
    Join Date
    Oct 2006
    Location
    St. Clair Shores. Michigan
    Age
    49
    Posts
    1,605

    Navy Blue Metallic
    `98 Formula M6 HdTp

    Quote Originally Posted by SSTODD View Post
    Do you really want to be running a fan almost non-stop and does the electrical load from fans running eliminate any gain from the cooler temp?
    I run my fans on low for a good portion of the summer I rarely use the high setting. And I have had no adverse affect's on performance.
    Craig
    Semi Retired Street Racer
    2012 Lava Red Mustang GT Coupe Brembo/3.73's
    Build Date 3/17/11, Last Lava Red GT

    Gone but not forgoten
    NBM `98 Formula M6 HdTp
    1 of 1 Build Date 3/12/98

  11. #11
    Member cobrahunter's Avatar
    Join Date
    Aug 2005
    Location
    South Bay
    Age
    46
    Posts
    504

    Black
    1998 Camaro Z28

    On my gauge, my temp usually hovered around 220*. Now, it's around 170*. And yes, I know that the temp gauges are crappy, but when that needle starts passing 280* THAT get's my attention. On average days, the heat is not a problem, but during those hot summer days around here, a drive from San Jo' to the beach, will make my car run a lot hotter; having the fans come on earlier helps a lot.

  12. #12
    Junior Member
    Join Date
    Mar 2006
    Location
    Michigan
    Posts
    99

    red
    1994 Camaro Z28

    what he said

    Quote Originally Posted by Sarge View Post
    A lower temp thermostat will not lower operating engine temps. It just opens up earlier...the coolant and your engine will still reach/operate at normal temps...
    All the t/stat can do is keep the coolant UP to that minimum...it cannot help the cooling system be more efficient, otherwise. I had a cooling problem and it was part radiator, but part water pump!!! Dropped my running temp 25 degrees!!! O yeah ..94 Z...low miles but driven year round

  13. #13
    Pathelogical Liar BlackLT1Z28's Avatar
    Join Date
    Aug 2006
    Location
    Missouri
    Age
    30
    Posts
    1,476

    Black
    94 Camaro Z28

    I justed swapped for a 160* and now my temp gauge rarely goes over ~175*-180* with no tune. It used to go 200*+ after 20 minutes of driving, but now it stays cool.

  14. #14
    Senior Member JonB's Avatar
    Join Date
    Sep 2006
    Location
    Florida
    Age
    33
    Posts
    1,458

    Black
    2005 GTO

    My fans hardly ever run even In the hot FL weather and I run a 160 t-stat I don't remember exactly what I set my fans at but for the most part they don't come on all that much other than in bad traffic and when the A/C is on. In the cooler weather it rare for them to come on at all.

  15. #15
    MOTOR CITY MARO' SSTODD's Avatar
    Join Date
    Nov 2005
    Location
    LIVONIA,MICHIGAN
    Age
    51
    Posts
    786

    PEWTER
    2000 CAMARO SS #3821

    98 and older gauges are more accurate, the 99 and up are dummied to not move much and stay close to the 210 markings even when the stat is 187.

  16. #16
    Member 98Z-28Camaro's Avatar
    Join Date
    Nov 2005
    Location
    Oklahoma City
    Age
    32
    Posts
    164

    black
    1998 Z-28 Camaro

    I have one and I noticed a huge difference in temperature. from 220 to 190. The 190 is the highest it has ever gotten in oklahoma city with summers that exceeded 100 degrees every year so far.
    Black 98 Z-28, whisper air lid, ported polished descreened maf, slp smooth bellow, modified tb, 04 gto plug wires, ngk TR6 plugs, Megan underdrive pulley, cold fusion nitrous kit, k&n, removed cats, glass pack , casper o2 simulators, 3.73 gears, Burnt up 4l-60e, drilled and slotted rotors,

  17. #17
    Member cailey37's Avatar
    Join Date
    Mar 2006
    Location
    Mississippi
    Posts
    832

    Silver
    1998 Pontiac Trans Am

    Did you guys know that you can make your own 160 degree thermostat out of a stock one?????? Just need to put a 1/8" shim behind where the thermostat sits on the center section....if you pull one apart you'll see where I'm talking about......I used an old handle off a chevy valve cover bolt and it fits perfectly........and works like a charm! And costs wayyyyyyyyyyyyyyyyyyyyyyy less!

  18. #18
    Pathelogical Liar BlackLT1Z28's Avatar
    Join Date
    Aug 2006
    Location
    Missouri
    Age
    30
    Posts
    1,476

    Black
    94 Camaro Z28

    Did you test it in heated water in a saucepan?

  19. #19
    Member cailey37's Avatar
    Join Date
    Mar 2006
    Location
    Mississippi
    Posts
    832

    Silver
    1998 Pontiac Trans Am

    Quote Originally Posted by BlackLT1Z28 View Post
    Did you test it in heated water in a saucepan?
    put it in the car and it worked fine.....opens perfectly............

  20. #20
    Nitrous Tuner LS2Tuner's Avatar
    Join Date
    Aug 2006
    Location
    WestCoast AZ-CALI
    Posts
    4,763

    Silver
    05 Goat SMASHED

    Quote Originally Posted by therobman View Post
    i just put my 160 thermosthat in and changed the coolant all that bs and i have one of those crappy hypertech programmers and i programmed it and my car still runs a lil below 210 degrees maybe a lil lower than before is that normal or no?
    Yes because MOST peolple don't realize that it will actually run cooler witha 180 versus a 160...............Just a quick explanation.....With a 160 the thermostat stays open NONE stop....Which means the coolant is flowing through the rad. all the time.....So with a 180 it will shut and hold the coolant in the rad. for a min or two before it opens back up so it gives the rad. a chance actually cool the coolant before it flows again.
    160's don't work worth a s__t.
    Don't be afraid of the bottle!!! Be afraid of your tune!!!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. speedometer question + top speed question
    By Krazy351w in forum General Help
    Replies: 7
    Last Post: 06-21-2007, 06:51 PM
  2. HPIII question (not the same old question)
    By slims00ls1z28 in forum Computer & Tuning
    Replies: 5
    Last Post: 06-01-2007, 05:55 PM
  3. 97 Bird Headlight question also engine noise question
    By Zapper2003 in forum General Help
    Replies: 2
    Last Post: 12-13-2006, 04:03 AM
  4. Speedometer question, RPO question
    By acrylicophobia in forum Firebird / WS6
    Replies: 12
    Last Post: 11-02-2006, 08:08 AM
  5. Sex Question spinoff- PORN QUESTION
    By egaian in forum Almost Anything Goes
    Replies: 77
    Last Post: 07-26-2006, 04:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •