Page 1 of 2 12 LastLast
Results 1 to 20 of 22

Problem with Pacesetter Headers

This is a discussion on Problem with Pacesetter Headers within the External Engine forums, part of the LSx Technical Help Section category; I've got one last problem with my pacesetter longtubes. At high rpms in 1st gear only and when its under ...

  1. #1
    SS#430 1 of 74 7camaro7's Avatar
    Join Date
    Oct 2005
    Location
    Nashville, TN
    Posts
    1,754

    Pewter
    02SS6spd VERT!

    Question Problem with Pacesetter Headers

    I've got one last problem with my pacesetter longtubes. At high rpms in 1st gear only and when its under hard acceleration I get this vibration and it doesn't sound right. When I'm driving its like mmm AAHHHHHHHHHHHHHHHHH(BUUURRRRR) and I do think everything is tight under the hood but I still don't know where its coming from. It almost seems like it could be wheel hop or something but it has me stumped.

    I had a shop check over my installation and I ended up having problems out of the shop. I looked under the car again and I can't find anything funny(besides they putting my tunnel brace back on backwards) I fixed that though.

    you guys n gals got any advice or knowledge on the subject?

  2. #2
    Senior Member Wheeler99WS6's Avatar
    Join Date
    Jul 2006
    Location
    indiana
    Age
    35
    Posts
    1,018

    black, 05 Roush
    black, 99 T/A WS.6

    Is it your Y or X pipe banging up against your car? Pretty common if it is, you could just change your motor mounts and it wouldnt bang anymore.
    1999 T/A WS6 Black -------SOLD
    05 mustang Roush sport;
    DOB manifold, m122 SC, 47lb injectors, gt500 TB, roush TVS CAI, Detroit rocker SC grind camshafts, Mac LTs, off road x, roush off road mufflers, roush short throw shifter, kenne bell BAP, Brenspeed 93 octane tune. 479rwhp 436ftlbs SAE.

  3. #3
    Story of My Life!! BIG D's SS's Avatar
    Join Date
    Aug 2005
    Location
    Commerce Ga
    Age
    40
    Posts
    4,995

    Black, Blue
    07 TBSS, 07 GSXR1000

    They make a y-pipe bracket that stops it from banging on the floor board. I had this happen, but I was able to adjust my y-pipe and stop it. I believe TSP sells the bracket. A lot easier than changing motor mounts.

  4. #4
    Senior Member Wheeler99WS6's Avatar
    Join Date
    Jul 2006
    Location
    indiana
    Age
    35
    Posts
    1,018

    black, 05 Roush
    black, 99 T/A WS.6

    Quote Originally Posted by BIG D's SS View Post
    They make a y-pipe bracket that stops it from banging on the floor board. I had this happen, but I was able to adjust my y-pipe and stop it. I believe TSP sells the bracket. A lot easier than changing motor mounts.
    true......I changed my mounts due to having x-pipe.

  5. #5
    CAMARO not Maro asshead! HASTINGSRJ's Avatar
    Join Date
    Jan 2001
    Location
    MASSHOLE in Jville NC
    Age
    44
    Posts
    2,012

    Black/Gray
    00 SS Vert#0540/ 03 GMC

    Check your Y pipe clearance under your seat, and where the cat back goes over the axle. More that likely, thats where your problem is. You just have to make some adjustments thats all

  6. #6
    Member TACE02's Avatar
    Join Date
    Aug 2005
    Location
    Texas
    Age
    41
    Posts
    568

    ASC #753
    2002 Collector's Edition

    I think I know the sound you are talking about. I just removed all those dam heat shields in front and in back, they are sooo annoying. And I don't have that sound anymore.



  7. #7
    SS#430 1 of 74 7camaro7's Avatar
    Join Date
    Oct 2005
    Location
    Nashville, TN
    Posts
    1,754

    Pewter
    02SS6spd VERT!

    I had the sound really bad before and I found out that the shop that I paid $100 just to tighten 8 bolts didn't even do that right. I dealt with them trust me("DEALT") anyhow I've got some buddies that have a shop and I got them to check to see what it was and they found a header bolt loose on the back passenger side. They tightened it and the sound went away and the headers were PERFECT no unknown noises or anything.

    Later on a few days or few weeks later the sound came back and its not as bad this time, and its only under full throttle in 1st at high rpms.

    I called pacesetter and they said they recommend getting them tightened every few weeks after the initial installation due to the heating and cooling of the engine and the bolts stretching.

    I think that's my problem. I'm getting them tightened a little more Monday and hopefully that'll fix the problem.

    I did check the ypipe too and I know it moves but it only gets close but doesnt make contact.

  8. #8
    Member Huskerz1's Avatar
    Join Date
    Sep 2005
    Location
    Texas
    Age
    47
    Posts
    947

    Black
    99 SS Vert M6

    Quote Originally Posted by HASTINGSRJ View Post
    Check your Y pipe clearance under your seat, and where the cat back goes over the axle. More that likely, thats where your problem is. You just have to make some adjustments thats all
    This is the case for me. I can see where my ORY is banging under the drivers side. Also, I can see where it bangs a little toward the back, up behind the axel on a heat shield. At first I thought something was seriously wrong with my M6 or clutch.

  9. #9
    Member Huskerz1's Avatar
    Join Date
    Sep 2005
    Location
    Texas
    Age
    47
    Posts
    947

    Black
    99 SS Vert M6

    Quote Originally Posted by BIG D's SS View Post
    They make a y-pipe bracket that stops it from banging on the floor board. I had this happen, but I was able to adjust my y-pipe and stop it. I believe TSP sells the bracket. A lot easier than changing motor mounts.
    Any pics of this?

  10. #10
    SS#430 1 of 74 7camaro7's Avatar
    Join Date
    Oct 2005
    Location
    Nashville, TN
    Posts
    1,754

    Pewter
    02SS6spd VERT!

    Thumbs up

    Quote Originally Posted by Huskerz1 View Post
    This is the case for me. I can see where my ORY is banging under the drivers side. Also, I can see where it bangs a little toward the back, up behind the axel on a heat shield. At first I thought something was seriously wrong with my M6 or clutch.
    I know the feeling. I met a guy tonight who bought an SS from somebody I knew. Anyhow he's got an ls2 in it and he said he's got the same problem with his headers that I've got with mine. He said they just need tightening thats all. That made me feel a lot better.

    Damn headers are a lot of fun but at the same time are a P.I.T.A.!

  11. #11
    Member tav8ws6's Avatar
    Join Date
    Nov 2006
    Location
    New Jersey
    Posts
    245

    Sunset Orange Metallic-M6
    2002 Pontiac Trans Am WS6

    I have Pacesetter LT's. At first i had a TSP catted Y, but it hit the car. So then i ordered a TSP ORY, and i even flattened it, but it still hits. just a little more flattening should do it, i just hope to god its not the LT's that hit. Ill try tightening the bolts as well.

    By the way, had anyone put their lateral brace back on? My stock one wont fit so i bought a Granatelli G-LOAD brace with a driveshaft safety loop and it hit both parts so i ripped them out. So as of now im brace-less

  12. #12
    SS#430 1 of 74 7camaro7's Avatar
    Join Date
    Oct 2005
    Location
    Nashville, TN
    Posts
    1,754

    Pewter
    02SS6spd VERT!

    that w looking brace? Yea mine is back on. I've got the pacesetter ory though and there's no contact there either.

  13. #13
    Member tav8ws6's Avatar
    Join Date
    Nov 2006
    Location
    New Jersey
    Posts
    245

    Sunset Orange Metallic-M6
    2002 Pontiac Trans Am WS6

    how the hell did you put that brace back on? mine wont even come close. my pipes just hang too low. i dont come close to the ground, but too far out to put it back on. AND my ORY STILL hits the floor.

    does anyone have the Pacesetter 3 inch ORY? Its pre-flattened, and only $140 with free shipping from LMperformance.com, so i think im going to buy one for the hell of it. Im getting fed up with TSP. Too slow and products are a pain.
    Last edited by tav8ws6; 05-13-2007 at 07:37 PM.

  14. #14
    SS#430 1 of 74 7camaro7's Avatar
    Join Date
    Oct 2005
    Location
    Nashville, TN
    Posts
    1,754

    Pewter
    02SS6spd VERT!

    me and my boy used a rubber mallot to make sure all the pipes were as snug as they could be such as on the headers and then the catback. Everything was pretty much holding itself in place without any screws but then we clamped it all down tight and just put the brace back on like I never took it off. No biggie.

    Later on today I should be getting those bolts tightened.

  15. #15
    Missing 4 Cylinders BULLET_WS6's Avatar
    Join Date
    Apr 2007
    Location
    Denton (Dallas)
    Posts
    10,577

    Silver
    2003 GTI 1.8T :(

    hey thanks for all this guys, i will remember all this when im installing mine here.. otherwise i probably would have freaked out

  16. #16
    SS#430 1 of 74 7camaro7's Avatar
    Join Date
    Oct 2005
    Location
    Nashville, TN
    Posts
    1,754

    Pewter
    02SS6spd VERT!

    Quote Originally Posted by tav8ws6 View Post
    how the hell did you put that brace back on? mine wont even come close. my pipes just hang too low. i dont come close to the ground, but too far out to put it back on. AND my ORY STILL hits the floor.

    does anyone have the Pacesetter 3 inch ORY? Its pre-flattened, and only $140 with free shipping from LMperformance.com, so i think im going to buy one for the hell of it. Im getting fed up with TSP. Too slow and products are a pain.
    you might want to get your car up on a lift and pull down like on the back of the headers and push up on the back of the ory. get a rubber hammer and hit the ory from the back to push it forward toward headers as tight as they will go. Make sure the catback is as far as it will go into the ory as well and then tighten it all up. If I had a lift to go to I'd take some pictures of mine for you.

  17. #17
    Member tav8ws6's Avatar
    Join Date
    Nov 2006
    Location
    New Jersey
    Posts
    245

    Sunset Orange Metallic-M6
    2002 Pontiac Trans Am WS6

    The funny thing is, i used a lift and i still couldnt get that thing on well enough. I ordered the Pacesetter ORY today and ill pop that thing in ASAP. Ive used both TSP y pipes and neither of them were nice at all. seems to me like you just got lucky or i got screwed haha. I wish i had some pictures of the spacing of the headers from the rest of the car though. i hope my headers arent hitting.

  18. #18
    SS#430 1 of 74 7camaro7's Avatar
    Join Date
    Oct 2005
    Location
    Nashville, TN
    Posts
    1,754

    Pewter
    02SS6spd VERT!

    Is there a dip in your exhause between the catback and ory? Or is it completely straight back to the axle?

  19. #19
    Member tav8ws6's Avatar
    Join Date
    Nov 2006
    Location
    New Jersey
    Posts
    245

    Sunset Orange Metallic-M6
    2002 Pontiac Trans Am WS6

    im not sure exactly what you mean, does it sag in the middle?, i dont think so. the pipe is just too damn big. i got my Pacesetter ORY in today so well see how it goes. (i havent been able to floor the car in nearly 2 months- its killin me) wish me luck!

  20. #20
    SS#430 1 of 74 7camaro7's Avatar
    Join Date
    Oct 2005
    Location
    Nashville, TN
    Posts
    1,754

    Pewter
    02SS6spd VERT!

    good luck and I got my bolts tighened. My whole passenger side was loose. Sounds and drives a lot better now.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Pacesetter Headers
    By jlindelow in forum External Engine
    Replies: 37
    Last Post: 08-28-2009, 12:32 AM
  2. Pacesetter headers??
    By 99TransAmSLP in forum External Engine
    Replies: 11
    Last Post: 08-10-2008, 09:51 PM
  3. pacesetter headers
    By Russ2000ta in forum External Engine
    Replies: 2
    Last Post: 08-20-2007, 06:22 PM
  4. FS: Pacesetter Headers
    By silver04gto in forum Parts For Sale / Trade
    Replies: 1
    Last Post: 06-11-2007, 10:38 AM
  5. Pacesetter headers and what else?
    By StylesMcKnob in forum External Engine
    Replies: 3
    Last Post: 06-07-2007, 08:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •