Results 1 to 7 of 7

O2 Sensors, still have codes

This is a discussion on O2 Sensors, still have codes within the External Engine forums, part of the LSx Technical Help Section category; So last year I did the header/exhaust install. I got a rear O2 delete from my handheld tuner. I had ...

  1. #1
    Member IH8EVRY1's Avatar
    Join Date
    Apr 2010
    Location
    Savannah, GA
    Age
    34
    Posts
    298

    Red
    2000 Camaro SS

    O2 Sensors, still have codes

    So last year I did the header/exhaust install. I got a rear O2 delete from my handheld tuner. I had a string of O2 trouble codes that were always low voltage and the heater circuits. I can't remember all of the codes. I had the old stock sensors with extensions.

    I replaced them with Bosch 13111's so I had the longer cords and could eliminate the extensions. I cleared the codes and a day later got a few back. P0137, P0141, P0157. I was hoping it was residual from the old sensors so I cleared them. I drove the car around all day the next day fine and yesterday I drove 150 miles and got P0141 again.

    Can I get some suggestions to troubleshoot this crap?
    Last edited by IH8EVRY1; 05-17-2010 at 10:01 AM.
    Y2K SS A4 Y2Y GU5: 12.96@106-SLP FLO PAC|P&P Stock TB | Pacesetter LT's | TSP Rumbler X Duals | B&M Trans Cooler | Rear Tubular LCA's w/ Relocation Brackets | Tubular PHB | SFC's | Diablo Sport Tuning


  2. #2
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    P0137, P0141 and P0157 are all rear O2 sensor codes which means your tuner didn't delete the rear O2 sensor like it should have

  3. #3
    38 of 139 PontiacFan's Avatar
    Join Date
    Jul 2005
    Location
    Kearney, NE
    Posts
    931

    Black
    2001 Pontiac

    What kind/brand of handheld tuner?!?

  4. #4
    Member IH8EVRY1's Avatar
    Join Date
    Apr 2010
    Location
    Savannah, GA
    Age
    34
    Posts
    298

    Red
    2000 Camaro SS

    The tuner is a diablo. I got a tune emailed to me that was supposed to be a copy of my current tune plus the rear delete.

  5. #5
    38 of 139 PontiacFan's Avatar
    Join Date
    Jul 2005
    Location
    Kearney, NE
    Posts
    931

    Black
    2001 Pontiac

    Quote Originally Posted by IH8EVRY1 View Post
    I got a tune emailed to me that was supposed to be a copy of my current tune plus the rear delete.
    So did the new tune copy cure the code problem?

  6. #6
    Member IH8EVRY1's Avatar
    Join Date
    Apr 2010
    Location
    Savannah, GA
    Age
    34
    Posts
    298

    Red
    2000 Camaro SS

    No, that's what's in the car now. Maybe I should order a tune for my mods and include the delete.

  7. #7
    Senior Member Lunatikgixxer's Avatar
    Join Date
    Mar 2010
    Location
    St Pete, FL
    Posts
    1,429

    Bat mobile black
    2000 Trans am WS6 M6

    ^ thats what i would do.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question: Both upstream O2 sensors are popping circuit codes??
    By rsblankman in forum General Help
    Replies: 5
    Last Post: 12-04-2013, 09:11 AM
  2. Help: Rear O2 Sensor Deletes..codes and sensors..help
    By TerribleTed in forum General Help
    Replies: 5
    Last Post: 08-24-2010, 06:24 AM
  3. Question: What O2 sensors to run?
    By bsteff in forum General Help
    Replies: 4
    Last Post: 06-14-2010, 11:39 PM
  4. all four ho2 sensors throwing codes
    By heath26 in forum General Help
    Replies: 3
    Last Post: 05-19-2010, 07:14 PM
  5. FS O2 sensors
    By fast droptop in forum Parts For Sale / Trade
    Replies: 0
    Last Post: 12-18-2006, 08:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •