Page 1 of 2 12 LastLast
Results 1 to 20 of 31

O2 sensor question

This is a discussion on O2 sensor question within the External Engine forums, part of the LSx Technical Help Section category; Are the rear o2 sensors necessary to run the car safely? I Just installed my headers (Pacesetters) and the o2 ...

  1. #1
    Senior Member slims00ls1z28's Avatar
    Join Date
    Apr 2007
    Location
    TN
    Posts
    1,212

    2005 GTO M6 Black
    2000 Z28 A4 Red

    O2 sensor question

    Are the rear o2 sensors necessary to run the car safely? I Just installed my headers (Pacesetters) and the o2 sensor on the driver side cannot be put in as it interferes with my shift linkage (auto). I plan on having a full tune as soon as I install the cam and rearend so do I need to worry about it? I don't care about SES code as since gutting the cats it has been on about 2 or 3 years now that the SES light has been on but I don't want or need any troubles if I just drive it for now until everything is put in place to where i need to go to install stuff.

  2. #2
    Junior Member nitroushane's Avatar
    Join Date
    Jun 2006
    Location
    1320
    Age
    34
    Posts
    31

    maroon
    00 trans am

    Just get some o2 simulators. I know summit sells them. I've had them in my car for a year with no problems.

  3. #3
    Senior Member slims00ls1z28's Avatar
    Join Date
    Apr 2007
    Location
    TN
    Posts
    1,212

    2005 GTO M6 Black
    2000 Z28 A4 Red

    I had them they quit working like a year later. I think I wanna stick with something more permanent but I just need to make sure it can drive to the exhaust shop, and the tuning shop without any problems without a o2 sensor even plugged up.

  4. #4
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    The rear 02's just monitor the status of the cats - front 02's are needed.

  5. #5
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am

    i have mine programed off due to my cats being gutted because they tooka shit on me...

  6. #6
    I Love High-Explosives! TheChad1371's Avatar
    Join Date
    Apr 2007
    Location
    Slatington, PA
    Age
    32
    Posts
    495

    Pewter
    2000 Trans Am WS.6

    you're good. i just did my exhaust, caue i thought having no mufflers was making my o2 censors give me a reading...well i fixed the exhaust, and i still have the ses light pop on once in a while. no problems so far.

  7. #7
    z28pwrHecz Z28pwrHecz's Avatar
    Join Date
    Feb 2006
    Location
    Mcallen, Tx
    Posts
    119

    Black
    2002 Chevy Z28

    so do you guys recommend that if i get long tubes ... get some new o2 sims? how can i tell if my 02 sims are out?

  8. #8
    I Love High-Explosives! TheChad1371's Avatar
    Join Date
    Apr 2007
    Location
    Slatington, PA
    Age
    32
    Posts
    495

    Pewter
    2000 Trans Am WS.6

    if your sims, or ever oem o2s are out, itll send a ses light. auto zone can run a free scan and tell you.

  9. #9
    z28pwrHecz Z28pwrHecz's Avatar
    Join Date
    Feb 2006
    Location
    Mcallen, Tx
    Posts
    119

    Black
    2002 Chevy Z28

    i took my car to advanced auto parts and got bad news. both my 02 are out. it also dedected both cats throwing out some codes. i wanted to take my car to the dealership because I received a recall notice on the cats from gm, but i dont know if they will give me crap because of my cut-out and my lid.

  10. #10
    I Love High-Explosives! TheChad1371's Avatar
    Join Date
    Apr 2007
    Location
    Slatington, PA
    Age
    32
    Posts
    495

    Pewter
    2000 Trans Am WS.6

    just 2 o2s are out? there should be a total of 4 o2s on 2000 and newer. only 2 on 99 and older. cats are not cheap at all man. good luck.

  11. #11
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    What were the codes, just P0420 and P0430?

  12. #12
    I Love High-Explosives! TheChad1371's Avatar
    Join Date
    Apr 2007
    Location
    Slatington, PA
    Age
    32
    Posts
    495

    Pewter
    2000 Trans Am WS.6

    if i remember right, those are the codes for the 2 rear o2s?

  13. #13
    z28pwrHecz Z28pwrHecz's Avatar
    Join Date
    Feb 2006
    Location
    Mcallen, Tx
    Posts
    119

    Black
    2002 Chevy Z28

    i dont remember the codes. i have them at home, but if i remember correctly it said something about cats on there. ill post them when i get home. i do remember that there was 4 codes on there though. ill get back to u all tonight

  14. #14
    z28pwrHecz Z28pwrHecz's Avatar
    Join Date
    Feb 2006
    Location
    Mcallen, Tx
    Posts
    119

    Black
    2002 Chevy Z28

    ok here we go, these are the codes that i got on my car:
    P0171- system too lean (bank 1)
    P0174- system too lean (bank 2)
    P0420- catalyst efficiency below threshold (bank 1 )
    P0430- catalyst efficiency below threshold (bank 2 )

  15. #15
    The Bandit Wesman's Avatar
    Join Date
    Apr 2006
    Location
    NJ
    Posts
    4,033

    SGM
    1998 Trans Am WS6

    Quote Originally Posted by TheChad1371 View Post
    just 2 o2s are out? there should be a total of 4 o2s on 2000 and newer. only 2 on 99 and older. cats are not cheap at all man. good luck.
    Not correct. All LS1 F-bodys from 98-02 had 4 oxygen sensors, 2 upstream (A/F) and 2 Downstream (cat monitoring).

    They only years that have only 2 sensors (upstreams) would have been 95 and earlier.

  16. #16
    I Love High-Explosives! TheChad1371's Avatar
    Join Date
    Apr 2007
    Location
    Slatington, PA
    Age
    32
    Posts
    495

    Pewter
    2000 Trans Am WS.6

    sorry bout the bum scoop. thanks for the correction wesman.

  17. #17
    The Bandit Wesman's Avatar
    Join Date
    Apr 2006
    Location
    NJ
    Posts
    4,033

    SGM
    1998 Trans Am WS6

    Quote Originally Posted by TheChad1371 View Post
    sorry bout the bum scoop. thanks for the correction wesman.

  18. #18
    I Love High-Explosives! TheChad1371's Avatar
    Join Date
    Apr 2007
    Location
    Slatington, PA
    Age
    32
    Posts
    495

    Pewter
    2000 Trans Am WS.6

    damnit! all this talkin bout o2...now my f-in ses light came on for my o2's!

  19. #19
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    54
    Posts
    5,170

    Black
    2000 WS6 6spd Hooker LT

    Quote Originally Posted by Z28pwrHecz View Post
    ok here we go, these are the codes that i got on my car:
    P0171- system too lean (bank 1)
    P0174- system too lean (bank 2)
    P0420- catalyst efficiency below threshold (bank 1 )
    P0430- catalyst efficiency below threshold (bank 2 )
    None of these codes are showing bad O2 sensors, they are exactly what they state. If you gutted your cats, that will be the 420 and 430 codes. Makes sense, eh? You need the O2 sims or tune out the codes in you PCM to take care of the efficiency problems, (I did, before I got my long tube Hookers, it was free at GM. I had a lid and not a stock muffler at the time, they said nothing about that stuff). If you have the system too lean codes, check your fuel pressure for a failing fuel pump (low pressure), you could have a MAF sensor out of spec (falsely showing not enough airflow) or it could be a leaky exhaust. Those are things to check for.

  20. #20
    Junior Member josh110781's Avatar
    Join Date
    May 2006
    Location
    harrison twp. MI.
    Age
    36
    Posts
    59

    red
    2000 trans am WS6

    i've had all 4 of my o2 sensors deleted. Im running just fine with out them
    slp lid,maf and smooth bellow. ls6 intake, cnc ported and polished ls6 heads with competition valve job. cam 237,242 .603,.609 113 lsa. pacesetter longtube headers and off road y-pipe. magnaflow catback
    dyno numbers on a mustang dyno
    394 rwhp @ 6300 RPM
    345.7 rwtq @ 4800 RPM

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. o2 sensor question
    By Justin23454 in forum External Engine
    Replies: 8
    Last Post: 01-20-2012, 10:29 AM
  2. Cam Sensor Question
    By henrysangret in forum External Engine
    Replies: 1
    Last Post: 01-18-2009, 12:42 AM
  3. 02 Sensor question
    By 97ss497 in forum General Help
    Replies: 6
    Last Post: 03-26-2007, 09:36 AM
  4. o2 sensor question
    By NE98LS1 in forum External Engine
    Replies: 5
    Last Post: 12-26-2006, 09:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •