Results 1 to 7 of 7

New Headers, sounds weird when cold

This is a discussion on New Headers, sounds weird when cold within the External Engine forums, part of the LSx Technical Help Section category; New kooks stainless headers, off road Y pipe, Magna flow exhaust. Cold start exhaust sounds weird, I hear like a ...

  1. #1
    Member
    Join Date
    Jul 2005
    Location
    commerce twp michigan
    Age
    59
    Posts
    546

    New Headers, sounds weird when cold

    New kooks stainless headers, off road Y pipe, Magna flow exhaust. Cold start exhaust sounds weird, I hear like a Puff sound, and it doesn't sound that good until the car gets warmed up. Once the car gets warmed up, it sounds great. Puffing sound goes away???? Also had it dyno tuned. Is this normal?

  2. #2
    Member Huskerz1's Avatar
    Join Date
    Sep 2005
    Location
    Texas
    Age
    48
    Posts
    947

    Black
    99 SS Vert M6

    Need more info. Is it under the hood like maybe one side or the other? Could be that one of your headers isn't completely sealed to the head but leak goes away after warming up because heat expands the head and header to seal. Check all your exhaust joints. Trying not to guess but the puff you hear could come from different things.
    Last edited by Huskerz1; 04-22-2006 at 07:28 PM.

  3. #3
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Most exhaust leaks are a tick.

    But like mentioned...more info.
    Is the car cammed?
    2008 Trailblazer SS
    Yank PTB3600, Kooks 1 7/8" LT's, 4" intake, E-fans, Magnaflow, Sonnax kit, tranny cooler, tune.
    Lowered, HID's, tinted.

    1999 Pontiac Trans Am WS.6 #1747 SOLD
    531.1 RWHP 481.3 FT/Pounds all motor.

  4. #4
    Member
    Join Date
    Jul 2005
    Location
    commerce twp michigan
    Age
    59
    Posts
    546
    Car NOT camed. Only drove car once since header install. I also think that when every thing gets hot it seals. Where I had the work done they told me to bring the car back after two weeks to re tighten all hardware. My hearing is not that good. I will have to listen more and get back with you. thanks
    Last edited by skar; 04-22-2006 at 08:24 PM.
    68 RS

  5. #5
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Maybe you can get a rachet on the header bolts and see if they are all snug.

  6. #6
    M6 King Hot Black Trans-Am's Avatar
    Join Date
    Mar 2006
    Location
    WI
    Posts
    5,085
    Blog Entries
    1

    09 EclipseGT 75 Chevy 4x4
    2001 Trans-Am 13 F-XT

    It could be the air pump. If you dropped the cats that thing sounds weird when it kicks in.

  7. #7
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Quote Originally Posted by Hot Black Trans-Am
    It could be the air pump. If you dropped the cats that thing sounds weird when it kicks in.
    Forgot about that.
    Mine came out years ago.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cold start plus Open Headers plus cam
    By blackbird0230 in forum External Engine
    Replies: 9
    Last Post: 07-03-2012, 03:45 PM
  2. Replies: 4
    Last Post: 04-14-2012, 07:19 AM
  3. Weird sounds
    By 98TransAmWs-6 in forum General Help
    Replies: 41
    Last Post: 07-21-2011, 08:40 AM
  4. Question: Cold = Strange sounds??
    By Sarge91 in forum General Help
    Replies: 9
    Last Post: 12-05-2008, 02:04 PM
  5. what sounds best??
    By edgeworthSS in forum Camaro / SS
    Replies: 13
    Last Post: 07-13-2007, 07:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •