Results 1 to 5 of 5

new headers

This is a discussion on new headers within the External Engine forums, part of the LSx Technical Help Section category; I just put on slp headers with flowmaster y pipe and muffler.. i am getting a service engine light.. and ...

  1. #1
    Junior Member MCCs WS6's Avatar
    Join Date
    Apr 2006
    Location
    Chicago(Bridgeport)
    Age
    37
    Posts
    54

    Black
    01 T/A WS6

    new headers

    I just put on slp headers with flowmaster y pipe and muffler.. i am getting a service engine light.. and im going through lots of gas.. more than normal.. im not the only one to have this problem.. any recommendations.. advice.. thanx

  2. #2
    member since may 2000 nhraformula's Avatar
    Join Date
    Dec 2002
    Location
    n/w chicago
    Age
    47
    Posts
    6,933

    black
    2000 nhra edition formula

    the ses lite went off because youre a/f is off.
    as for burning more gas, its gonna be youre driving style.
    2000 nhra edition formula
    a few bolt ons, 379 rwhp
    11.96 @113.25

  3. #3
    Junior Member MCCs WS6's Avatar
    Join Date
    Apr 2006
    Location
    Chicago(Bridgeport)
    Age
    37
    Posts
    54

    Black
    01 T/A WS6

    my driving style hasnt changed im talking going from 250 miles per tank to about 150 .. i know my a/f has changed.. how do i correct it

  4. #4
    Space Cadet RainMan's Avatar
    Join Date
    Nov 2005
    Location
    Port St. John, FL
    Posts
    530

    Red & Dk Gray
    2002 WS6, '08 G8 GT

    Quote Originally Posted by MCCs WS6
    my driving style hasnt changed im talking going from 250 miles per tank to about 150 .. i know my a/f has changed.. how do i correct it
    How are your O2's connected? Off road "Y" pipe, No Cats? Running rear O2 sim's? Do you have access to a code scanner? What's the SES code?

    Depending on answers to above questions, I'd say you need a tune.

  5. #5
    Junior Member MCCs WS6's Avatar
    Join Date
    Apr 2006
    Location
    Chicago(Bridgeport)
    Age
    37
    Posts
    54

    Black
    01 T/A WS6

    the o2 sensors are on the y pipe there are cats.. and no simulators

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. mac mid headers or lt headers 2002 camaro with y pipe
    By chief98ls1 in forum Parts Wanted / Trade
    Replies: 2
    Last Post: 07-25-2012, 05:36 PM
  2. Question: Longtube headers or short headers?
    By 98maro in forum General Help
    Replies: 16
    Last Post: 03-01-2010, 06:25 AM
  3. which LT headers?? TOO MANY DAMN HEADERS TO CHOOSE FROM!
    By bad@ss mike in forum External Engine
    Replies: 15
    Last Post: 03-26-2006, 11:59 AM
  4. headers for sale? which headers should i buy?
    By wooten in forum External Engine
    Replies: 14
    Last Post: 02-19-2006, 12:18 PM
  5. Has Stainless Works Headers become the Top Headers of all?
    By Sunset T/A in forum External Engine
    Replies: 3
    Last Post: 12-04-2005, 07:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •