Results 1 to 19 of 19

Need Help!

This is a discussion on Need Help! within the External Engine forums, part of the LSx Technical Help Section category; Ok guys I put some headers on my 98 Trans am, and now sometimes when I try to start my ...

  1. #1
    Junior Member Bo's 98 Ta's Avatar
    Join Date
    Jul 2009
    Location
    McAlester, OK
    Age
    31
    Posts
    35

    Black on Black
    98 Trans am

    Exclamation Need Help!

    Ok guys I put some headers on my 98 Trans am, and now sometimes when I try to start my car it won't and I smell gas. I am pretty sure that its flooded, if I pull the fuel pump relay and crank it over it will start once it starts i put the relay back in and its fine. any info will help Thanx

  2. #2
    formally 01 T/A 0verkill's Avatar
    Join Date
    Jul 2007
    Location
    San Diego ca
    Posts
    2,253

    "Arrest Me Red"
    2001 trans am

    did you do a tune when you put them on? with out a tune they make are cars run rich. also what plugs are you running? you dont want stock plugs go with some ngk tr55's or tr6's.

  3. #3
    Junior Member Bo's 98 Ta's Avatar
    Join Date
    Jul 2009
    Location
    McAlester, OK
    Age
    31
    Posts
    35

    Black on Black
    98 Trans am

    I am running tr55's and I am getting my retune soon, the code that its throwing is the Ho2s. Thanks

  4. #4
    Junior Member Bo's 98 Ta's Avatar
    Join Date
    Jul 2009
    Location
    McAlester, OK
    Age
    31
    Posts
    35

    Black on Black
    98 Trans am

    Now when I drive my car after sitting at a stop light then I try to go it has no power and fells like its flooded, after bout 5 seconds it opens up and goes what could this be. Had auto zone scan it and said that is a temp sensor switch and Ho2s.

  5. #5
    formally 01 T/A 0verkill's Avatar
    Join Date
    Jul 2007
    Location
    San Diego ca
    Posts
    2,253

    "Arrest Me Red"
    2001 trans am

    i think it's in the tune. did you hook up the o2's to the frount set or the back you have to use the frount set of wires. look up a member named frost and see what he thinks.

  6. #6
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,505

    Navy Blue Metallic
    98 T/A w/a little mods...

    Quote Originally Posted by 01 T/A View Post
    i think it's in the tune. did you hook up the o2's to the frount set or the back you have to use the frount set of wires. look up a member named frost and see what he thinks.
    I'm thinking the O2's are not hook up properly too. Did you use the extensions for the front O2's. You can not use the rear. These (rear O2's) are what get's deleted when you get a tune.

    Also, Have you changed your fuel pump in the last 11 yrs? It may be starting to go if it is the OEM.


    Mine's a 98' also with LTs and ORY and have had no issues, been running without new tune since Aug (not a DD). When I get my tax check I'll be getting my tune from Frost.

  7. #7
    Junior Member Bo's 98 Ta's Avatar
    Join Date
    Jul 2009
    Location
    McAlester, OK
    Age
    31
    Posts
    35

    Black on Black
    98 Trans am

    Ok will get ahold of frost and thanks guys.

  8. #8
    TunedbyFrost.com Tuner Frost's Avatar
    Join Date
    Jul 2007
    Location
    Richmond VA
    Posts
    2,415

    LS1.com Sponsor
    GM Tuner

    Not enough here to do anything but speculate... an air leak in the exhaust before or near the O2s, bad O2s, bad extensions, etc.

  9. #9
    Junior Member Bo's 98 Ta's Avatar
    Join Date
    Jul 2009
    Location
    McAlester, OK
    Age
    31
    Posts
    35

    Black on Black
    98 Trans am

    Think maybe its just to lean.

  10. #10
    formally 01 T/A 0verkill's Avatar
    Join Date
    Jul 2007
    Location
    San Diego ca
    Posts
    2,253

    "Arrest Me Red"
    2001 trans am

    Quote Originally Posted by Bo's 98 Ta View Post
    Think maybe its just to lean.
    it sounds fat to me not lean if that is the case that is a bad thing and you will burn up pistons long tubes make are cars run fat most of the time.

  11. #11
    Junior Member Bo's 98 Ta's Avatar
    Join Date
    Jul 2009
    Location
    McAlester, OK
    Age
    31
    Posts
    35

    Black on Black
    98 Trans am

    Well I parked it bout 4 days ago until I can get someone to look at it

  12. #12
    formally 01 T/A 0verkill's Avatar
    Join Date
    Jul 2007
    Location
    San Diego ca
    Posts
    2,253

    "Arrest Me Red"
    2001 trans am

    thats good better safe the sorry.

  13. #13
    Junior Member Bo's 98 Ta's Avatar
    Join Date
    Jul 2009
    Location
    McAlester, OK
    Age
    31
    Posts
    35

    Black on Black
    98 Trans am

    Thats what I was thinkin

  14. #14
    TunedbyFrost.com Tuner Frost's Avatar
    Join Date
    Jul 2007
    Location
    Richmond VA
    Posts
    2,415

    LS1.com Sponsor
    GM Tuner

    Quote Originally Posted by Bo's 98 Ta View Post
    Think maybe its just to lean.
    No; that's just not how it works. Air leaks fool the O2s into thinking a lean condition exists and the car overfuels itself because it is somewhat stupid in this department.

  15. #15
    Member
    Join Date
    Aug 2005
    Location
    Tulsa,OK
    Age
    37
    Posts
    914

    Quick Silver
    2002 Z06

    Yeah this is deffinetly an issue with an air leak or bad/ bad connection to O/2 sensors.

    Installing LT's on a stock engine with stock plugs is not going to magically make it not run right unless one of the above has happened. A tune will make it run better/right but it should run!


    Slow Passenger Window - Want Passenger Express Down - Tired of Replacing DayTime Running Light Bulbs

    Camaro Owners Click Here
    Firebird Owners Click Here

    Need instructions to replace your F-Body window motor?
    www.AutoTrix.net

  16. #16
    Junior Member Bo's 98 Ta's Avatar
    Join Date
    Jul 2009
    Location
    McAlester, OK
    Age
    31
    Posts
    35

    Black on Black
    98 Trans am

    I will check for leaks and the o2's.

  17. #17
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    what extensions did you use for the O2's? What were the actual codes that it threw?

  18. #18
    Junior Member Bo's 98 Ta's Avatar
    Join Date
    Jul 2009
    Location
    McAlester, OK
    Age
    31
    Posts
    35

    Black on Black
    98 Trans am

    The code was Ho2s and the extensions from jeggs.

  19. #19
    Junior Member Bo's 98 Ta's Avatar
    Join Date
    Jul 2009
    Location
    McAlester, OK
    Age
    31
    Posts
    35

    Black on Black
    98 Trans am

    TTT....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •