Results 1 to 4 of 4

Misfire

This is a discussion on Misfire within the External Engine forums, part of the LSx Technical Help Section category; Hi guys I have my 99 ss m6 !! So I have a small misfire n I just replaced the ...

  1. #1
    Member cancam99ss's Avatar
    Join Date
    Apr 2010
    Location
    Miami
    Posts
    540

    Navy Blue
    Chevrolet Camaro SS

    Misfire

    Hi guys I have my 99 ss m6 !! So I have a small misfire n I just replaced the plugs wires air filter n gas filter! I know the filters aren't related to the issue! But since it didn't happen before then idk

    Thanks

  2. #2
    Member
    Join Date
    May 2009
    Location
    Manitoba
    Posts
    139

    blue
    1998 Trans Am ls1

    your saying there was no problem before you put this stuff on? be sure all your wires are pushed far enough on. possibly cracked a plug on install?

  3. #3
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by razer900 View Post
    your saying there was no problem before you put this stuff on? be sure all your wires are pushed far enough on. possibly cracked a plug on install?
    This...
    Or maybe one or 2 not tight enough..

    OP: SES light? Any codes?
    :\Users\Steven\Pictures\d6ftg5nh.gif


    Suggestion: If you are particularly irritated by another member's posting habits and are constantly fighting the urge to flame them, you can click on that person's profile, and select "Add to ignore list." This will make that person's posts invisible to you.

  4. #4
    Moderator 98TransAmWs-6's Avatar
    Join Date
    Apr 2010
    Location
    Fairfax, VA
    Posts
    3,596

    Black/ Silver
    98 TA WS6/ 01 C5 Corvette

    After my header&y-pipe install I had a misfire too the codes I got were p0306/p0171/p0174 it will be fixed tomorrow, for the p0171/p0174 it was a vacuum leak in the tube that goes from the egr valve to the intake manifold. The misfire for me was caused by a clogged fuel injector. Don't know if you have those codes but I hope this helps. Also is the misfire in one cylinder and do you know which one? If the misfire is in a specific cylinder you might try switching good coils, spark plugs, and wires to that cylinder to see if the misfire switches cylinders.
    Last edited by 98TransAmWs-6; 09-04-2010 at 12:50 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question: Misfire???
    By motorhead584 in forum General Help
    Replies: 8
    Last Post: 04-06-2014, 03:56 AM
  2. Help: could a bad o2 cause a misfire?
    By SteveCZ28 in forum General Help
    Replies: 18
    Last Post: 07-25-2011, 05:10 PM
  3. Misfire cyl #3 HELP!!!!
    By blownh2x in forum General Help
    Replies: 16
    Last Post: 03-28-2009, 12:06 PM
  4. Misfire on #1
    By INeedLS1 in forum General Help
    Replies: 4
    Last Post: 04-22-2007, 07:44 PM
  5. 3.8 misfire
    By andrew rs in forum V6
    Replies: 4
    Last Post: 03-10-2007, 09:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •