Results 1 to 3 of 3

Misfire

This is a discussion on Misfire within the External Engine forums, part of the LSx Technical Help Section category; My ses light just went off and the code is for a cylinder six misfire. The car is running very ...

  1. #1
    Senior Member splitfinger09's Avatar
    Join Date
    May 2007
    Location
    Bartlesville, Oklahoma, United
    Age
    30
    Posts
    1,264

    Bright Rally Red
    2000 Camaro SS #5075 M6

    Misfire

    My ses light just went off and the code is for a cylinder six misfire. The car is running very rough. What are some things that would cause a misfire? Also there is a very noticable ticking sound at idle. Any help would be appreciated.

  2. #2
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,567

    Black & Blue
    '02 WS.6 / '07 Suburban

    Bad, cracked or fouled spark plug; a bad wire connection; moisture in the plug boot; a broken plug wire; a burned plug wire; or a bad coil. That should about cover it. Not a bad idea to pull that wire and plug to look things over. Upon reinstallation, you should hear or feel the plug boot click on and the coil boot should double click when properly seated.

  3. #3
    Just me Y2KPewterSS's Avatar
    Join Date
    Nov 2006
    Location
    Broken Arrow, OK
    Age
    42
    Posts
    23,353

    Pewter metallic
    2000 Camaro SS

    Check the coil, plug, plug wire and injector. Most likely one of those is not working. You may have to move them around to another cylinder to pinpoint the problem.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question: Misfire???
    By motorhead584 in forum General Help
    Replies: 8
    Last Post: 04-06-2014, 03:56 AM
  2. Help: could a bad o2 cause a misfire?
    By SteveCZ28 in forum General Help
    Replies: 18
    Last Post: 07-25-2011, 05:10 PM
  3. Misfire cyl #3 HELP!!!!
    By blownh2x in forum General Help
    Replies: 16
    Last Post: 03-28-2009, 12:06 PM
  4. Misfire on #1
    By INeedLS1 in forum General Help
    Replies: 4
    Last Post: 04-22-2007, 07:44 PM
  5. 3.8 misfire
    By andrew rs in forum V6
    Replies: 4
    Last Post: 03-10-2007, 09:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •