Results 1 to 8 of 8

LT header rattle?

This is a discussion on LT header rattle? within the External Engine forums, part of the LSx Technical Help Section category; Installed 1 7/8th tsp LT's couple weeks ago. Occasionally more often than not there is a rattle what seems to ...

  1. #1
    Junior Member
    Join Date
    Aug 2014
    Location
    Wood dale, Illinois
    Posts
    33

    Black

    LT header rattle?

    Installed 1 7/8th tsp LT's couple weeks ago. Occasionally more often than not there is a rattle what seems to be driver side header from a stop to about 2500 rpms on easy throttle. If I give it more throttle tends not to rattle. I have gone over and over it again and can't see anything that would touch the header for it to rattle. Has anyone had a problem with the header itself rattling??

  2. #2
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Are your engine and trans mounts original? If so, they get soft and sag and this can create clearance issues. Try to rock the engine by hand from side to side, or simply rev it a bit by hand, and see how much it moves around.

  3. #3
    Senior Member raynor139's Avatar
    Join Date
    Aug 2007
    Location
    Greensboro, NC
    Age
    33
    Posts
    1,319

    Pewter
    2002 Trans Am WS6 M6

    I thought mine was rattling or hitting. Sounded the same as your describing. Went over it and couldn't find anything. Replaced the trans mount and that ended up solving the problem. When the mounts get really old and soft everything can shift.
    Last edited by raynor139; 04-07-2015 at 05:08 AM.
    Mods - Lid, Skip Shift Eliminator, MGW shifter, UMI SFCs, Founders Lower Control Arms, Founders Panhard Bar, Founders Adj. Torque Arm, UMI Torque arm mount, MWC Drive shaft safety loop, KONI Yellows, Strano Springs, Strano Sway bars, UMI Upper and lower A Arms, 160 thermostat, TSP headers and TSP true duals Monster stage 2 clutch, racetronix fuel pump, Strange S60 rear axle and tune by Frost.

  4. #4
    Junior Member
    Join Date
    Aug 2014
    Location
    Wood dale, Illinois
    Posts
    33

    Black
    Yes I still have all the stock mounts. I've reved it up by hand and the motor does move a little but nothing drastic enough to make clearance issues I believe. Although I did want to put in polyurethane ones maybe ill just go that route with all of them. See if that's the case. Thanks guys.

  5. #5
    Senior Member theorangeguy's Avatar
    Join Date
    May 2013
    Location
    Nashville, TN
    Posts
    1,434

    Black / White
    '00 T/A M6/'15 Hemi Truck

    My driver side header had a header bolt in the collector at the bottom...whoever installed my headers "guessing it was the one and only previous owner" dropped a header bolt in it and instead of taking it out, they just left it in there...talk about an annoying noise lol

  6. #6
    Junior Member
    Join Date
    Aug 2014
    Location
    Wood dale, Illinois
    Posts
    33

    Black
    Wow. That's ridiculous lol. Good thing I know that's not my issue seeing as I did the install.

  7. #7
    Junior Member
    Join Date
    Aug 2014
    Location
    Wood dale, Illinois
    Posts
    33

    Black
    Just an update. Checked out all the mounts again looks like the drivers side actually could be kinda worn seemed to move more than I thought. Also grinded some more on the K member and it's much better..when I reved it up saw the driver header move very close to it guess under a load it's movin quite a bit. I've been lookin at couple motor mounts which ones are you guys runnin?

  8. #8
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    I want to say I bought mine from Energy Suspension. You have to drill the rivets on the stock clam shell and then heat them up a bit (propane torch or heat gun) to pop the stock rubbers, unless they have already torn free. They include new hardware to bolt the clam shell back together with the mounts. I did keep my stock rubber trans mount as I ended up with a vibration when I installed the poly one.


LinkBacks (?)

  1. 02-14-2016, 05:42 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Header rattle
    By Sas in forum External Engine
    Replies: 2
    Last Post: 05-22-2013, 06:18 PM
  2. Post LT header install header issues
    By ob02z28 in forum External Engine
    Replies: 20
    Last Post: 02-18-2010, 05:10 PM
  3. 5.3 rattle rattle knock knock........ NOOO!!
    By crawdad369 in forum GM Trucks
    Replies: 5
    Last Post: 02-14-2008, 02:38 PM
  4. Rattle?
    By BlueBomber in forum Internal Engine
    Replies: 2
    Last Post: 09-30-2007, 02:47 PM
  5. Header rattle
    By SLDWS6 in forum External Engine
    Replies: 1
    Last Post: 06-14-2007, 05:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •