Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25

Leaking Coolant

This is a discussion on Leaking Coolant within the External Engine forums, part of the LSx Technical Help Section category; Originally Posted by sjsingle1 the coolant tube in the TB? No, just under it....

  1. #21
    Member blackcar's Avatar
    Join Date
    Oct 2005
    Location
    Arkansas
    Posts
    1,234

    2000 Camaro SS
    '02 Z28 parting-out

    Quote Originally Posted by sjsingle1 View Post
    the coolant tube in the TB?
    No, just under it.

  2. #22
    Member blackcar's Avatar
    Join Date
    Oct 2005
    Location
    Arkansas
    Posts
    1,234

    2000 Camaro SS
    '02 Z28 parting-out


    I used someone elses pic. Ignore the arrow.
    Look in the middle of the far left hand side. There is a black nut on a silver bolt on the head. It is holding the metal tube that runs to the other head. The tube runs under TB.

  3. #23
    Member blackcar's Avatar
    Join Date
    Oct 2005
    Location
    Arkansas
    Posts
    1,234

    2000 Camaro SS
    '02 Z28 parting-out

    LS6 valley cover in pics

    This is what mine looks like. Well, my isn't as clean.

    Looks like it is called a steam tube and I might have an LS6 intake.

  4. #24
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Quote Originally Posted by blackcar View Post
    LS6 valley cover in pics

    This is what mine looks like. Well, my isn't as clean.

    Looks like it is called a steam tube and I might have an LS6 intake.

    02' had LS6 Intake from factory and the metal tubing is for coolant crossover. If you are leaking here your going to need to replace it. Its not that hard, but it will mean removing the Intake to gain access. You can do this in an afternoon. There are several threads here on how to and ls1howto.com. Look for LS6 Valley Cover Tray Mod or Convert LS1 to LS6 Intake Mod.

  5. #25
    Member blackcar's Avatar
    Join Date
    Oct 2005
    Location
    Arkansas
    Posts
    1,234

    2000 Camaro SS
    '02 Z28 parting-out

    I'll have to look at mine again. But I don't think it runs under the intake. BTW I have an 2000 SS now. I need and will update my profile.

    Looking at the thread I posted the link to, the LS1 style runs under the intake but the LS6 doesn't.

    The guy I bought my car from didn't know anything about its past. So I don't know and haven't had the time to find out what all has been done to it.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Coolant Leaking/Burning
    By bobh13908 in forum General Help
    Replies: 9
    Last Post: 10-10-2011, 08:20 PM
  2. leaking coolant
    By Spikito in forum External Engine
    Replies: 8
    Last Post: 04-04-2009, 12:22 AM
  3. Coolant Leaking Somewhere
    By 317Born in forum External Engine
    Replies: 11
    Last Post: 07-13-2008, 10:41 AM
  4. Question: Leaking Coolant
    By TransAmFanatic in forum General Help
    Replies: 6
    Last Post: 07-07-2008, 09:45 PM
  5. coolant leaking
    By oh2bequick in forum General Help
    Replies: 1
    Last Post: 07-07-2008, 08:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •