Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 82

Just had my LTs, y-pipe, and catback installed

This is a discussion on Just had my LTs, y-pipe, and catback installed within the External Engine forums, part of the LSx Technical Help Section category; This may sound like a stupid question but how do I do a compression test or is that something a ...

  1. #41
    Moderator 98TransAmWs-6's Avatar
    Join Date
    Apr 2010
    Location
    Fairfax, VA
    Posts
    3,596

    Black/ Silver
    98 TA WS6/ 01 C5 Corvette

    This may sound like a stupid question but how do I do a compression test or is that something a shop has to do? Also, if there is nothing wrong with cylinder 6 then why would I have the rough idle and can hear the cylinder miss?

  2. #42
    Senior Member INMY01TA's Avatar
    Join Date
    Jan 2006
    Location
    The great red state of MD.
    Posts
    5,755

    Black
    2001 Trans Am (sold)

    I ran a Granitelli maf way back in the day for about 5 months and it worked fine. Put Mac headers on the car and started getting misfires. I put the stock maf back on and sold the Gmaf, no more problems. Try running a stock maf.

  3. #43
    Moderator 98TransAmWs-6's Avatar
    Join Date
    Apr 2010
    Location
    Fairfax, VA
    Posts
    3,596

    Black/ Silver
    98 TA WS6/ 01 C5 Corvette

    Quote Originally Posted by INMY01TA View Post
    I ran a Granitelli maf way back in the day for about 5 months and it worked fine. Put Mac headers on the car and started getting misfires. I put the stock maf back on and sold the Gmaf, no more problems. Try running a stock maf.
    Know where I can get a screen for mine then? Cause I really don't want to buy the whole unit if I don't have to. But I am going to try replacing the fuel filter first before I do anything else.
    Last edited by 98TransAmWs-6; 08-31-2010 at 07:47 PM.

  4. #44
    Senior Member INMY01TA's Avatar
    Join Date
    Jan 2006
    Location
    The great red state of MD.
    Posts
    5,755

    Black
    2001 Trans Am (sold)

    Quote Originally Posted by 98TransAmWs-6 View Post
    Know where I can get a screen for mine then? Cause I really don't want to buy the whole unit if I don't have to. But I am going to try replacing the fuel filter first before I do anything else.
    no...

  5. #45
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    If you are getting a lean on both banks I almost guarantee that is a vacuum leak.

  6. #46
    Moderator 98TransAmWs-6's Avatar
    Join Date
    Apr 2010
    Location
    Fairfax, VA
    Posts
    3,596

    Black/ Silver
    98 TA WS6/ 01 C5 Corvette

    Quote Originally Posted by 35th-ANV-SS View Post
    If you are getting a lean on both banks I almost guarantee that is a vacuum leak.
    Its two codes for bank 2 so no not in both banks. But if it was a vacuum leak how would I fix that?

  7. #47
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Well, I didn't read the entire thread I should probably do so real quick then report back.

  8. #48
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    You said you were going to clean your MAF....did you? P0174 code is most like a MAF or vacuum leak.

  9. #49
    Moderator 98TransAmWs-6's Avatar
    Join Date
    Apr 2010
    Location
    Fairfax, VA
    Posts
    3,596

    Black/ Silver
    98 TA WS6/ 01 C5 Corvette

    No not yet haven't had a chance to get the cleaner for it since I don't have any electrical cleaner

  10. #50
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Quote Originally Posted by 98TransAmWs-6 View Post
    No not yet haven't had a chance to get the cleaner for it since I don't have any electrical cleaner
    Try that first. Could very well be a dirty MAF. Get the MAF CR cleaner from Autozone, Pepboys, etc.

  11. #51
    Moderator 98TransAmWs-6's Avatar
    Join Date
    Apr 2010
    Location
    Fairfax, VA
    Posts
    3,596

    Black/ Silver
    98 TA WS6/ 01 C5 Corvette

    I finally just decided to take it to a shop and they found a vacuum leak in the tube from my egr valve to my intake manifold. I will be finding out what caused the misfire tomorrow.

  12. #52
    Member bberretta's Avatar
    Join Date
    Aug 2009
    Location
    Memphis, TN
    Posts
    665

    Bright Red
    2000 TA Firehawk 0041/742

    Try this: pull the spark plug wire and start it up- does it run any different? You need to trace the problem back to the root. By pulling the plug wire you'll see if the cylinder is even getting spark, if there's no change in the idle with or without the wire, then you don't have spark. Check the plug (electrical connector) going into the coil- most will pull the coil packs on the passenger side when they install headers.
    2000 Pontiac Firehawk #0041 of 742

  13. #53
    The Silver Bullet LS1_ws6's Avatar
    Join Date
    Apr 2009
    Location
    Brush Colorado
    Posts
    323

    Silver
    1999 Trans Am

    I had the exact same problem when i did my headers. after a while motor would die, it had a crapy idle. I was told to look at the spark plug so i did and i found out i forgot to plug the #6 wire back in. tryed it and still misfired, i took a look at the coil connection and wasnt right, took it off and the thing inside was bent. I straightin it out put it back on and worked like a dream. might be your problem maybe not. just thought i would share my experience with the misfire.

  14. #54
    Moderator 98TransAmWs-6's Avatar
    Join Date
    Apr 2010
    Location
    Fairfax, VA
    Posts
    3,596

    Black/ Silver
    98 TA WS6/ 01 C5 Corvette

    The shop I went to said I have a clogged fuel injector and that's causing the misfire. Also, what even causes a clogged fuel injector? I would like to prevent this in the future.
    Last edited by 98TransAmWs-6; 09-05-2010 at 10:03 AM.

  15. #55
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    54
    Posts
    5,170

    Black
    2000 WS6 6spd Hooker LT

    Poor grade of fuel can do it, over a long time. I've always used Shell V-Power, never had a fuel related issue. Also, our cars don't have a return line for the fuel injectors, any "crap" that gets in there tends to go to the end of the line, like the even numbered fuel injectors. You might want to flush all the injectors, or replace them all, or just replace the #6 and have the others cleaned, off the car. Some ideas for you, obviously some cost more than others.

  16. #56
    Member bberretta's Avatar
    Join Date
    Aug 2009
    Location
    Memphis, TN
    Posts
    665

    Bright Red
    2000 TA Firehawk 0041/742

    It is strange that it suddenly happened when you had the headers done but it would explain the lean code.

  17. #57
    Yeah baby! Yeah! silverWS6's Avatar
    Join Date
    May 2009
    Location
    okc
    Posts
    2,571

    Silver 2002 WS.6
    Red 1989 Formula

    Quote Originally Posted by bberretta View Post
    It is strange that it suddenly happened when you had the headers done but it would explain the lean code.
    But I thought headers make a car run rich and not lean

  18. #58
    Moderator 98TransAmWs-6's Avatar
    Join Date
    Apr 2010
    Location
    Fairfax, VA
    Posts
    3,596

    Black/ Silver
    98 TA WS6/ 01 C5 Corvette

    Quote Originally Posted by Too Fast View Post
    Poor grade of fuel can do it, over a long time. I've always used Shell V-Power, never had a fuel related issue. Also, our cars don't have a return line for the fuel injectors, any "crap" that gets in there tends to go to the end of the line, like the even numbered fuel injectors. You might want to flush all the injectors, or replace them all, or just replace the #6 and have the others cleaned, off the car. Some ideas for you, obviously some cost more than others.
    Running on poor grade fuel isn't possible I always use shell v power. I suppose at some point I'll pull the other injectors and clean them.

  19. #59
    Just me Y2KPewterSS's Avatar
    Join Date
    Nov 2006
    Location
    Broken Arrow, OK
    Age
    42
    Posts
    23,353

    Pewter metallic
    2000 Camaro SS

    Quote Originally Posted by silverWS.6 View Post
    But I thought headers make a car run rich and not lean
    Headers do make it run rich, not lean.

  20. #60
    Member bberretta's Avatar
    Join Date
    Aug 2009
    Location
    Memphis, TN
    Posts
    665

    Bright Red
    2000 TA Firehawk 0041/742

    But he said that an injector was clogged, therefore he would be running lean. No fuel coming out = lean. No spark would equal rich.

Page 3 of 5 FirstFirst 12345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wanted: Y Pipe and Catback ORY
    By rappin_ernie in forum Parts Wanted / Trade
    Replies: 2
    Last Post: 05-05-2011, 10:53 PM
  2. Y-pipe and catback
    By cdz28 in forum Parts Wanted / Trade
    Replies: 0
    Last Post: 07-09-2008, 10:55 PM
  3. Just Installed my Magnaflow Catback
    By dock in forum External Engine
    Replies: 1
    Last Post: 07-26-2007, 06:51 PM
  4. Y Pipe and Catback
    By KM02SS in forum External Engine
    Replies: 6
    Last Post: 12-19-2006, 12:13 PM
  5. Slp Y Pipe, Will Any Catback Fit On It???
    By Y2KJERSEYSS in forum External Engine
    Replies: 2
    Last Post: 03-25-2006, 10:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •