Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23

Installed long-tube headers

This is a discussion on Installed long-tube headers within the External Engine forums, part of the LSx Technical Help Section category; Originally Posted by My00Z28 Haha ok so I reset my pcm removed my new wires and removed the stupid metal ...

  1. #21
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Quote Originally Posted by My00Z28 View Post
    Haha ok so I reset my pcm removed my new wires and removed the stupid metal wire protector things plugged everything back up and the car is running great now lmao thanks for everyones help.......
    Are you talking about the metal shields for the spark plug wires? If so this proves that you have bad wires.

  2. #22
    Member My00Z28's Avatar
    Join Date
    Sep 2010
    Location
    Holland, MI/Lima, OH
    Age
    26
    Posts
    822

    Red
    2000 Camaro Z28 A4

    ya thats what im talking about but with the "new" wires also they would not seat properly so we removed them...

  3. #23
    Member JRENIGAR's Avatar
    Join Date
    Oct 2009
    Location
    arkansas
    Posts
    371

    red
    99 camaro

    Quote Originally Posted by My00Z28 View Post
    Also more info we broke the coolant temp sensor but it still reads on my cluster could this cause a problem?
    this happened when I changed headers and didnt know it. Car ran fine at wot but would miss and die idling. Be sure to change that sens out if its even cracked like mine was.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. BBK Long-Tube Headers Install - Going Long
    By Ed Blown Vert in forum Firebird / WS6
    Replies: 0
    Last Post: 09-09-2011, 07:30 PM
  2. Wanted: Long Tube Headers
    By My00Z28 in forum Parts Wanted / Trade
    Replies: 2
    Last Post: 03-09-2011, 12:26 PM
  3. eibach springs/long tube header installed?
    By Mr.Lee in forum External Engine
    Replies: 8
    Last Post: 05-28-2009, 11:26 AM
  4. Headers, Long tube vs Mid tube
    By hix5000 in forum External Engine
    Replies: 11
    Last Post: 05-04-2008, 08:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •