Page 1 of 2 12 LastLast
Results 1 to 20 of 27

I think I broke my LM exhaust?????

This is a discussion on I think I broke my LM exhaust????? within the External Engine forums, part of the LSx Technical Help Section category; I havent been driving my car for the past week or so due to being sick, I decided I better ...

  1. #1
    Member
    Join Date
    Feb 2006
    Location
    Oklahoma
    Age
    37
    Posts
    296

    its blue.....
    1999 Trans-Formula

    I think I broke my LM exhaust?????

    I havent been driving my car for the past week or so due to being sick, I decided I better no neglect it anymore so I drove it today nothing to extreme just a normal drive and I notice that my exhaust is unusally quiet. First I think its just me or that I might still be a little out of it but as I drive it around I decide to get on it a few times and open it up and its responsive like normal but its still really quiet for having the Loudmouth system. It sounds like someone put a muffler on my car lol anyone have any idea what could be causing it or how to fix it

  2. #2
    Senior Member rajiv1998's Avatar
    Join Date
    Sep 2006
    Location
    New Jersey
    Age
    30
    Posts
    1,489

    Black
    1998 Pontiac Trans Am

    Is it the loudmouth 1 or 2? Look under the car, there should be a resonator next to the driveshaft that says SLP.

  3. #3
    Member
    Join Date
    Feb 2006
    Location
    Oklahoma
    Age
    37
    Posts
    296

    its blue.....
    1999 Trans-Formula

    Quote Originally Posted by rajiv1998 View Post
    Is it the loudmouth 1 or 2? Look under the car, there should be a resonator next to the driveshaft that says SLP.
    Its the LM2 system and has the loud resonator on it not the quieter one

  4. #4
    2004 HEAD/CAM CTS-V 9t8z28's Avatar
    Join Date
    Oct 2006
    Location
    doylestown, Pa
    Posts
    6,818

    SILVER
    2004 CTS-V

    Do you have cats still?

  5. #5
    Member
    Join Date
    Feb 2006
    Location
    Oklahoma
    Age
    37
    Posts
    296

    its blue.....
    1999 Trans-Formula

    Quote Originally Posted by 9t8z28 View Post
    Do you have cats still?
    yes the stock ones

  6. #6
    2004 HEAD/CAM CTS-V 9t8z28's Avatar
    Join Date
    Oct 2006
    Location
    doylestown, Pa
    Posts
    6,818

    SILVER
    2004 CTS-V

    Quote Originally Posted by fastfirebird2002 View Post
    yes the stock ones
    How many miles?

  7. #7
    The Demon Demon_Z28's Avatar
    Join Date
    Feb 2008
    Location
    WA
    Posts
    648

    Bright Rally Red
    2001 Camaro SS

    ohh tap your cat with a hammer and see if you notice and stumbles... bad or calapsed cat can cause restriction in the exhaust and cause a lot of problems.

  8. #8
    Member Speed Psychosis's Avatar
    Join Date
    Dec 2007
    Location
    Virginia
    Age
    28
    Posts
    499

    Red
    98 T/A M6 w/lid and LM1

    cat's what I was thinking too. However, if it were broken it should hurt performance as well...

  9. #9
    Member
    Join Date
    Feb 2006
    Location
    Oklahoma
    Age
    37
    Posts
    296

    its blue.....
    1999 Trans-Formula

    Quote Originally Posted by 9t8z28 View Post
    How many miles?
    almost 103k

  10. #10
    Member
    Join Date
    Feb 2006
    Location
    Oklahoma
    Age
    37
    Posts
    296

    its blue.....
    1999 Trans-Formula

    Quote Originally Posted by Demon_Z28 View Post
    ohh tap your cat with a hammer and see if you notice and stumbles... bad or calapsed cat can cause restriction in the exhaust and cause a lot of problems.
    which one would be more likely to be the problem

  11. #11
    Member
    Join Date
    Feb 2006
    Location
    Oklahoma
    Age
    37
    Posts
    296

    its blue.....
    1999 Trans-Formula

    Quote Originally Posted by Speed Psychosis View Post
    cat's what I was thinking too. However, if it were broken it should hurt performance as well...
    its hurting my performance lol its not loud Its still responsive but this is the first day of noticing it and I only really opened it up once cuz I dont want to tear something up more than it is

  12. #12
    Senior Member rajiv1998's Avatar
    Join Date
    Sep 2006
    Location
    New Jersey
    Age
    30
    Posts
    1,489

    Black
    1998 Pontiac Trans Am

    I doubt a bad cat will kill sound of the exhuast. Myabe u have a leak?? Did the SES light come on? If the cat is bad then ull get a code and the SES light will come on. My cat is bad, and its not doing anything to the exhaust.

  13. #13
    Member
    Join Date
    Feb 2006
    Location
    Oklahoma
    Age
    37
    Posts
    296

    its blue.....
    1999 Trans-Formula

    Quote Originally Posted by rajiv1998 View Post
    I doubt a bad cat will kill sound of the exhuast. Myabe u have a leak?? Did the SES light come on? If the cat is bad then ull get a code and the SES light will come on. My cat is bad, and its not doing anything to the exhaust.
    Well I have had my car tuned and I think the guy went ahead and shut off my SES light so if it is bad I wont know I am trying to get ahold of him

  14. #14
    The Demon Demon_Z28's Avatar
    Join Date
    Feb 2008
    Location
    WA
    Posts
    648

    Bright Rally Red
    2001 Camaro SS

    I know a bad cat can cause problems because if it has restriction, there is more back pressure and will cause a lack of power, id i have to be there to diagnose your issue really.

  15. #15
    Member
    Join Date
    Feb 2006
    Location
    Oklahoma
    Age
    37
    Posts
    296

    its blue.....
    1999 Trans-Formula

    Quote Originally Posted by Demon_Z28 View Post
    I know a bad cat can cause problems because if it has restriction, there is more back pressure and will cause a lack of power, id i have to be there to diagnose your issue really.
    Yea I know its easier to find a problem if you have it in front of you thats why I thought I would post and see if anyone else had this problem

  16. #16
    Member Speed Psychosis's Avatar
    Join Date
    Dec 2007
    Location
    Virginia
    Age
    28
    Posts
    499

    Red
    98 T/A M6 w/lid and LM1

    cats get clogged so yes, it should make the car noticeably quieter.

  17. #17
    SS Driver
    Join Date
    Aug 2005
    Location
    Third Rock
    Posts
    66

    Black
    00 Camaro SS #5255



    My cats clogged up on my old truck and it made it quieter.

  18. #18
    Knight of Chaos xzaero0's Avatar
    Join Date
    May 2007
    Location
    Nebraska
    Age
    37
    Posts
    468

    Black
    2000 Trans Am

    My cat went bad on my 86 firebird. It was so bad that I couldnt drive it over 50 with out it backfireing into the motor, shook the hell out of the car. Since it set awhile and has 103k miles check the fuel filter, prolly is restricted cause of debris settling in the tank. If it is it could just not be getting the right amount of fuel. It could be alot of things... just an idea.

  19. #19
    Member 02WS6dream's Avatar
    Join Date
    Jun 2006
    Location
    Charlotte, NC
    Age
    34
    Posts
    668

    08 Mustang GT/CS Blue
    2002 Trans Am WS6 traded

    not saying that it is your cat, but one of mine went out and didn't set an SES light. Knew it was out because of loud knocking at cold startup and eventually flakes from the exhaust pipes. Took dealer 3 times to finally agree that the cat was bad and replace it--it took flakes coming from the exhaust when i went to pick it up from another 'we found nothing wrong' visit. so worth checking out, even if no light...

  20. #20
    Member qwk93ta's Avatar
    Join Date
    Oct 2006
    Location
    Fairfield, Ohio
    Age
    54
    Posts
    944

    Black
    00 WS6

    You should have a 10 yr / 120k warranty from GM for the cats, but they will probably want to see a SES light. I got my drivers side cat replaced a month ago, but the dealer said they would not do the other one because the computer was not throwing a code for it. I have a 00 WS6 with 47k on it.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Broke up
    By blackSS01 in forum Almost Anything Goes
    Replies: 82
    Last Post: 07-23-2009, 07:47 AM
  2. broke my exhaust
    By camaromanz28 in forum Camaro / SS
    Replies: 7
    Last Post: 01-28-2009, 12:50 PM
  3. SLP lid is Broke
    By Alex212 in forum General Help
    Replies: 59
    Last Post: 05-02-2008, 05:35 AM
  4. TV broke
    By CaptainCaveMan in forum Almost Anything Goes
    Replies: 6
    Last Post: 11-15-2007, 02:12 AM
  5. Please try and tell me what I broke
    By RideZX-6R in forum Manual Transmission
    Replies: 3
    Last Post: 02-01-2006, 11:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •