Results 1 to 7 of 7

HELP!BBK Intake install on 02 WS6. Car acting up!

This is a discussion on HELP!BBK Intake install on 02 WS6. Car acting up! within the External Engine forums, part of the LSx Technical Help Section category; So I swapped my intake manifold on my 2002 ws6 yesterday. And now my car is acting all sorts of ...

  1. #1
    Junior Member vedder069's Avatar
    Join Date
    Apr 2008
    Location
    San Diego
    Posts
    15

    White
    2002 WS6

    HELP!BBK Intake install on 02 WS6. Car acting up!

    So I swapped my intake manifold on my 2002 ws6 yesterday. And now my car is acting all sorts of crazy and my service engine soon light is on. I swapped stock for bbk. Now it's idle is acting weird. Sometimes when I put it in neutral at stop signs it will idle up some. Then come back down. And sometimes it's almost like my cruise control is on. I ran the codes at Auto Zone and it said bank 1 and 2 were both running lean. And it said Random/multiple misfires detected. Needles to say I am shitting myself. My car is my baby and I am sure it was probably put in wrong or just needs tuned. Hopefully just tuned. Please freaking help me.

  2. #2
    Member
    Join Date
    Feb 2008
    Location
    NEW JERSEY
    Posts
    814

    PEWTER
    2001 TRANS AM WS6

    Sounds Like Its Leaking

  3. #3
    I flame retards CamaroFan71's Avatar
    Join Date
    Aug 2006
    Location
    Baton Rouge, La.
    Posts
    1,068

    QuickSilverMetallic
    2005 GTO M6

    Quote Originally Posted by DIRTY JERZY View Post
    Sounds Like Its Leaking

    x2

    Spray some carb cleaner around the intake to see if the idle changes.

  4. #4
    Junior Member vedder069's Avatar
    Join Date
    Apr 2008
    Location
    San Diego
    Posts
    15

    White
    2002 WS6

    Is there a way I can tell if it is leaking? And I will definitely try the carb cleaner. Thank you! I reset the codes and drove around awhile. It only read lean this time. No missfiring detected. Is running lean a common problem when you swap out intakes?

  5. #5
    cutting and welding mark21742's Avatar
    Join Date
    Mar 2008
    Location
    mercersburg pa
    Posts
    6,443

    hugger orange
    2004

    sounds like you definately have a vacum leak. if you hit the leak with the carb cleaner your idle will almost imediately drop and smooth out. check your intake bolt torque, and make sure there are no opened vacume ports, torn or loose vacume lines...good luck man I hope you get her running right

  6. #6
    Junior Member vedder069's Avatar
    Join Date
    Apr 2008
    Location
    San Diego
    Posts
    15

    White
    2002 WS6

    I found a vaccum hose to the left of the intake that was undone. I connected it and it's acting normal again but a little bit of a low idle. Which is tripping the service engine soon light. I am waiting for it to cool off and go back and check the hoses again. Hopefully that was the only leak.

  7. #7
    cutting and welding mark21742's Avatar
    Join Date
    Mar 2008
    Location
    mercersburg pa
    Posts
    6,443

    hugger orange
    2004

    glad to hear you found one! if the only problem is your idle being a tad low, just try adjusting the idle set screw, that should do it for you. I haven't really looked at mine, or any on an ls1, but i think it should be an allen head... I hope I helped

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What needs to be done after LS6 intake install?
    By allbaugh_04 in forum External Engine
    Replies: 1
    Last Post: 03-17-2008, 12:36 PM
  2. Intake install
    By Wheeler99WS6 in forum External Engine
    Replies: 0
    Last Post: 04-09-2007, 05:38 PM
  3. what to a intake install
    By momsls1 in forum External Engine
    Replies: 4
    Last Post: 09-21-2006, 12:46 AM
  4. Need some help after Intake/Cam install
    By Barry00Z in forum External Engine
    Replies: 4
    Last Post: 07-23-2006, 07:46 PM
  5. ls6 intake ? INSTALL KIT
    By skar in forum General Help
    Replies: 3
    Last Post: 02-27-2006, 03:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •