Page 1 of 3 123 LastLast
Results 1 to 20 of 49

Headers & ORY Installed

This is a discussion on Headers & ORY Installed within the External Engine forums, part of the LSx Technical Help Section category; Just finished installing my Pacesetter LT headers and ORY. Many thanks to Chuckie669; your install guide helped a first timer ...

  1. #1
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Headers & ORY Installed

    Just finished installing my Pacesetter LT headers and ORY.




    Many thanks to Chuckie669; your install guide helped a first timer soooo much!


    I'll try to post so sound clips or a video later when I figure out how to do it from photobucket.

    Other than that I am sooo for now, Now what will my next mod be??

  2. #2
    Member c5z28's Avatar
    Join Date
    Apr 2008
    Location
    Bay Area
    Posts
    8,120

    On your ass flashing
    my highbeams

    Congrats did you run it open headers at first? Every one should get to do that at least once

  3. #3
    Something Diabolical... chuckie669's Avatar
    Join Date
    May 2007
    Location
    Houston, Texas
    Posts
    2,677
    2000 C5 Torch Red

    I was hoping it would help someone. Aren't you proud of yourself!!!

  4. #4
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Congrats on the install!

    Did you upgrade or replace your motor mounts? I keep seeing posts where this is recommended and I am trying to determine if it is really necessary when installing LT's and ORY?

  5. #5

  6. #6
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Quote Originally Posted by c5z28 View Post
    Congrats did you run it open headers at first? Every one should get to do that at least once
    Yes and I say it is a requirement for all that do a headers install. I think I was heard a mile away.

    Quote Originally Posted by chuckie669 View Post
    I was hoping it would help someone. Aren't you proud of yourself!!!
    It was a great help!
    Quote Originally Posted by pajeff02 View Post
    Congrats on the install!

    Did you upgrade or replace your motor mounts? I keep seeing posts where this is recommended and I am trying to determine if it is really necessary when installing LT's and ORY?
    I did not upgrade the mounts this time. However I see why some would do it. You are there and have most of the stuff out of the way so why not.

    Quote Originally Posted by Frost View Post
    Next mod is a mail order tune!
    Yes, As soon as I get some more $$ It will be in the mail to yeah.



    Now I have one more question.


    The brace that was under the orginal Y pipe I could not reinstall. Any ideas on how to fix this. I was think of making some spacers and get some longer bolts. Any flaws with this that you can see?

  7. #7
    Junior Member donman's Avatar
    Join Date
    Apr 2008
    Location
    Illinois
    Posts
    91

    Yellow
    2002 CETA

    Congrats on the install..

    I worked on mine most of the day, getting ready to put Pacesetters and ORY on..However I did decide to go the motor mount route..

    So most of my days was getting the old exhaust off and changing one of the motor mounts. I have the drivers side done, thanks to my daughters boyfriend helping..It was a bitch to get that side lined up again to get the bolts in..

    Next is to tackle the passenger side....sigh.

    Have the exhaust off on that side, ready to move the other crap out of the way to get to the mount..

    I am anxious to here what yours sounds like. Do you like to sound?

    Don

  8. #8
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    I have a video clip on this thread. Muffler is a Flowmasters (you will tell by the sound) For now the FM will do but I want a Magnaflow later.

    My neighbor says I have the loudest car in our development

    How's this sound?


    ALso I have what I think is the ORY slapping my floor boards when I WOT. I open to suggestions on how to fix that. I'm thinking on fabbing a bracket.

  9. #9
    Junior Member donman's Avatar
    Join Date
    Apr 2008
    Location
    Illinois
    Posts
    91

    Yellow
    2002 CETA

    Did the pacesetters fit the drivers side pretty good?

    Or did you have to grind anything to make them fit?

    Thanks

    Don

  10. #10
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Quote Originally Posted by SMWS6TA View Post
    ALso I have what I think is the ORY slapping my floor boards when I WOT. I open to suggestions on how to fix that. I'm thinking on fabbing a bracket.

    That is my concern -- I had exhaust slap on our Vette after we first put in on the road and it was very annoying. Let us know what the fix is and if you take any pics please post them.

  11. #11
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by SMWS6TA View Post
    I have a video clip on this thread. Muffler is a Flowmasters (you will tell by the sound) For now the FM will do but I want a Magnaflow later.

    My neighbor says I have the loudest car in our development

    How's this sound?


    ALso I have what I think is the ORY slapping my floor boards when I WOT. I open to suggestions on how to fix that. I'm thinking on fabbing a bracket.
    be warned that the magnaflows coming off a catback is very tame..i am running magnaflow out of their catback, catless and it sounds tame until i get on it....it sounds great..just doesn't sound like catless and long tubes..but i electronic cut out will solve that issue when i want to be heard.

  12. #12
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Quote Originally Posted by donman View Post
    Did the pacesetters fit the drivers side pretty good?

    Or did you have to grind anything to make them fit?

    Thanks

    Don
    I did the drivers side first, 1 because I had a friend helping and he had to go later in the day, and 2 because I wanted to get the difficult side done first.

    I think I got real lucky because I didn’t have to jack up the engine move or cut anything to get them up there. I did scratch the firewall a little. The headers touch only in that spot and it was such a small amount I said F’ it and tapped it with my hand hard and it pushed right on thru using no hammer or another blunt object to apply the force needed to get it thru. A scratch of paint on a firewall no one will ever see doesn’t bother me at all.

    Also with the tear down, I got every thing I could do on the top side done first. It is a pain in the ass jacking it up and lowering it down all the time. So I did every thing I could up top, then lift on stands and worked everything on the bottom. I am (5’7”) vertically challenge too just like TS|S so having the car an additional 20” in the air sucks.

    In regards to the last spark plug on passenger side (#8 I think) I couldn’t reach it well enough from the top. So I saved it to do from the bottom. After I removed the Cats, starter, and factory Y-pipe it was so easy to remove. I didn’t take the starter all the way off. I used a wire coat hanger to hang it out of the way. Also with the headers it will make spark plug changes very easy in the future.

    Oh, I just remember; Check your header bolts from Pacesetter. When I first put them in they would not tighten up at all. The new bolts bottom out, there was a 1/8th gap. I’m like So I put them side by side. The bolts that came with Pacesetter have a thread all the way down the shaft. The OEM bolts come to a soft point. See picture. I used the OEM. I am sending these pics to Texas Speed and asking them about it.

    Left side is Pacesetter Right side is OEM
    Last edited by SMWS6TA; 09-21-2009 at 08:27 AM.

  13. #13
    Junior Member donman's Avatar
    Join Date
    Apr 2008
    Location
    Illinois
    Posts
    91

    Yellow
    2002 CETA

    Wow Thanks for the bolt information. I was going to use the pace setter ones. Now I think I will clean up the OEM ones.

    Thanks for all the tips...Hopefully I can get the other mount changed tonight and then work on putting the headers and y-pipe in.

    You and I were waiting on the same parts from Texas Speed :-) We got them at the same time..

    I'll post a video up when I am done. It will have the Pacesetter LT's, ORY, and Magnaflow catback..

    I think I will run one of those bolts in tonight and see how far it makes it.

    I, like you, did as much of the top work as I could before I raised it.

    Thanks Again

    Don

  14. #14
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Quote Originally Posted by donman View Post
    You and I were waiting on the same parts from Texas Speed :-) We got them at the same time..Don
    They had a back order. I thought they made their own, but it seems they get them from somewhere else.


    Quote Originally Posted by donman View Post
    I'll post a video up when I am done. It will have the Pacesetter LT's, ORY, and Magnaflow catback.. Don
    <<< I'm jealous


    Please post a vid I want to hear how they sound with Magnaflows.

    my next mod is a tune by Frost.

  15. #15
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by donman View Post
    Congrats on the install..

    I worked on mine most of the day, getting ready to put Pacesetters and ORY on..However I did decide to go the motor mount route..

    So most of my days was getting the old exhaust off and changing one of the motor mounts. I have the drivers side done, thanks to my daughters boyfriend helping..It was a bitch to get that side lined up again to get the bolts in..

    Next is to tackle the passenger side....sigh.

    Have the exhaust off on that side, ready to move the other crap out of the way to get to the mount..

    I am anxious to here what yours sounds like. Do you like to sound?

    Don
    Quote Originally Posted by SMWS6TA View Post
    They had a back order. I thought they made their own, but it seems they get them from somewhere else.


    <<< I'm jealous


    Please post a vid I want to hear how they sound with Magnaflows.

    my next mod is a tune by Frost.
    im letting both of you know...dont expect a classic camaro header sound out of the mags..it will have a good tone..a awesome tone actually..but it wont be loud ...however when you get on it..it gets noticed..even medium throttle it gets good

  16. #16
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    I have a Flowmaster muff on now, with a tune will it take some of the rasp out.

    Here is a vid

    http://www.fquick.com/videos/Headers..._pre_tune/8969

  17. #17
    Rockin the Ruckus! 02Sweet's Avatar
    Join Date
    May 2008
    Location
    Line Lexington, PA
    Posts
    2,670

    NBM
    2002 z28 camaro

    Quote Originally Posted by pajeff02 View Post
    Congrats on the install!

    Did you upgrade or replace your motor mounts? I keep seeing posts where this is recommended and I am trying to determine if it is really necessary when installing LT's and ORY?
    I did my motor mounts AFTER the header install. After the header ory install i had the ory hitting the floor board. It drove me NUTS, put in poly motor mounts and it cured 99% of them.

  18. #18
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Quote Originally Posted by 02Sweet View Post
    I did my motor mounts AFTER the header install. After the header ory install i had the ory hitting the floor board. It drove me NUTS, put in poly motor mounts and it cured 99% of them.

    Just poly engine mounts, or did you also change the trans mount? I have seen complaints posted in some threads that the poly tranny mount results in excess vibration.

  19. #19
    Rockin the Ruckus! 02Sweet's Avatar
    Join Date
    May 2008
    Location
    Line Lexington, PA
    Posts
    2,670

    NBM
    2002 z28 camaro

    Quote Originally Posted by pajeff02 View Post
    Just poly engine mounts, or did you also change the trans mount? I have seen complaints posted in some threads that the poly tranny mount results in excess vibration.
    I opted not to go with the tranny mount, more b/c i am a cheap ass

  20. #20
    Junior Member donman's Avatar
    Join Date
    Apr 2008
    Location
    Illinois
    Posts
    91

    Yellow
    2002 CETA

    Quote Originally Posted by shady milkman View Post
    im letting both of you know...dont expect a classic camaro header sound out of the mags..it will have a good tone..a awesome tone actually..but it wont be loud ...however when you get on it..it gets noticed..even medium throttle it gets good
    Shady,

    I am hoping mine sounds just like you described. I was happy with the sound of the stock exhaust and magnaflow catback. It could be a tad bit louder at idle, but I have no problem with that.

    I went the header and ORY pipe now for future upgrades. I have a cam install in the future...already have the cam and some of the other parts...just need to build back up the funds :-)

    Thanks for the info

    Don

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. installed headers
    By Siciliano15 in forum External Engine
    Replies: 6
    Last Post: 07-08-2009, 05:38 AM
  2. Headers Installed!!!!!
    By Y2KArcticSS in forum Camaro / SS
    Replies: 14
    Last Post: 08-14-2008, 07:38 AM
  3. headers installed...
    By Spaz in forum Firebird / WS6
    Replies: 32
    Last Post: 05-23-2008, 07:43 PM
  4. who's installed their own headers?
    By GottaHaveLS1 in forum External Engine
    Replies: 21
    Last Post: 08-12-2007, 07:11 AM
  5. just installed headers
    By adham in forum External Engine
    Replies: 11
    Last Post: 12-29-2005, 11:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •