Page 2 of 2 FirstFirst 12
Results 21 to 33 of 33

header rubbing!

This is a discussion on header rubbing! within the External Engine forums, part of the LSx Technical Help Section category; Originally Posted by 01ws6er If you order prothane poly mounts, and they're anything like mine have fun It took me ...

  1. #21
    TJEA Retirement Home Dr.Crash's Avatar
    Join Date
    Feb 2006
    Location
    U. S And A Greatest country in all of world
    Posts
    3,383

    Stock
    2002 Camaro

    Quote Originally Posted by 01ws6er View Post
    If you order prothane poly mounts, and they're anything like mine have fun It took me 3 hours to get the motor mounts lined up and bolted in with the K-member OUT OF THE CAR!!! It's gonna be a major PITA in the car. My mounts were literally only 1/8" - 1/4" off and It was that difficult.

    Pretty much what I'm getting at is you should alott a decent amount of time to do this.
    +1 on that.I did my poly mounts when i replaced my k-member and it still sucked.

  2. #22
    Member side2000's Avatar
    Join Date
    Jun 2008
    Location
    md
    Posts
    861

    red
    2000 camaro ss

    Quote Originally Posted by 01ws6er View Post
    If you order prothane poly mounts, and they're anything like mine have fun It took me 3 hours to get the motor mounts lined up and bolted in with the K-member OUT OF THE CAR!!! It's gonna be a major PITA in the car. My mounts were literally only 1/8" - 1/4" off and It was that difficult.

    Pretty much what I'm getting at is you should alott a decent amount of time to do this.
    i've had some nightmarish motor mount experiences myself. some mate right up, some will make you wanna pull your eyeballs out.

  3. #23
    Senior Member 01ws6er's Avatar
    Join Date
    Oct 2007
    Location
    The 717
    Age
    30
    Posts
    2,471

    Red
    2001 Trash Can

    Quote Originally Posted by Dr.Crash View Post
    +1 on that.I did my poly mounts when i replaced my k-member and it still sucked.
    Quote Originally Posted by side2000 View Post
    i've had some nightmarish motor mount experiences myself. some mate right up, some will make you wanna pull your eyeballs out.
    I was soooooooooo pissed off. I dunno if it was just a bad job by Prothane or just how stiff the mounts are. I made sure to clean out all the old rubber shit like they said, and it was a pita!

  4. #24
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Quote Originally Posted by 01ws6er View Post
    I was soooooooooo pissed off. I dunno if it was just a bad job by Prothane or just how stiff the mounts are. I made sure to clean out all the old rubber shit like they said, and it was a pita!
    Im going spohn solids.. not looking forward to it

  5. #25
    Member side2000's Avatar
    Join Date
    Jun 2008
    Location
    md
    Posts
    861

    red
    2000 camaro ss

    gotta use the tranny as leverage. hoist motor up enough so it barely floats and use the tranny to tweak mounts until you can bolt 'em up. aftermarket k members help. not directing this tip to any one person (dont wanna patronize) just a randomly thrown out suggestion.

  6. #26
    TJEA Retirement Home Dr.Crash's Avatar
    Join Date
    Feb 2006
    Location
    U. S And A Greatest country in all of world
    Posts
    3,383

    Stock
    2002 Camaro

    Quote Originally Posted by side2000 View Post
    gotta use the tranny as leverage. hoist motor up enough so it barely floats and use the tranny to tweak mounts until you can bolt 'em up. aftermarket k members help. not directing this tip to any one person (dont wanna patronize) just a randomly thrown out suggestion.
    i did mine when i installed my BMR k-memeber and it was still a PITA.

    but i guess it could have been worse

  7. #27
    Senior Member 01ws6er's Avatar
    Join Date
    Oct 2007
    Location
    The 717
    Age
    30
    Posts
    2,471

    Red
    2001 Trash Can

    Quote Originally Posted by side2000 View Post
    gotta use the tranny as leverage. hoist motor up enough so it barely floats and use the tranny to tweak mounts until you can bolt 'em up. aftermarket k members help. not directing this tip to any one person (dont wanna patronize) just a randomly thrown out suggestion.
    Tranny wasn't attached yet. I was waiting to attach the motor to the K-member first

  8. #28
    Senior Member 01ws6er's Avatar
    Join Date
    Oct 2007
    Location
    The 717
    Age
    30
    Posts
    2,471

    Red
    2001 Trash Can

    Quote Originally Posted by JoshieDoom View Post
    Im going spohn solids.. not looking forward to it
    Couldn't find the solids on their website, but if by solid you mean front and rear plate's then I have to ask why? They're only used in HIGH HP applications?


    Nevermind, I found em. Your car is a DD, your gonna rattle your damn teeth out

  9. #29
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Quote Originally Posted by 01ws6er View Post
    Couldn't find the solids on their website, but if by solid you mean front and rear plate's then I have to ask why? They're only used in HIGH HP applications?


    Nevermind, I found em. Your car is a DD, your gonna rattle your damn teeth out
    Nope. Started a thread on tech. No more than poly mounts. I dont remember where my cutout plate is if that tells you how much rattling goes on..

  10. #30
    Member side2000's Avatar
    Join Date
    Jun 2008
    Location
    md
    Posts
    861

    red
    2000 camaro ss

    these motors are balanced pretty good from factory, so you wont rattle but you'll have a mean ass shake at idle if ya have a big cam. i kinda like it. . . .but i still have poly's

  11. #31
    TJEA Retirement Home Dr.Crash's Avatar
    Join Date
    Feb 2006
    Location
    U. S And A Greatest country in all of world
    Posts
    3,383

    Stock
    2002 Camaro

    Quote Originally Posted by side2000 View Post
    these motors are balanced pretty good from factory, so you wont rattle but you'll have a mean ass shake at idle if ya have a big cam. i kinda like it. . . .but i still have poly's
    ya it's kinda funny at idle, my antenna shakes like crazy. so does the rest of my car, but thats great.

  12. #32
    Member side2000's Avatar
    Join Date
    Jun 2008
    Location
    md
    Posts
    861

    red
    2000 camaro ss

    it adds a beast aspect to things. or idiots think it's broke. . . . .

  13. #33
    Senior Member 01ws6er's Avatar
    Join Date
    Oct 2007
    Location
    The 717
    Age
    30
    Posts
    2,471

    Red
    2001 Trash Can

    wow, you'd think solids would be rough. I can't believe how still my engine is at idle with me cam (on a 111 lsa). It moves around less than it did stock with the stock mounts

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 295 tires rubbing!
    By TheRed2kTA in forum Wheels and Tires
    Replies: 8
    Last Post: 08-13-2016, 08:38 PM
  2. Intake lip/box rubbing
    By Soltakr in forum General Help
    Replies: 8
    Last Post: 09-22-2007, 03:13 PM
  3. 315's rubbing?
    By clint195 in forum Wheels and Tires
    Replies: 5
    Last Post: 01-17-2007, 01:46 PM
  4. problems with rubbing need help...
    By beatinfirebird in forum Wheels and Tires
    Replies: 9
    Last Post: 01-02-2007, 07:08 PM
  5. Need Help with some rubbing
    By 02_WS6 in forum Suspension and Handling
    Replies: 7
    Last Post: 08-20-2005, 04:08 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •