Results 1 to 12 of 12

grinding and rubbing sound !?

This is a discussion on grinding and rubbing sound !? within the External Engine forums, part of the LSx Technical Help Section category; I just installed pacesetter l/t and ory on my 2000 t/a and it sounded good the first day but then ...

  1. #1
    Member homerunhtr21's Avatar
    Join Date
    Jan 2007
    Location
    Bama
    Posts
    375

    Artic White
    2002 Z28

    grinding and rubbing sound !?

    I just installed pacesetter l/t and ory on my 2000 t/a and it sounded good the first day but then today I noticed a kind of grinding sound when i push on the gas or turning sometimes. Could this be my y-pipe hitting my floorboard? or if its not sealed right? please help, thanks !

  2. #2
    Senior Member bills98ta's Avatar
    Join Date
    Feb 2007
    Location
    St Thomas, PA
    Posts
    5,047

    White
    1998 Trans Am

    Yep, It needs a chiropractic adjustment !!! They're a tight fit !!! Good Luck !!

  3. #3
    Formulatastic yellowv's Avatar
    Join Date
    Dec 2006
    Location
    S. Florida
    Age
    39
    Posts
    1,271

    Red
    98 Formula /93 Z28

    It's definately the Y pipe

  4. #4
    down with the lot lizards blackhawk01's Avatar
    Join Date
    Dec 2006
    Location
    Pensacola
    Age
    28
    Posts
    1,565

    Red
    2001 Camaro SS A4

    its the little knomes screwing in the back seat

  5. #5
    Senior Member ss~zoso~ss's Avatar
    Join Date
    Dec 2004
    Location
    )
    Posts
    9,128

    SS: NBM, tan top
    1998-SS, 2010 Jetta TDI

    i'm having the same problem with the same exact setup, let me know if u get it fixed, i'll do the same

  6. #6
    Member adham's Avatar
    Join Date
    Sep 2005
    Location
    Newport News, VA
    Age
    29
    Posts
    467

    Navy Blue Metallic
    2000 Pontiac Trans Am

    hmmmm if ur sayin grinding noise, doesnt the y-pipe make a banging niose?
    is it in the steering wheel?
    i had grinding in my steering wheel after headers because they rubbed on the steering linkage....

  7. #7
    Member homerunhtr21's Avatar
    Join Date
    Jan 2007
    Location
    Bama
    Posts
    375

    Artic White
    2002 Z28

    hmmmm

    I got all the ratteling out of the engin , a heat shield was hittin the y pipe BUT I can not find out for the life of me WTF is grinding in my engine. It does not do it when you are just sitting at idel but when you drive and push on the gas you can hear it loud and clear. Does anybody have any idea what it could be??

  8. #8
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    is it an auto or stick? Could it be the convertor locking up? What mods do you have other than headers?

  9. #9
    Senior Member INMY01TA's Avatar
    Join Date
    Jan 2006
    Location
    The great red state of MD.
    Posts
    5,755

    Black
    2001 Trans Am (sold)

    check steering linkage.

  10. #10
    Junior Member
    Join Date
    May 2013
    Location
    Orefield, PA USA
    Posts
    3

    Black
    2001 Trans Am WS6

    My steering linkage is rubbing bad too, what did you do to fix that?
    Last edited by Johnner; 08-18-2014 at 02:30 PM.

  11. #11
    Junior Member
    Join Date
    Jun 2014
    Location
    Oman
    Posts
    1

    White
    2001 Camaro Z28

    i had the same noise and came to know its the CB which was not tightened well.

  12. #12
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    There are a couple of areas where the exhaust is tight to the underbody or other vehicle components. Depends on which exhaust system you have as to what issues you might encounter. In a lot of cases, stock engine mounts are worn and allow the engine to sag. Replacing the mounts with polyurethane pieces is often recommended.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question: grinding sound
    By SparkyZ28 in forum LT1
    Replies: 6
    Last Post: 03-27-2012, 03:45 PM
  2. Question: grinding sound?
    By Karczewski in forum General Help
    Replies: 3
    Last Post: 12-28-2011, 07:38 AM
  3. Clutch rubbing sound when pressed when I start to slow down
    By Redskin1 in forum Manual Transmission
    Replies: 3
    Last Post: 12-08-2010, 03:19 PM
  4. Rubbing is not a cool sound
    By LSCyaL8R in forum Wheels and Tires
    Replies: 2
    Last Post: 10-02-2009, 12:56 PM
  5. Rubbing sound from engine bay
    By Sk8d85 in forum General Help
    Replies: 2
    Last Post: 02-22-2007, 10:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •