Page 6 of 7 FirstFirst ... 234567 LastLast
Results 101 to 120 of 122

got my magnaflows yesterday..

This is a discussion on got my magnaflows yesterday.. within the External Engine forums, part of the LSx Technical Help Section category; How's the charge on the battery?...

  1. #101
    Member bberretta's Avatar
    Join Date
    Aug 2009
    Location
    Memphis, TN
    Posts
    665

    Bright Red
    2000 TA Firehawk 0041/742

    How's the charge on the battery?

  2. #102
    2002 Arctic White T/A Ws6islife's Avatar
    Join Date
    Sep 2009
    Location
    Houston , Texas
    Posts
    570

    Metallic Pewter
    2002 SLP Firehawk

    i dont quite understand, 3 days ago the car cranked fine well when i thumped the starter with a hammer and now new starter no crank

  3. #103
    Member bberretta's Avatar
    Join Date
    Aug 2009
    Location
    Memphis, TN
    Posts
    665

    Bright Red
    2000 TA Firehawk 0041/742

    Even with a bad alternator it should still turn over as long as there is enough juice in the battery.

  4. #104
    2002 Arctic White T/A Ws6islife's Avatar
    Join Date
    Sep 2009
    Location
    Houston , Texas
    Posts
    570

    Metallic Pewter
    2002 SLP Firehawk

    i took it to autozone the other day they said it was fine, no didnt test the relay how do i do so?

  5. #105
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Quote Originally Posted by Ws6islife View Post
    i took it to autozone the other day they said it was fine, no didnt test the relay how do i do so?
    Easiest thing to do is locate it in in the electrical box and then swap it out with an identical one and see what happens.

  6. #106
    Member bberretta's Avatar
    Join Date
    Aug 2009
    Location
    Memphis, TN
    Posts
    665

    Bright Red
    2000 TA Firehawk 0041/742

    Charge the battery- could have drained down.

  7. #107
    2002 Arctic White T/A Ws6islife's Avatar
    Join Date
    Sep 2009
    Location
    Houston , Texas
    Posts
    570

    Metallic Pewter
    2002 SLP Firehawk

    hmm so it should still crank over well maybe my gauge is messed up..ok let me restate my gauges are effd up so maybe my voltage is wrong, but no turn over, i know the fuel pump works cus i hear it when i turn the key, i knwo fuel filter is, so if i try to jump start it and it dnt crank over its not the battery? why does everythign turn un on the car but the car itself?

  8. #108
    2002 Arctic White T/A Ws6islife's Avatar
    Join Date
    Sep 2009
    Location
    Houston , Texas
    Posts
    570

    Metallic Pewter
    2002 SLP Firehawk

    oh ok so i can just swap it out gotcha, will do that tommorow good think im off all day

  9. #109
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Easy battery test -- turn on your headlights and then look at them while someone trys to start your car. If the headlights really dim down when the key is turned, your battery is way too weak.

  10. #110
    2002 Arctic White T/A Ws6islife's Avatar
    Join Date
    Sep 2009
    Location
    Houston , Texas
    Posts
    570

    Metallic Pewter
    2002 SLP Firehawk

    will do

  11. #111
    Member bberretta's Avatar
    Join Date
    Aug 2009
    Location
    Memphis, TN
    Posts
    665

    Bright Red
    2000 TA Firehawk 0041/742

    Here's a couple things to try off the top of my head:

    If the battery is weak, you should hear the pump and even get interior lights and guages. It won't be enough to turn over- it may click, it may just cut everything off. Charge the battery or jump the car off.

    Is yours an auto trans? Strange as it may sound, shift it out and back into park- there's a switch that keeps the car from starting if its not in park. If this is the case everything will come on fine (all the electronics), but when you turn it over it won't do anything.

    Did Autozone test the old starter and tell you it was bad? Just want to make sure...

  12. #112
    2002 Arctic White T/A Ws6islife's Avatar
    Join Date
    Sep 2009
    Location
    Houston , Texas
    Posts
    570

    Metallic Pewter
    2002 SLP Firehawk

    yes they said it was bad i saw it as they tested it darn thing had no response...and i have a A4

  13. #113
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    maybe you got another bad starter. Its not unheard of...

  14. #114
    2002 Arctic White T/A Ws6islife's Avatar
    Join Date
    Sep 2009
    Location
    Houston , Texas
    Posts
    570

    Metallic Pewter
    2002 SLP Firehawk

    ok so not it works, it cranked, for one the battery is no good i did the easy test that pajeff told me of and yes it worked, and the starter whines a little bit is this because its new when it cranks it makes a whistle sound, and another factor was that the vats bypass i did my dad did some messing around when i was gone and i guess he was like WTF hanging wires and yanked lol

  15. #115
    Member bberretta's Avatar
    Join Date
    Aug 2009
    Location
    Memphis, TN
    Posts
    665

    Bright Red
    2000 TA Firehawk 0041/742

    So everything's okay? If so, that's good. The whine in the starter is not normal- is it a rebuilt Autozone one? They are notorious for lack of quality control- you can get a great one or a broke one, it's hit or miss. You may want to take it back to get one that doesn't whine at you. As for a battery, order a red top optima (75-25). Got mine from a site called bigtimebattery for $143 shipped.

  16. #116
    2002 Arctic White T/A Ws6islife's Avatar
    Join Date
    Sep 2009
    Location
    Houston , Texas
    Posts
    570

    Metallic Pewter
    2002 SLP Firehawk

    well surpricingly its from orreilys lol i dnt like autozone anymore lol

  17. #117
    2002 Arctic White T/A Ws6islife's Avatar
    Join Date
    Sep 2009
    Location
    Houston , Texas
    Posts
    570

    Metallic Pewter
    2002 SLP Firehawk

    does a new starter sound any diff than a old one? i dunno maybe its beeing broken in?? i wouldnt knwo tho

  18. #118
    2002 Arctic White T/A Ws6islife's Avatar
    Join Date
    Sep 2009
    Location
    Houston , Texas
    Posts
    570

    Metallic Pewter
    2002 SLP Firehawk

    she is up and running now she still has that light pop to it when at rest tho.

  19. #119
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Good to hear that it's up and running again.

  20. #120
    2002 Arctic White T/A Ws6islife's Avatar
    Join Date
    Sep 2009
    Location
    Houston , Texas
    Posts
    570

    Metallic Pewter
    2002 SLP Firehawk

    yes she is still has a bit of a pop when i pull up to a red light, i have not a clue what it is, also anybody have pictures of they underside that has magnaflows cus it came with 2 hanging brackets but i have no clue where to place them and my exhaust is jingleling and i hate it..

Page 6 of 7 FirstFirst ... 234567 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. went to MIR yesterday..
    By EVIL-LS1 in forum Drag Racing
    Replies: 24
    Last Post: 11-16-2010, 02:17 PM
  2. My WS6 was hit yesterday
    By raynor139 in forum Firebird / WS6
    Replies: 26
    Last Post: 06-26-2008, 08:10 PM
  3. Got a few yesterday
    By 01ws6er in forum Kill Stories
    Replies: 3
    Last Post: 04-19-2008, 12:17 PM
  4. mufflers for sale: magnaflows and swet thunders
    By jed.only in forum Parts For Sale / Trade
    Replies: 5
    Last Post: 10-23-2007, 09:21 AM
  5. Someone hit me yesterday
    By Ryans99LS1 in forum Almost Anything Goes
    Replies: 20
    Last Post: 09-25-2007, 07:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •