Page 4 of 7 FirstFirst 1234567 LastLast
Results 61 to 80 of 122

got my magnaflows yesterday..

This is a discussion on got my magnaflows yesterday.. within the External Engine forums, part of the LSx Technical Help Section category; could be but i replaced it already to see if that would help its time to break it down and ...

  1. #61
    2002 Arctic White T/A Ws6islife's Avatar
    Join Date
    Sep 2009
    Location
    Houston , Texas
    Posts
    570

    Metallic Pewter
    2002 SLP Firehawk

    could be but i replaced it already to see if that would help its time to break it down and get to it..

  2. #62
    2002 Arctic White T/A Ws6islife's Avatar
    Join Date
    Sep 2009
    Location
    Houston , Texas
    Posts
    570

    Metallic Pewter
    2002 SLP Firehawk

    im leaning towards the ignition cylinder...

  3. #63
    2002 Arctic White T/A Ws6islife's Avatar
    Join Date
    Sep 2009
    Location
    Houston , Texas
    Posts
    570

    Metallic Pewter
    2002 SLP Firehawk

    but the bypass should fix that man i dont even know anymore its really frustrating me, all connections seem fine i havent checked the starter, but i mean the vats wont even let it crank there is no crank what so ever..

  4. #64
    2002 Arctic White T/A Ws6islife's Avatar
    Join Date
    Sep 2009
    Location
    Houston , Texas
    Posts
    570

    Metallic Pewter
    2002 SLP Firehawk

    maybe my resistors whent out? makes nos ense tho? so essentially a vats bypass will let the start car regardless? that is if only the vats is whats keeping it from cranking.

  5. #65
    2002 Arctic White T/A Ws6islife's Avatar
    Join Date
    Sep 2009
    Location
    Houston , Texas
    Posts
    570

    Metallic Pewter
    2002 SLP Firehawk

    ok so now its time to panic, i have just read that if u leave the vats unatended it will eventually lock up your injectors and u have to take it to gm to inspect and reset..is thsi true...

  6. #66
    2002 Arctic White T/A Ws6islife's Avatar
    Join Date
    Sep 2009
    Location
    Houston , Texas
    Posts
    570

    Metallic Pewter
    2002 SLP Firehawk

    still cant figure out whats wrong, its day 3 without her running and its pretty upsetting..i think im gonna redo the vats bypass after that i dont knwo what i should do..maybe give up

  7. #67
    Member bberretta's Avatar
    Join Date
    Aug 2009
    Location
    Memphis, TN
    Posts
    665

    Bright Red
    2000 TA Firehawk 0041/742

    I have no real knowledge of the VATS bypass, but when I changed out my steering column I had to put the original ignition cylinder in the new column because the when I tried to turn it over it wouldn't do anything- it would turn everything on but when I would try to start it it wouldn't do anything- no click, no starter, nothing. I would assume if the starter is clicking then the VATS bypass is working. The problem would then be in the starter if you have enough battery power but its just clicking. I know on other cars I've put headers on, the heat from the headers has locked up the starter, but with the small starter (gear reduction) starter that is on our cars I've never had that happen (put one on my '70 Nova and '94 Silverado after installing headers.)

  8. #68
    2002 Arctic White T/A Ws6islife's Avatar
    Join Date
    Sep 2009
    Location
    Houston , Texas
    Posts
    570

    Metallic Pewter
    2002 SLP Firehawk

    I understand thaat but the thing is that it has clicked since day one because if im right whats clicking itsw the vats because its not a starter click, its like a click if a computer jis attemptng to work witch is the vats..i just dnt know what to do anymore

  9. #69
    2002 Arctic White T/A Ws6islife's Avatar
    Join Date
    Sep 2009
    Location
    Houston , Texas
    Posts
    570

    Metallic Pewter
    2002 SLP Firehawk

    just redid the vats bypass and well no luck, what could it be..

  10. #70
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,567

    Black & Blue
    '02 WS.6 / '07 Suburban

    Quote Originally Posted by Ws6islife View Post
    just redid the vats bypass and well no luck, what could it be..
    Did you play in your electrical boxes yet? Check your wires to the starter?

  11. #71
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,996

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Quote Originally Posted by Ws6islife View Post
    ok so now its time to panic, i have just read that if u leave the vats unatended it will eventually lock up your injectors and u have to take it to gm to inspect and reset..is thsi true...
    no I don't believe so.

  12. #72
    Member bberretta's Avatar
    Join Date
    Aug 2009
    Location
    Memphis, TN
    Posts
    665

    Bright Red
    2000 TA Firehawk 0041/742

    Clicking could be a relay or even the starter solenoid- if the VATS isn't working it won't do anything. Pull your starter and take it to Autozone to have it tested. Check the connections at the battery- is the wire heavily corroded? This can cause a poor connection at the starter as well.

  13. #73
    2002 Arctic White T/A Ws6islife's Avatar
    Join Date
    Sep 2009
    Location
    Houston , Texas
    Posts
    570

    Metallic Pewter
    2002 SLP Firehawk

    So she is up and running again!!! but still having that iddle/pop problem at redlights

  14. #74
    Member bberretta's Avatar
    Join Date
    Aug 2009
    Location
    Memphis, TN
    Posts
    665

    Bright Red
    2000 TA Firehawk 0041/742

    What did it end up being?

    Did you check through the AIR system removal? Is there anything that may be causing a vacumn leak?

  15. #75
    2002 Arctic White T/A Ws6islife's Avatar
    Join Date
    Sep 2009
    Location
    Houston , Texas
    Posts
    570

    Metallic Pewter
    2002 SLP Firehawk

    u know im not really sure what it is i dnt hear a vacumm leak but i will try to find it tommorow if any, well heres the story, i was checkign connections of the starter where all tight battery connections were good no corrosion and nice and tight then i was like man i know that starters have soem type of wind thing inside then what if that is caught up so i was like hammer time, i lifted the car and i was like ok 1...2...3 hit the starter as i thought efff this starter, then i whent to crank it and well didnt even hesitate first try and the magnaflows fired up...LOL

  16. #76
    Member bberretta's Avatar
    Join Date
    Aug 2009
    Location
    Memphis, TN
    Posts
    665

    Bright Red
    2000 TA Firehawk 0041/742

    Yep- overheated the starter- done it a few times after I installed headers. Probably have to replace/rebuild starter.

  17. #77
    2002 Arctic White T/A Ws6islife's Avatar
    Join Date
    Sep 2009
    Location
    Houston , Texas
    Posts
    570

    Metallic Pewter
    2002 SLP Firehawk

    ok so i have pictures of a hose that is having a vacumm leak i will post up here in a min

  18. #78
    2002 Arctic White T/A Ws6islife's Avatar
    Join Date
    Sep 2009
    Location
    Houston , Texas
    Posts
    570

    Metallic Pewter
    2002 SLP Firehawk





    Last edited by Ws6islife; 04-05-2010 at 08:40 PM. Reason: wrong links.

  19. #79
    Member bberretta's Avatar
    Join Date
    Aug 2009
    Location
    Memphis, TN
    Posts
    665

    Bright Red
    2000 TA Firehawk 0041/742

    PCV- wow, that looks rough. There was a post on here a while back on a DIY fix for the PCV. Let me hunt it down...

  20. #80
    Member bberretta's Avatar
    Join Date
    Aug 2009
    Location
    Memphis, TN
    Posts
    665

    Bright Red
    2000 TA Firehawk 0041/742


Page 4 of 7 FirstFirst 1234567 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. went to MIR yesterday..
    By EVIL-LS1 in forum Drag Racing
    Replies: 24
    Last Post: 11-16-2010, 02:17 PM
  2. My WS6 was hit yesterday
    By raynor139 in forum Firebird / WS6
    Replies: 26
    Last Post: 06-26-2008, 08:10 PM
  3. Got a few yesterday
    By 01ws6er in forum Kill Stories
    Replies: 3
    Last Post: 04-19-2008, 12:17 PM
  4. mufflers for sale: magnaflows and swet thunders
    By jed.only in forum Parts For Sale / Trade
    Replies: 5
    Last Post: 10-23-2007, 09:21 AM
  5. Someone hit me yesterday
    By Ryans99LS1 in forum Almost Anything Goes
    Replies: 20
    Last Post: 09-25-2007, 07:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •