Results 1 to 4 of 4

FAST 92/92 now SES

This is a discussion on FAST 92/92 now SES within the External Engine forums, part of the LSx Technical Help Section category; i just installed my 92/92 today and it drove fine for 10-15 miles then i shut her off and let ...

  1. #1
    Senior Member Z28boy2000's Avatar
    Join Date
    Jun 2008
    Location
    Rochester, NY Rochesterracing.com
    Posts
    1,276
    2000 Camaro B4C

    FAST 92/92 now SES

    i just installed my 92/92 today and it drove fine for 10-15 miles then i shut her off and let her cool down then went to go cruse again and saw the SES light come on....any clues to what could cause this.

    im gunna have the code(s) read tomorrow
    2000 B4C Special Service Package Z28 - Kooks 1&7/8 Stepped 2'' - TSP Torquer V.2 - FAST 92/92 - BDR 4000 Conveter - Xtreme Trans Stage II - Full UMI Suspension - Pacesetter LT's - Comp Drag Shocks - Magnaflow - Cutout - ZO6 MAF - FTP LID - Street Tuned -

  2. #2
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    It could be a vacuum leak.

    But without the code, I can't help much. Could be something completely unrelated, although it isn't likely.

  3. #3
    Member c5z28's Avatar
    Join Date
    Apr 2008
    Location
    Bay Area
    Posts
    8,120

    On your ass flashing
    my highbeams

    It's trying to tell you the "should have gotten heads" code.
    Running lean?

  4. #4
    Senior Member Z28boy2000's Avatar
    Join Date
    Jun 2008
    Location
    Rochester, NY Rochesterracing.com
    Posts
    1,276
    2000 Camaro B4C

    yeah ill have the codes tommr

    i dont think she's running lean

    im betting its the "should have gotten heads" code hahhaaa

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FAST 90 on LS2
    By Mr. Luos in forum External Engine
    Replies: 1
    Last Post: 11-05-2010, 09:48 AM
  2. 150 mph is a lil fast
    By SycoJoe69 in forum Almost Anything Goes
    Replies: 97
    Last Post: 11-19-2007, 06:45 PM
  3. Ls1 Go Fast Parts*.Needs to go Fast!!
    By king_speed in forum Parts For Sale / Trade
    Replies: 8
    Last Post: 08-08-2007, 01:41 PM
  4. check out this fast ass supra!!! then a crazy fast honda...
    By got-a-ls1 in forum Almost Anything Goes
    Replies: 5
    Last Post: 08-27-2006, 04:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •