Results 1 to 14 of 14

Fan Belt Problems

This is a discussion on Fan Belt Problems within the External Engine forums, part of the LSx Technical Help Section category; hello im new to this site and for the past year i have been having problems with my fan belt. ...

  1. #1
    Junior Member dr.death's Avatar
    Join Date
    Aug 2006
    Location
    hamilton
    Posts
    10

    red
    99 camaro supersport

    Angry Fan Belt Problems

    hello im new to this site and for the past year i have been having problems with my fan belt. about every few months i have to replace my belt because it has non-stop squeking. i have had it replaced about 4 times now and the problem still exists. does anyone have any hints as to what is wrong with my belt? it would be greately appreciated. thanks if it helps i have a 1999 Camaro ss coupe wit of course the ls-1. it has no upgrades on the engine sadely.
    Last edited by dr.death; 09-23-2006 at 09:30 AM. Reason: added more

  2. #2
    Belt tensioner still good? I mean, if the belt cannot be auto-tensioned, then it won't matter how many times you replace it? Certain you have the correct P/N - different brands might not alway have the same spec.....

  3. #3
    Member SSmoky01's Avatar
    Join Date
    Sep 2006
    Location
    Central,Texas
    Age
    38
    Posts
    447

    Navy Blue Metallic
    2000 Camaro Z-28 SS

    Sounds to me like something could be just about to seize up on you or already did. Take the belt off and see if you can spin your pulleys freely. If not, you have found your problem.
    2000 SS #1827,NBM,A4,leather,t-tops,lid,eibach springs,hotchkis lca's,slp lid,slp cold air induction,slp loudmouth,baer brakes up front,13.11@107 on street tires,12.90@109 on dr's....time for the cam and intake to be installed

  4. #4
    Pathelogical Liar BlackLT1Z28's Avatar
    Join Date
    Aug 2006
    Location
    Missouri
    Age
    30
    Posts
    1,476

    Black
    94 Camaro Z28

    The squealing means there is too much slack in the belt. It might, as said before, be the tensioner. Push on the belt and see how much side play there it. If there is, its too loose and you need to tighten the belt.

  5. #5
    Junior Member dr.death's Avatar
    Join Date
    Aug 2006
    Location
    hamilton
    Posts
    10

    red
    99 camaro supersport

    thanks lot for the replies. if it helps when i give it a little throttle the squeking from the belt starts and when i release the throttle it stops? could it still be the belt tensioner?

  6. #6
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    Sounds like the tensioner/pulley to me too.

  7. #7
    Senior Member mrr23's Avatar
    Join Date
    Jul 2005
    Location
    orlando, fl
    Posts
    7,134

    dark bowling green
    2000 corvette

    could be tensioner. see if there is any side play in the tensioner. this would indicate the tensioner being wore out. there is also a GM TSB for 97-99 LS motors about squealing belt issues. i'll have to dig around for it. basically it reads that in order to get rid of the squeal a new tensioner and bracket to relocate another item is needed. cost is up there. i replaced the tensioner on the wife's car replacing the belt twice and after tossing the belt off at the track during two runs. the tensioner had sideplay. (see if you can pull it front to back in relation to the car)

  8. #8
    Junior Member dr.death's Avatar
    Join Date
    Aug 2006
    Location
    hamilton
    Posts
    10

    red
    99 camaro supersport

    ok thanks ill check it later in today and then ill comeback and tell you if i have sideplay.

  9. #9
    Junior Member
    Join Date
    Jan 2006
    Location
    Covington,LA/Oxford,MS
    Age
    32
    Posts
    6

    Red
    WS6 Trans Am

    Yea it is deff the tensionor pully. Replace the pulley its only $7. thats what i did and it fixed mine

  10. #10
    2004 HEAD/CAM CTS-V 9t8z28's Avatar
    Join Date
    Oct 2006
    Location
    doylestown, Pa
    Posts
    6,818

    SILVER
    2004 CTS-V

    And if it still squeks put some belt dressing on it!

  11. #11
    Member
    Join Date
    Aug 2005
    Location
    Tulsa,OK
    Age
    37
    Posts
    914

    Quick Silver
    2002 Z06

    I vote for tensioner also. I've put 2 on my car since 2001.

  12. #12
    Senior Member Danger731's Avatar
    Join Date
    Aug 2000
    Location
    Indy
    Posts
    6,712
    Quote Originally Posted by WS6FBODYLOVER View Post
    Yea it is deff the tensionor pully. Replace the pulley its only $7. thats what i did and it fixed mine
    What !, GM told me 95 bux !

  13. #13
    We'll be back... GatorSS's Avatar
    Join Date
    Aug 2005
    Location
    THE SWAMP
    Posts
    1,446

    Light Pewter Metallic
    2000 Camaro SS M6

    Don't most dealers overcharge? And then they laugh at how bad they "skin" a customer.

  14. #14
    IM DROPPIN THE HAMMER! Pro50gt's Avatar
    Join Date
    Nov 2005
    Location
    California
    Age
    35
    Posts
    48

    SILVER GT + RED WS6
    1990 5.0 GT + 2000 WS6

    Right as they walk out the door? Shame.....Shame on them!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Belt problems?
    By JWSmythe in forum Firebird / WS6
    Replies: 2
    Last Post: 01-25-2009, 06:18 PM
  2. belt squeek problems
    By crashandburn_01 in forum General Help
    Replies: 7
    Last Post: 07-02-2008, 06:23 PM
  3. '00 WS/6 Belt problems.
    By JWSmythe in forum General Help
    Replies: 6
    Last Post: 05-26-2007, 11:35 AM
  4. Excessive Belt problems? Check this out..
    By AKIRA in forum General Help
    Replies: 5
    Last Post: 11-21-2006, 07:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •