Results 1 to 3 of 3

exhaust breaking, has anyone else had this problem?

This is a discussion on exhaust breaking, has anyone else had this problem? within the External Engine forums, part of the LSx Technical Help Section category; On my 01 z28 m6, Flowmaster exhaust with flowtech cutout Where the I-pipe comes over the axle and welds to ...

  1. #1
    used and abused at wot ibanez7's Avatar
    Join Date
    Aug 2005
    Location
    Crystal Lake IL
    Age
    40
    Posts
    2,517

    Pewter
    2001 Camaro Z28 M6

    exhaust breaking, has anyone else had this problem?

    On my 01 z28 m6, Flowmaster exhaust with flowtech cutout

    Where the I-pipe comes over the axle and welds to the muffler, this area has been prone to rusting and now for the second time, the weld has broke. This time and the last time the pipe where the seam weld is breaks too.

    Has anyone else had this problem?

    The only thing I can figure is that for some reason, alot of water keeps collecting in this area, to cause rust and breaking.
    Last edited by ibanez7; 10-05-2005 at 10:49 AM.

  2. #2
    We'll be back... GatorSS's Avatar
    Join Date
    Aug 2005
    Location
    THE SWAMP
    Posts
    1,446

    Light Pewter Metallic
    2000 Camaro SS M6

    No, I have not had that problem on any of mine. Not even any rust.

    Maybe all the salt they put on the roads up there has something to do with it. Anything else underneath rusting?

  3. #3
    WS SICK
    Guest
    My old Magnaflow muffler broke 4 times at the same spot. The shop said it was too heavy so I have a Flowmaster now and it is already starting to crack the welds. I just think its the way its designed, plus with a cam it shakes alot anyway.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Exhaust Problem
    By amoulds58 in forum External Engine
    Replies: 3
    Last Post: 09-10-2008, 03:29 PM
  2. exhaust problem??
    By 2000 ss in forum External Engine
    Replies: 2
    Last Post: 03-04-2008, 06:52 PM
  3. Exhaust or Cat problem?
    By homer311 in forum External Engine
    Replies: 7
    Last Post: 08-30-2006, 08:59 AM
  4. Have Exhaust Problem? Need Advice.
    By 95TAGary in forum External Engine
    Replies: 3
    Last Post: 04-14-2006, 08:49 PM
  5. Cam and Exhaust problem........
    By bww3588 in forum Internal Engine
    Replies: 20
    Last Post: 10-13-2005, 09:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •