Results 1 to 20 of 20

erratic idle and surging at low speed

This is a discussion on erratic idle and surging at low speed within the External Engine forums, part of the LSx Technical Help Section category; Hey everyone i installed a ls6 intake manifold two days ago. Well everything went according to plan...broke my oil pressure ...

  1. #1
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    erratic idle and surging at low speed

    Hey everyone

    i installed a ls6 intake manifold two days ago. Well everything went according to plan...broke my oil pressure sending unit and swore more then a sailor. Well When i started my car up (98 trans am, no internals mods) I noticed erratic idle..the car would idle real low..the 500rpm range. The car never has stalled but gets close. When i let it warm up it will flucuate between 500 all the way up to 2k..however when its in park it ranges from 1k-2k..in gear drops to 500.
    I unplugged my maf and the idle stopped searching so much and sounded good at a little under 1k...but then in neutral it was up to 1500..I read here that the IAC could be dirty. It was filthy but after i cleaned it and did a pcm relearn it still searches a lot..with terrible lag in low end throttle response and low end driveability and bad idle quality...any suggestions will be greatly appreciated

  2. #2
    cutting and welding mark21742's Avatar
    Join Date
    Mar 2008
    Location
    mercersburg pa
    Posts
    6,443

    hugger orange
    2004

    sounds like it might be s bad vacuum leak. did you plug the brake booster and heater control line back into the back of the manifold?

  3. #3
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by mark21742 View Post
    sounds like it might be s bad vacuum leak. did you plug the brake booster and heater control line back into the back of the manifold?
    yeah...i'll check it again tomorrow...runs sooo good though in mid-high

  4. #4
    Member
    Join Date
    Jul 2007
    Location
    Chicago IL
    Posts
    140

    Pewter
    2000 A4 WS6

    I know its a totally diffrent beast but when I had my srt4 I had damn near the same problem and It was a mainfold gasket leak. Sounds like a gasket and or vaccumm leak... spray down around the intake and see if idle changes.....


    Jeff

  5. #5
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    hmm we didn't have a inch pound torque wrench with us so we snugged them..i wonder :| what do i spray by the gaskets?? maf cleaner( it is safe for electronics etc.

  6. #6
    cutting and welding mark21742's Avatar
    Join Date
    Mar 2008
    Location
    mercersburg pa
    Posts
    6,443

    hugger orange
    2004

    Quote Originally Posted by shady milkman View Post
    hmm we didn't have a inch pound torque wrench with us so we snugged them..i wonder :| what do i spray by the gaskets?? maf cleaner( it is safe for electronics etc.
    carb/ brake/ maf cleaner, any should work. when you spray it just listen for a change in the way the motor is running

  7. #7
    15 sec. Oh yeah, its fast UTVols98's Avatar
    Join Date
    Apr 2007
    Location
    Forest Lake, MN
    Age
    38
    Posts
    488

    maroon
    2000 Z28

    Tune it and mess with the TPS. Looks like the same problems I had before and the tune fixed it.

  8. #8
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Quote Originally Posted by UTVols98 View Post
    Tune it and mess with the TPS. Looks like the same problems I had before and the tune fixed it.
    I would bet 5 bucks on the tps Jordan. Mine didnt throw a code for about two weeks. Same issues.

  9. #9
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    hmm i am 98% sure its a vacuum leak in the brake booster line to the manifold..however if i change that out and still no change..i will replace the tps...how much is a tps ? and does anyone know the size of hose for the brake booster so i can replace if needed ?

  10. #10
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    I do believe it is 1/2 inch. TPS brand new with warranty was 27 here.

  11. #11
    cutting and welding mark21742's Avatar
    Join Date
    Mar 2008
    Location
    mercersburg pa
    Posts
    6,443

    hugger orange
    2004

    Quote Originally Posted by shady milkman View Post
    hmm i am 98% sure its a vacuum leak in the brake booster line to the manifold..however if i change that out and still no change..i will replace the tps...how much is a tps ? and does anyone know the size of hose for the brake booster so i can replace if needed ?
    I think it around 3/8".

  12. #12
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Quote Originally Posted by mark21742 View Post
    I think it around 3/8".
    3/8 is the pcv system size. A bit too small.

  13. #13
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    ok it's a vacuum leak and its coming from the protruding fitting on the back..where the hvac and brake booster go into...its gasket is showing ..so my question is how do i remove it/put it back on.. :S

  14. #14
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black



    Isnt that where the map goes?

  15. #15
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by JoshieDoom View Post
    Click for full size

    Isnt that where the map goes?
    yes..but also the hvac (small hose fitting..and the brake booster (large hose fitting go on too!)

  16. #16
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    on one side there is alot of play ..like its about to fall out...and i can see the orange gasket on that side (the brake booster side)

  17. #17
    Member goof4080's Avatar
    Join Date
    Jun 2009
    Location
    lisle, il
    Posts
    290

    Red, Black
    98 T/A M6, 79 T/A 6.6L

    how the hell do u guys see back there. even a mirror sucks.

  18. #18
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    If the orange gasket that belongs to the MAP sensor is worn it can leak. Was that a new intake or used? Make sure that the plastic elbow piece is not actually leaking or it has a crack.

  19. #19
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by JayTA98 View Post
    If the orange gasket that belongs to the MAP sensor is worn it can leak. Was that a new intake or used? Make sure that the plastic elbow piece is not actually leaking or it has a crack.
    woah old thread. well it was used and i found out it had a small crack in it...more than likely from me over torquing it. so i jb welded it and it is fine. however i would like to change out the map sensor one of these days. most all of the sensors are 12-13 years old and have close to 100k on them.

  20. #20
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by goof4080 View Post
    how the hell do u guys see back there. even a mirror sucks.
    what can we say...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What's Your Idle Speed?
    By Naaman in forum General Help
    Replies: 111
    Last Post: 01-13-2013, 03:24 PM
  2. Help: Surging idle, before and after new IAC valve
    By JacobLS1 in forum General Help
    Replies: 25
    Last Post: 03-16-2012, 10:33 AM
  3. Help: Surging idle
    By 97ws6 in forum External Engine
    Replies: 10
    Last Post: 11-10-2010, 09:13 PM
  4. Help: low, rough, surging rpm at idle after hot start
    By wcidioti in forum General Help
    Replies: 4
    Last Post: 05-12-2009, 12:01 AM
  5. idle speed
    By m1a2d3 in forum Camaro / SS
    Replies: 8
    Last Post: 09-15-2008, 01:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •