Results 1 to 14 of 14

Cruise Control issue???

This is a discussion on Cruise Control issue??? within the External Engine forums, part of the LSx Technical Help Section category; I have a 2k ws6 w/ almost 99k...i bought it w/ 67k and this issue has been there from the ...

  1. #1
    Member GNICTRY's Avatar
    Join Date
    Jun 2007
    Location
    Virginia
    Posts
    558

    Silver
    2000 Trans Am WS6 Ram Air

    Question Cruise Control issue???

    I have a 2k ws6 w/ almost 99k...i bought it w/ 67k and this issue has been there from the get go...Cruise control works but it take like 5secs to engage...now my bf has a 2k firebird w/ 91ish and it engages right when you let off the button..any ideas on why mine doesnt???

  2. #2
    Member GNICTRY's Avatar
    Join Date
    Jun 2007
    Location
    Virginia
    Posts
    558

    Silver
    2000 Trans Am WS6 Ram Air

    bump

  3. #3
    2004 HEAD/CAM CTS-V 9t8z28's Avatar
    Join Date
    Oct 2006
    Location
    doylestown, Pa
    Posts
    6,818

    SILVER
    2004 CTS-V

    Quote Originally Posted by GNICTRY View Post
    I have a 2k ws6 w/ almost 99k...i bought it w/ 67k and this issue has been there from the get go...Cruise control works but it take like 5secs to engage...now my bf has a 2k firebird w/ 91ish and it engages right when you let off the button..any ideas on why mine doesnt???
    It's typical. They all do it.

  4. #4
    down with the lot lizards blackhawk01's Avatar
    Join Date
    Dec 2006
    Location
    Pensacola
    Age
    28
    Posts
    1,565

    Red
    2001 Camaro SS A4

    yeah mine does it to...drops 5mph then engages..ohh well...i just drive 5mph over then engage it lol

  5. #5
    Member GNICTRY's Avatar
    Join Date
    Jun 2007
    Location
    Virginia
    Posts
    558

    Silver
    2000 Trans Am WS6 Ram Air

    k...wasnt sure if there was a problem with it or not....thanks guys

  6. #6
    2004 HEAD/CAM CTS-V 9t8z28's Avatar
    Join Date
    Oct 2006
    Location
    doylestown, Pa
    Posts
    6,818

    SILVER
    2004 CTS-V

    Quote Originally Posted by blackhawk01 View Post
    yeah mine does it to...drops 5mph then engages..ohh well...i just drive 5mph over then engage it lol
    You know, thats funny, I should have thought of that!

  7. #7
    Simpsons Did it!! 98formy's Avatar
    Join Date
    Mar 2007
    Location
    Minnesota
    Age
    36
    Posts
    596

    83 Z28 new project
    98 Formula WS7-sold:(

    You might be able to adjust the tension a little bit on the cable at the throttle body. MIne did that too, I quick adjusteded it a bit tighter and it works great. Mine may different from yours because it had cruise added at the dealer for some reason and the cable may differ.

  8. #8
    Member GNICTRY's Avatar
    Join Date
    Jun 2007
    Location
    Virginia
    Posts
    558

    Silver
    2000 Trans Am WS6 Ram Air

    Quote Originally Posted by 98formy View Post
    You might be able to adjust the tension a little bit on the cable at the throttle body. MIne did that too, I quick adjusteded it a bit tighter and it works great. Mine may different from yours because it had cruise added at the dealer for some reason and the cable may differ.
    do you have tcs

  9. #9
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    Hmmmm never heard of this problem. Both of my 4th gens engage as intended,,,right where I have my speed I just hit the button and it takes over right away, exactly on the speed I was going.

  10. #10
    Simpsons Did it!! 98formy's Avatar
    Join Date
    Mar 2007
    Location
    Minnesota
    Age
    36
    Posts
    596

    83 Z28 new project
    98 Formula WS7-sold:(

    Quote Originally Posted by GNICTRY View Post
    do you have tcs


    no tcs, thankfully

  11. #11
    Member GNICTRY's Avatar
    Join Date
    Jun 2007
    Location
    Virginia
    Posts
    558

    Silver
    2000 Trans Am WS6 Ram Air

    i have tcs so tcs, cruise, pedal and throttle is all tied together...

  12. #12
    down with the lot lizards blackhawk01's Avatar
    Join Date
    Dec 2006
    Location
    Pensacola
    Age
    28
    Posts
    1,565

    Red
    2001 Camaro SS A4

    stupid pneumatic arm !!!

  13. #13
    Member GNICTRY's Avatar
    Join Date
    Jun 2007
    Location
    Virginia
    Posts
    558

    Silver
    2000 Trans Am WS6 Ram Air

    any one else???

  14. #14
    Member GNICTRY's Avatar
    Join Date
    Jun 2007
    Location
    Virginia
    Posts
    558

    Silver
    2000 Trans Am WS6 Ram Air


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: cruise control
    By a70oldscutlass in forum Firebird / WS6
    Replies: 5
    Last Post: 07-08-2015, 03:41 AM
  2. Cruise Control?
    By FutureWS6 in forum Firebird / WS6
    Replies: 17
    Last Post: 01-13-2011, 09:55 AM
  3. cruise control with traction control
    By basballny2 in forum General Help
    Replies: 12
    Last Post: 06-17-2010, 12:57 AM
  4. Cruise control.....
    By Skippy in forum GTO
    Replies: 12
    Last Post: 03-30-2010, 05:38 PM
  5. cruise control issue
    By shadowsnkx in forum Firebird / WS6
    Replies: 2
    Last Post: 07-17-2008, 06:19 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •