Results 1 to 3 of 3

charging system problems

This is a discussion on charging system problems within the External Engine forums, part of the LSx Technical Help Section category; I have had me car for 3 1/2 years, and i am on my 4th alternator. The last 2 alternators ...

  1. #1
    Junior Member
    Join Date
    Sep 2005
    Location
    Lancaster, PA
    Age
    36
    Posts
    98

    black
    2000 Z28 (sold)

    charging system problems

    I have had me car for 3 1/2 years, and i am on my 4th alternator. The last 2 alternators i had on the car, everytime i would be sitting in traffic the volt guage will bounce back and forth between discharge and charge. While its doing this the lights will dim when its down in discharge. As soon as i start moving it stops doing it. It will not do this when the car is cold, only when its warmed up and only when im sitting at idle. The alternator i have on now is a brand new delco, not a remanufactured. Anyone have any ideas what could be wrong?

  2. #2
    Life in the Fast lane sunsetorangess's Avatar
    Join Date
    Aug 2005
    Location
    Bragg NC
    Posts
    2,835

    Met. Sunset Orange
    01 SS

    Any mods or anything that would put strain on the alt? ex. 4 12's chillen in the hatch?
    Are you atleast gettin these alt's covered in warranty? If it decides too go out again see if you can take it too say chinazone and ask them too test it and see if they can help narrow down whats goin bad inside the alt.
    J
    2001 SS, Its not the car its the Driver that matters....

  3. #3
    Junior Member
    Join Date
    Sep 2005
    Location
    Lancaster, PA
    Age
    36
    Posts
    98

    black
    2000 Z28 (sold)

    I still have the sock monsoon system in it. All have been covered under warranty. I dont think its the alternator this time. Is there some type of relay that could be going bad?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Charging system issues?
    By Darcey99LS1 in forum General Help
    Replies: 4
    Last Post: 10-22-2010, 05:31 PM
  2. charging problems!
    By jAgZ28 in forum LT1
    Replies: 2
    Last Post: 01-27-2009, 12:39 PM
  3. charging system help
    By tattmick in forum General Help
    Replies: 5
    Last Post: 01-24-2008, 05:17 PM
  4. Charging problems.
    By Frosty in forum General Help
    Replies: 0
    Last Post: 12-16-2005, 07:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •