Results 1 to 20 of 20

CERAMIC HEADERS AND 02's

This is a discussion on CERAMIC HEADERS AND 02's within the External Engine forums, part of the LSx Technical Help Section category; I'm currently installing ceramic lt's and someone told me, to avoid burning out my 02s, to let the car run ...

  1. #1
    Senior Member Ramairgod84's Avatar
    Join Date
    Aug 2008
    Location
    peoria, az
    Posts
    1,017

    Black
    2001 WS6

    CERAMIC HEADERS AND 02's

    I'm currently installing ceramic lt's and someone told me, to avoid burning out my 02s, to let the car run for a while, to burn up the coating on the inside so that it wouldnt foul the 02 sensors, is this true?

  2. #2
    NY Representative basballny2's Avatar
    Join Date
    Aug 2007
    Location
    NeW YoRk
    Posts
    3,393

    Red
    2001 ws6

    not sure but it cant hurt

  3. #3
    Senior Member Ramairgod84's Avatar
    Join Date
    Aug 2008
    Location
    peoria, az
    Posts
    1,017

    Black
    2001 WS6

    I want to make sure it wont screw the car up somehow by running it without any 02 sensors to burn the extra coating off

  4. #4
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Quote Originally Posted by Ramairgod84 View Post
    I want to make sure it wont screw the car up somehow by running it without any 02 sensors to burn the extra coating off

    The engine runs in open loop upon start up and does not accept feedback from the O2 sensors until is hits a certain temp -- best guess is around 140 degrees (someone on here probably knows for sure) or has run for a certain amount of time. Your exhaust warms up a whole lot quicker than that, so you should be okay until it tries to switch to closed loop.

  5. #5
    Senior Member Ramairgod84's Avatar
    Join Date
    Aug 2008
    Location
    peoria, az
    Posts
    1,017

    Black
    2001 WS6

    Should that work tho? Letting the car get to operating temperature, let it run for a min and shut it down?

  6. #6
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Quote Originally Posted by Ramairgod84 View Post
    Should that work tho? Letting the car get to operating temperature, let it run for a min and shut it down?

    That is what I was thinking -- run it for one to two minutes and shut down. No guarantee though that somehow the PCM will want to trigger your SES...

  7. #7
    Senior Member Ramairgod84's Avatar
    Join Date
    Aug 2008
    Location
    peoria, az
    Posts
    1,017

    Black
    2001 WS6

    well as soon as i get the y pipe, im going to have the y pipe installed and take it right over to have nic D tune it so it runs right

  8. #8
    Member c5z28's Avatar
    Join Date
    Apr 2008
    Location
    Bay Area
    Posts
    8,120

    On your ass flashing
    my highbeams

    I know that you can burn the o2's by running open headers, not enough pipe distance from outside air and the sensors can cause them to burn up.

  9. #9
    Senior Member Ramairgod84's Avatar
    Join Date
    Aug 2008
    Location
    peoria, az
    Posts
    1,017

    Black
    2001 WS6

    yea, but im running them open to burn off the coating inside, without the o2 sensors in there.

  10. #10
    Member c5z28's Avatar
    Join Date
    Apr 2008
    Location
    Bay Area
    Posts
    8,120

    On your ass flashing
    my highbeams

    then you don't have a problem-enjoy scaring the neighbors

  11. #11
    Senior Member Ramairgod84's Avatar
    Join Date
    Aug 2008
    Location
    peoria, az
    Posts
    1,017

    Black
    2001 WS6

    I only wish I had more to subject to my torment.

  12. #12
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Post how it turns out, I'm fixing to do the same thing...If it helps save a few bucks...

  13. #13
    Senior Member Ramairgod84's Avatar
    Join Date
    Aug 2008
    Location
    peoria, az
    Posts
    1,017

    Black
    2001 WS6

    Well everything is put back together. i started it up yesterday WITHOUT the 02 sensors. No codes upon startup. I let the motor run till it got near 160 degrees and then I shut it off. At first there was a little smoke, but my friend told me that that was normal as they are new headers. A few hours later I did the same thing and with the same result. I'm going to do it again tonight, and then tomorrow night go over and retorque the bolts. Who knows when i'll get the y pipe...thanks to hooker

  14. #14
    Member c5z28's Avatar
    Join Date
    Apr 2008
    Location
    Bay Area
    Posts
    8,120

    On your ass flashing
    my highbeams

    Post a vid that never gets old-better yet vid of you in a parking lot scaring shoppers.

  15. #15
    Senior Member Ramairgod84's Avatar
    Join Date
    Aug 2008
    Location
    peoria, az
    Posts
    1,017

    Black
    2001 WS6

    haha you had me laughing before. It sounded like an atom bomb went off in my garage. What I didnt tell you is I live in an 55+ community with my mom lol. my neighbors LOOOOVEE me lol

  16. #16
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    nice......I have sorta the same thing going on. I have a Asst Cheif of Police, a town cop, a Fed, and a bunch of retires. Every time I start the T/A I know I piss some one off. It currently has a Flowmastter muffler. I'm still waiting on my LT and ORY. "back order" grrrr

  17. #17
    Senior Member Ramairgod84's Avatar
    Join Date
    Aug 2008
    Location
    peoria, az
    Posts
    1,017

    Black
    2001 WS6

    haha pissing them off with just flowmaster? I dont know what the word is to describe how they'll feel after your install then. lol . Is your stuff backordered coming from..oh i dunno...hooker?

  18. #18
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    My neighboor to the right - he's cool, got a 69 Impala hardtop .396 numbers matching. Bad, very bad! He says he hears me everytime I turn on the T/A. He's going to help me put on the headers and ORY when I get them. We try to see who can get the first complaint from the HOA.

  19. #19
    Senior Member Ramairgod84's Avatar
    Join Date
    Aug 2008
    Location
    peoria, az
    Posts
    1,017

    Black
    2001 WS6

    nice. i know people that say they hear me 2 or 3 streets away when i start it up. Back years ago with my old bird, At night if i nailed it i could be heard for a good 2 miles. My buddy called me up one time asking me if i was out. When i said yes he said he could hear me

  20. #20
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Quote Originally Posted by Ramairgod84 View Post
    nice. i know people that say they hear me 2 or 3 streets away when i start it up. Back years ago with my old bird, At night if i nailed it i could be heard for a good 2 miles. My buddy called me up one time asking me if i was out. When i said yes he said he could hear me
    Nice....that's my goal , oh just checked they are on the way

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question: Ceramic Coating Headers
    By WS6ICK in forum External Engine
    Replies: 4
    Last Post: 01-07-2009, 06:30 PM
  2. Ceramic Vs Painted headers?
    By Mustang Killa in forum External Engine
    Replies: 1
    Last Post: 05-17-2007, 03:44 PM
  3. Are stainless headers better than ceramic?
    By blackls1ta in forum External Engine
    Replies: 54
    Last Post: 04-23-2007, 04:54 PM
  4. LT1 SLP headers for 96-97 ceramic coated
    By Palm0913 in forum Parts For Sale / Trade
    Replies: 4
    Last Post: 03-03-2006, 11:00 PM
  5. ceramic or stainless headers
    By GottaHaveLS1 in forum External Engine
    Replies: 1
    Last Post: 10-22-2005, 06:28 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •