Results 1 to 11 of 11

!!!!Car wont crank!!!!! stuck in traffic

This is a discussion on !!!!Car wont crank!!!!! stuck in traffic within the External Engine forums, part of the LSx Technical Help Section category; Ok i have a 96 trans am lt1, and i just went to the car wash to go wash my ...

  1. #1
    Import Killer camarostripes96's Avatar
    Join Date
    Aug 2006
    Location
    academy,tx
    Age
    33
    Posts
    574

    Black
    1996 Trans am

    !!!!Car wont crank!!!!! stuck in traffic

    Ok i have a 96 trans am lt1, and i just went to the car wash to go wash my motor off and went to crank it after i washed it off and it took about 7 tries to finally get it crank, then it ran perfectly fine and i drove about 10 miles and stopped and got gas and it cranked perfect again , well got about 2 miles in the busy ass traffic and was sitting at a stop light and went to take off and my car just died and wouldt crank back up, i tried so many times the battery went dead, and got someone to jump me off and it would turn over and over and sputter and wouldnt crank. SO WHAT THE HELL IS GOING ON? Is it the opti , or fuel pump or what? i have no idea , just got home just now and tow truck just unloaded my car.................please anyone know whats up

  2. #2
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Opti would be my first guess.

  3. #3
    Just me Y2KPewterSS's Avatar
    Join Date
    Nov 2006
    Location
    Broken Arrow, OK
    Age
    42
    Posts
    23,353

    Pewter metallic
    2000 Camaro SS

    Opti got wet and crapped out is my guess.
    CCW SP 500s 18x10 275/35 18x11 295/35
    SLP CME with GMMG style catback
    Painted manta stripe

    Quote Originally Posted by konigandy6 View Post
    I'd rather be bi than full homo!!!!

  4. #4
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    water in the opti. Did you use hi power water on the engine at the car wash? Bad idea. I don't use any water and hi pressure water will blow into everything.

  5. #5
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    just got to thinking that on my older cars with distributors if moisture ever got to the distributor you either had to wait until it dried out or take the cover off and dry it out yourself. You might get lucky and it'll dry out on it's own. Not familiar with the opti set ups but I do know they're a pain to replace and expensive. Well, that and they have a tendency to crap out on people.

  6. #6
    Import Killer camarostripes96's Avatar
    Join Date
    Aug 2006
    Location
    academy,tx
    Age
    33
    Posts
    574

    Black
    1996 Trans am

    yes it was high powered water, and i was washing to enging to take it to show a guy to buy it so i could get a 2000 ls1 trans am,well needless to say i didnt get that far

  7. #7
    Visualize°Design°Create SSwt00SS's Avatar
    Join Date
    Dec 2005
    Location
    Dallas, TX
    Posts
    9,287

    '12 Silver SS 1SS
    '00 Black SS #8617

    optispark, or alternator got wet in your cleaning process...

    money is on the optispark since in '96 they came vented. good luck...

  8. #8
    Import Killer camarostripes96's Avatar
    Join Date
    Aug 2006
    Location
    academy,tx
    Age
    33
    Posts
    574

    Black
    1996 Trans am

    so mine is vented? i am stumped here, i dont know if its fuel, opti, alternator

  9. #9
    Visualize°Design°Create SSwt00SS's Avatar
    Join Date
    Dec 2005
    Location
    Dallas, TX
    Posts
    9,287

    '12 Silver SS 1SS
    '00 Black SS #8617

    yes it should be. i had a 95 z28 and the opti was vented...see if you can get a code reader and see what codes its throwing...

  10. #10
    Senior Member Bottesini's Avatar
    Join Date
    Sep 2007
    Location
    Denton, Texas soon Lafayette, Louisiana
    Posts
    2,955

    Blue
    2002 Z28 Camaro M6

    If you have the time and don't mind trying it you should be able to test the alt at someplace like autozone. As for testing the fuel I am sure there is someone that has a safer way of testing then what I would try and do.

  11. #11
    Import Killer camarostripes96's Avatar
    Join Date
    Aug 2006
    Location
    academy,tx
    Age
    33
    Posts
    574

    Black
    1996 Trans am

    well if my car ran , i could get it to autozone, but i got it towed and its sitting in my drive way and will not crank

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 9
    Last Post: 12-11-2012, 01:05 PM
  2. Help!Ls1 wont start unless i crank it 10 seconds
    By Leeroyws6 in forum General Help
    Replies: 56
    Last Post: 10-02-2010, 03:50 PM
  3. Wont crank. Security light on.
    By yellowv in forum General Help
    Replies: 1
    Last Post: 07-30-2007, 04:59 PM
  4. Trans am wont crank!!!
    By camarostripes96 in forum General Help
    Replies: 6
    Last Post: 12-19-2006, 02:56 PM
  5. Traffic.com monitors traffic in metro areas
    By Motrv8d Steve in forum Almost Anything Goes
    Replies: 1
    Last Post: 04-12-2006, 07:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •