Page 1 of 2 12 LastLast
Results 1 to 20 of 27

Cant get the Mainfold off

This is a discussion on Cant get the Mainfold off within the External Engine forums, part of the LSx Technical Help Section category; Hi all, is there some trick besides removing all of the bolts to get the intake manifold out? it wont ...

  1. #1
    Member lsgunner28's Avatar
    Join Date
    Jul 2009
    Location
    Johnstown Pa.
    Posts
    237

    Medium Red Metallic
    2000 Camaro Z28

    Cant get the Mainfold off

    Hi all,
    is there some trick besides removing all of the bolts to get the intake manifold out? it wont budge forward or up..
    thanks

  2. #2
    Veteran Hi-Po's Avatar
    Join Date
    Nov 2005
    Location
    Florida
    Posts
    10,461

    Black
    1999 TA WS.6

    Auto or manual? I believe autos are really tight around the dipstick tube.

    Dumb questions I know, are you sure you have all the bolts out? Have everything disconnected that's needed to remove in front? Has it moved at all?

    Try getting a flat head screwdriver under the center of the intake and lightly pry up. There is no gasket in the center so you should be alright. Shouldn't take much at all, Ive never experienced any problems with the manifold sticking.

  3. #3
    Just a farmboy V8MUSCLE's Avatar
    Join Date
    Jun 2007
    Location
    Montpelier, VA
    Age
    30
    Posts
    518

    Pewter
    2000 Pontiac Trans Am

    ive had "all" the bolts out before, but someone had snuck in behind me and put one back in.

  4. #4
    Veteran Hi-Po's Avatar
    Join Date
    Nov 2005
    Location
    Florida
    Posts
    10,461

    Black
    1999 TA WS.6

    There are 10 8mm bolts by the way.

  5. #5
    Member lsgunner28's Avatar
    Join Date
    Jul 2009
    Location
    Johnstown Pa.
    Posts
    237

    Medium Red Metallic
    2000 Camaro Z28

    Quote Originally Posted by Hi-Po View Post
    Auto or manual? I believe autos are really tight around the dipstick tube.

    Dumb questions I know, are you sure you have all the bolts out? Have everything disconnected that's needed to remove in front? Has it moved at all?

    Try getting a flat head screwdriver under the center of the intake and lightly pry up. There is no gasket in the center so you should be alright. Shouldn't take much at all, Ive never experienced any problems with the manifold sticking.
    Manual, yeah i think so, 6 are completely out, 4 cant come the whole way out bc of the cowl but they are all loose. the only thing i can see that is connected is the 1 fuel line. I pryed a little bit and it only lifted like 1/16-1/8th.
    i dont know why its so tough, everything is out for the most part bc I am doing it along with my LT install.
    any advice will help!
    thanks

  6. #6
    Just me Y2KPewterSS's Avatar
    Join Date
    Nov 2006
    Location
    Broken Arrow, OK
    Age
    42
    Posts
    23,353

    Pewter metallic
    2000 Camaro SS

    I don't know why its sticking on you, but on a little different issue, have you unplugged the brake booster line so you don't end up breaking your oil sending sensor?

  7. #7
    Member lsgunner28's Avatar
    Join Date
    Jul 2009
    Location
    Johnstown Pa.
    Posts
    237

    Medium Red Metallic
    2000 Camaro Z28

    Quote Originally Posted by Y2KPewterSS View Post
    I don't know why its sticking on you, but on a little different issue, have you unplugged the brake booster line so you don't end up breaking your oil sending sensor?
    109,xxx miles maybe? and yeah did that and unplugged 2 sensors on the back, didnt get the little vacuum line yet but was hoping too after i got it loose.

  8. #8
    Veteran Hi-Po's Avatar
    Join Date
    Nov 2005
    Location
    Florida
    Posts
    10,461

    Black
    1999 TA WS.6

    I always use masking tape to hold the bolts up. Pull the bolt all the way up, then just fold the masking tape over it. That will hold them up for you. Other then that, I cant imagine any other reason it wouldn't come off.

  9. #9
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Does anything from this step by step write-up help you.

  10. #10
    Member lsgunner28's Avatar
    Join Date
    Jul 2009
    Location
    Johnstown Pa.
    Posts
    237

    Medium Red Metallic
    2000 Camaro Z28

    Quote Originally Posted by Cutlass View Post
    Does anything from this step by step write-up help you.
    I have been following this to the T, I actually have it memorized. lol

  11. #11
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    i use clothes pins for the bolts ......besides that with the tb off ...there isnt really anything holding it on besides the brakebooster

  12. #12
    Member lsgunner28's Avatar
    Join Date
    Jul 2009
    Location
    Johnstown Pa.
    Posts
    237

    Medium Red Metallic
    2000 Camaro Z28

    ok so i can get a little rougher on the old girl you think? is the valley pan safe to pry off of?

  13. #13
    Member c5z28's Avatar
    Join Date
    Apr 2008
    Location
    Bay Area
    Posts
    8,120

    On your ass flashing
    my highbeams

    Did you unplug the opsu?

  14. #14
    Member lsgunner28's Avatar
    Join Date
    Jul 2009
    Location
    Johnstown Pa.
    Posts
    237

    Medium Red Metallic
    2000 Camaro Z28

    i think so.. lol tough to tell for sure, i cant see any other sensors with my mirror..

  15. #15
    Member c5z28's Avatar
    Join Date
    Apr 2008
    Location
    Bay Area
    Posts
    8,120

    On your ass flashing
    my highbeams

    Well keep the last 4 bolt held up w/ tape
    if you lift the manifold you can slide your hand under it and feel the opsu emerging from the block
    unplugging the map sensor on the back can be done when it is halfway out.
    I have to think it is the bolts or the booster line getting caught up on the opsu that is holding you up.

  16. #16
    Member lsgunner28's Avatar
    Join Date
    Jul 2009
    Location
    Johnstown Pa.
    Posts
    237

    Medium Red Metallic
    2000 Camaro Z28

    found my problem, cant count.. lol too bad i think my opsu is broken and i didnt hardly move it.. :-(

  17. #17
    Member lsgunner28's Avatar
    Join Date
    Jul 2009
    Location
    Johnstown Pa.
    Posts
    237

    Medium Red Metallic
    2000 Camaro Z28

    what does this sensor do or called? lol i called it the opsu and told them about it at advanced and they had no clue what i was talking about..

  18. #18
    Veteran Hi-Po's Avatar
    Join Date
    Nov 2005
    Location
    Florida
    Posts
    10,461

    Black
    1999 TA WS.6

    Quote Originally Posted by lsgunner28 View Post
    found my problem, cant count.. lol too bad i think my opsu is broken and i didnt hardly move it.. :-(
    Kinda figured there was a sneaky bolt remaining
    Quote Originally Posted by lsgunner28 View Post
    what does this sensor do or called? lol i called it the opsu and told them about it at advanced and they had no clue what i was talking about..
    Oil Pressure Sending Unit. It does exactly that also.

  19. #19
    Member lsgunner28's Avatar
    Join Date
    Jul 2009
    Location
    Johnstown Pa.
    Posts
    237

    Medium Red Metallic
    2000 Camaro Z28

    Quote Originally Posted by Hi-Po View Post
    Kinda figured there was a sneaky bolt remaining


    Oil Pressure Sending Unit. It does exactly that also.
    yep lol and ok i wonder if that is the same thing as the oil pressure switch? that is what i ordered bc it has the right plug lol..

  20. #20
    Member Rob Mellinger's Avatar
    Join Date
    May 2008
    Location
    Roanoke, VA
    Posts
    112

    White
    1998 Trans Am m6

    When I got mine loose I barely lifted on the front and I still broke the opsu. I also had to buy a special socket to install it.
    Last edited by Rob Mellinger; 04-06-2010 at 01:53 PM.
    LS6 intake,B&M short shift, Pacesetter ceramic lt, ory, umi subframe connectors, umi lca, slp lid, tr 230 cam, comp 918 springs,centerforce dual friction clutch, Frost tune.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fast Intake Mainfold
    By FMR_TransAm in forum External Engine
    Replies: 5
    Last Post: 12-02-2011, 05:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •