Results 1 to 8 of 8

alternator..now battery?

This is a discussion on alternator..now battery? within the External Engine forums, part of the LSx Technical Help Section category; Alright..so Im driving and the LS1 does its thing to conserve battery power by shutting down everything...then it took the ...

  1. #1
    down with the lot lizards blackhawk01's Avatar
    Join Date
    Dec 2006
    Location
    Pensacola
    Age
    28
    Posts
    1,565

    Red
    2001 Camaro SS A4

    alternator..now battery?

    Alright..so Im driving and the LS1 does its thing to conserve battery power by shutting down everything...then it took the car..great...so I confirmed it was the alternator..i replaced that..took it for a drive to "break it in". My needle is in the yellow..but its in between the two yellow things...its not the alternator..and im pretty sure I dont have a short. I think maybe I just killed the battery by trying to run the car with just the battery..can someone confirm this for me?

  2. #2
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    I'd bring the battery to your local parts chain store for a free load test.

  3. #3
    Slow SS
    Join Date
    Sep 2007
    Location
    P-Cola
    Posts
    144

    Black
    2002 Chevy Camaro

    completly draining a batter with a bad alt will kill it. More likly is that your alt went bad a little more slowly and the combo of that and te sudden failure killed the battery

  4. #4
    down with the lot lizards blackhawk01's Avatar
    Join Date
    Dec 2006
    Location
    Pensacola
    Age
    28
    Posts
    1,565

    Red
    2001 Camaro SS A4

    Alright..so I went ahed and took off the alternator and ended up raplacing a bad one with a bad one...so then I went and got a NEW one rather than a refurb..

    Now I have another problem

    The system is charging with about 13v...i guess thats normal. Now..my car doesnt feel like it has the "gidde up and go" like it used to before I started having these problems. Throttle response time is sloppy and it takes a little more time to get up to speed than it needs to..i checked the spark plug wires to see if they were all correct and they are. What else could be the power problem?

  5. #5
    Slow SS
    Join Date
    Sep 2007
    Location
    P-Cola
    Posts
    144

    Black
    2002 Chevy Camaro

    you have a working alt now that is putting more tension on the belt?

  6. #6
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    Earlier when posting I was thinking about my friends experience with reman parts store alternators - he went threw a couple before buying a new GM unit which finally fixed his charging issues - mentioned the battery test first because it's free. On a cold start voltage should be greater than 13V on the gauge, a digital volt meter across the battery terminals will give a better reading. Maybe it seems different because the battery was disconnected resetting the PCM? I'd give it some time/miles.

  7. #7
    down with the lot lizards blackhawk01's Avatar
    Join Date
    Dec 2006
    Location
    Pensacola
    Age
    28
    Posts
    1,565

    Red
    2001 Camaro SS A4

    yeah..i dont know why but it seemd like a firing problem at first..then i let it sit..and restarted it and drove it around the block again...now its got the "umph" that it feels like it used to...at least I know i have a new ALT that shouldnt go out on me. The car has 71k on it..I want to start modding before its too late

  8. #8
    Slow SS
    Join Date
    Sep 2007
    Location
    P-Cola
    Posts
    144

    Black
    2002 Chevy Camaro

    Anytime you buy a reman part at the parts store, make the employee test it first. I always do this because making sure that you hand the customer a working part before he leaves is way better than having the same guy come back pissed as hell because they built his reman wrong.

    I use remans for the most part, if you test them first to make sure they are good you will be fine. They still come with a full warrenty for the most part, and you can usually get the for a lot cheaper then a new unit.

    /works at a parts store part time

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Battery / Alternator Problem
    By cpw006 in forum General Help
    Replies: 9
    Last Post: 04-05-2010, 10:23 PM
  2. Alternator bad? or battery? or ground?
    By 96z28 in forum General Help
    Replies: 11
    Last Post: 08-21-2008, 03:01 AM
  3. Need help with my Explorer XLT '00 battery or alternator?
    By Hurley711 in forum Domestics and Foreigns
    Replies: 7
    Last Post: 06-10-2008, 07:33 PM
  4. battery/alternator gauge...
    By bolden3 in forum General Help
    Replies: 12
    Last Post: 08-31-2007, 09:21 PM
  5. alternator vs. battery charger
    By ss~zoso~ss in forum General Help
    Replies: 9
    Last Post: 03-08-2006, 06:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •