Results 1 to 9 of 9

AIR system still operating after tune?

This is a discussion on AIR system still operating after tune? within the External Engine forums, part of the LSx Technical Help Section category; I did long tubes and had Frost tune the PCM via a Mail order tune. I requested he delete AIR ...

  1. #1
    Junior Member
    Join Date
    Aug 2012
    Location
    Virginia
    Posts
    58

    Midnight Blue
    2002 Camaro Z28

    AIR system still operating after tune?

    I did long tubes and had Frost tune the PCM via a Mail order tune. I requested he delete AIR while he was right there. My AIR pump is still running when I start the car. I know I can pull the fuse. My question is SHOULD it still be operating? Does a tune tell the PCM to ignore the system being INOP or does it remove the AIR system from the PCM all together? I am ignorant to computers, so please bear with me.

  2. #2
    Member blackcar's Avatar
    Join Date
    Oct 2005
    Location
    Arkansas
    Posts
    1,234

    2000 Camaro SS
    '02 Z28 parting-out

    It is my understanding it just keeps the codes from showing up. It is not hard to remove the pump and hoses all together. And it really cleans up the engine bay. There is a thread on here somewhere.

  3. #3
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Blackcar is correct. I removed my fuse and left in in for over 18months before I finally removed it and then sold it.

  4. #4
    Junior Member
    Join Date
    Aug 2012
    Location
    Virginia
    Posts
    58

    Midnight Blue
    2002 Camaro Z28

    Cool. I plan on leaving the system in place w/ the flanges discretely blanked to pass the visual inspection in my state. They are pretty lax, but I don't want to push it. I pulled the relay under the hood, everything should be honky dorry then, right?

  5. #5
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    should be.

  6. #6
    Junior Member JayL's Avatar
    Join Date
    Jan 2013
    Location
    Pittsburgh
    Posts
    69

    Black
    2001 Trans Am WS6

    Yeah the tune just eliminates the code from throwing! The pump will still work unless you remove it or pull the fuse.
    2001 WS.6, Borla Adj cat back exhaust, Borla Twin Tips, BBK shorties, High Flow Cats, Y Pipe, UMI strut tower brace, SLP Lid + K&N Filter, Smooth bellow,85mm MAF, Polished Throttle Body, Hurst gumball knob, Hood wrap with Black Stripes, Frost Tune.

  7. #7
    Yeah baby! Yeah! silverWS6's Avatar
    Join Date
    May 2009
    Location
    okc
    Posts
    2,571

    Silver 2002 WS.6
    Red 1989 Formula

    Is this the thing that I keep hearing "whistle" when I'm driving? That sound has been driving me nuts! I'm pulling that thing out today! I thought after the tune it was completely disabled so I never went through the trouble of taking it out but now I will.

  8. #8
    Member blackcar's Avatar
    Join Date
    Oct 2005
    Location
    Arkansas
    Posts
    1,234

    2000 Camaro SS
    '02 Z28 parting-out

    Silver, the AIR system should only come on for a few minutes when the car is first started. I don't remember if it is a set time or temp that tells it to shut off.

  9. #9
    Yeah baby! Yeah! silverWS6's Avatar
    Join Date
    May 2009
    Location
    okc
    Posts
    2,571

    Silver 2002 WS.6
    Red 1989 Formula

    Yeah, I'll usually hear it when I'm driving down the road as soon as I leave home. I'm going about 15mph and I hear a whistle sound so I'm assuming that's it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. WS6 Operating temp
    By Old Blue 66 in forum Firebird / WS6
    Replies: 2
    Last Post: 06-21-2013, 06:11 AM
  2. oil operating pressure
    By deere140 in forum Internal Engine
    Replies: 15
    Last Post: 02-24-2011, 12:40 PM
  3. Normal Operating RPM's
    By JoshieDoom in forum Drivetrain
    Replies: 2
    Last Post: 02-08-2008, 12:12 PM
  4. Normal Operating Temp of a 97 LT1
    By Zapper2003 in forum LT1
    Replies: 12
    Last Post: 04-08-2007, 03:26 PM
  5. NOS system or exhaust and tune
    By crashkev469 in forum GTO
    Replies: 6
    Last Post: 01-27-2007, 11:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •