Results 1 to 8 of 8

Air box question

This is a discussion on Air box question within the External Engine forums, part of the LSx Technical Help Section category; I got a 00 ws6 which I took the stock air box off and added the ls1 motorsports whisper lid. ...

  1. #1
    Junior Member
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    4

    Black
    2000 WS6

    Air box question

    I got a 00 ws6 which I took the stock air box off and added the ls1 motorsports whisper lid. When i ordered it several years ago it came with a small round K&N filter which went inside a hose that was connected to the origional box. So hears the question, where does this hose go too? When I start the car I have a high pitch whistle, it is sucking air. After a minute or too you hear a loud push of air come back through it filter and you don't hear it anymore. Does anyone know what the heck I am talking about?

  2. #2
    Senior Member t-rock's Avatar
    Join Date
    Jul 2007
    Location
    pocola oklahoma
    Age
    47
    Posts
    1,121

    black
    2002 firehawk 94 Z28

    could it be your air pump?

  3. #3
    Junior Member
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    4

    Black
    2000 WS6

    Well to tell you the truth I dont know. The hose was connected to the right side of the air box. The hose runs down on the right side. I guess maybe it could. Like I said when I first start the car it is taking in air but after a minute it stops kind of like when the Thermo opens or something.

  4. #4
    Senior Member t-rock's Avatar
    Join Date
    Jul 2007
    Location
    pocola oklahoma
    Age
    47
    Posts
    1,121

    black
    2002 firehawk 94 Z28

    my guess is its your air pump

  5. #5
    Senior Member mrr23's Avatar
    Join Date
    Jul 2005
    Location
    orlando, fl
    Posts
    7,134

    dark bowling green
    2000 corvette

    that hose goes to the AIR pump.

  6. #6
    Member blackls1ta's Avatar
    Join Date
    Mar 2007
    Location
    kittanning,pa
    Age
    41
    Posts
    516

    black
    2000 ws.6 m6

    mine does the same thing when i added my lid with small filter to air pump hose

  7. #7
    Si Vis Pacem, Para Bellum 2002_LS1's Avatar
    Join Date
    Feb 2008
    Location
    Mountain Home, Id
    Age
    31
    Posts
    17

    Pewter Metallic
    2002 Firebird Trans Am

    Air Pump and/or hose...

    2002 Trans Am Pewter - Flowmaster American Thunder Cat-Back Exhaust, SLP 2.5" Y-pipe, Volant Air Intake, Black 18" C5's.

  8. #8
    G.M. SERVICE MANAGER LS16SPD's Avatar
    Join Date
    May 2007
    Location
    virginia
    Age
    48
    Posts
    168

    navy blue metallic
    2000 z28 camaro

    It Is Your Air Pump Hose Just Cut It Off And Attatch A Small Breather To The Hose And Plug The Hole In The Air Box

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. speedometer question + top speed question
    By Krazy351w in forum General Help
    Replies: 7
    Last Post: 06-21-2007, 06:51 PM
  2. HPIII question (not the same old question)
    By slims00ls1z28 in forum Computer & Tuning
    Replies: 5
    Last Post: 06-01-2007, 05:55 PM
  3. 97 Bird Headlight question also engine noise question
    By Zapper2003 in forum General Help
    Replies: 2
    Last Post: 12-13-2006, 04:03 AM
  4. Speedometer question, RPO question
    By acrylicophobia in forum Firebird / WS6
    Replies: 12
    Last Post: 11-02-2006, 08:08 AM
  5. Sex Question spinoff- PORN QUESTION
    By egaian in forum Almost Anything Goes
    Replies: 77
    Last Post: 07-26-2006, 04:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •