Results 1 to 5 of 5

AGHHH! Temp Gauge Doesn't Work!??

This is a discussion on AGHHH! Temp Gauge Doesn't Work!?? within the External Engine forums, part of the LSx Technical Help Section category; Not on my car, but its on a 01 Camaro 3.8. I'm guessing that its similar. The problem is that ...

  1. #1
    Member Fearls1's Avatar
    Join Date
    Oct 2005
    Location
    Verdigris, OK
    Age
    35
    Posts
    289

    MRM
    2002 T/A M6

    AGHHH! Temp Gauge Doesn't Work!??

    Not on my car, but its on a 01 Camaro 3.8. I'm guessing that its similar. The problem is that around 10 seconds after you start it, the fans kick on. I wait for about five minutes and the Temp Gauge doesn't move! It stays in the same spot as if the car was off and was cold. I've change the Temperature Sensor under the throttle body. The LS1 is next to the #1 cylinder. And still, the fans stay on all of the time.

    I'm leaning towards a stuck open thermo, because when I have the rad cap off the level never changes, from cold to hot. Any idea's?

  2. #2
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Maybe its the coolant temp sensor.. causing the fans to kick on then never get hot?
    I know my car wont get up on the guage with the fans both on.

  3. #3
    Member Fearls1's Avatar
    Join Date
    Oct 2005
    Location
    Verdigris, OK
    Age
    35
    Posts
    289

    MRM
    2002 T/A M6

    Is the coolant Temp Sensor that brass fitting with a 2-wire female end on it? If so I replaced it and still get the same problem.

  4. #4
    Member Fearls1's Avatar
    Join Date
    Oct 2005
    Location
    Verdigris, OK
    Age
    35
    Posts
    289

    MRM
    2002 T/A M6

    Would a stuck Thermostat cause any problems if it were driven on a 400 mile trip? My friend is headed out Sunday morning and we need to know if this will cause him any more problems than he already has.

  5. #5
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black


    A stuck thermostat wouldnt cause the fans to kick on right after the car started, but i you think thats the issue they are cheap and easy to replace. It could also be the guage itself

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Want to trade Tranny Temp gauge for Oil pressure gauge.
    By jrbonds in forum Parts Wanted / Trade
    Replies: 7
    Last Post: 07-29-2011, 09:47 AM
  2. Doesn't anyone work around here?
    By rapter34 in forum Almost Anything Goes
    Replies: 14
    Last Post: 05-28-2008, 04:32 PM
  3. Help Gauge doesn't light up
    By Speed Psychosis in forum General Help
    Replies: 2
    Last Post: 02-06-2008, 01:00 PM
  4. Hooking up Oil pressure gauge,and Temp Gauge
    By BirdFlewLS1 in forum General Help
    Replies: 5
    Last Post: 01-15-2008, 07:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •