Results 1 to 5 of 5

04 Goat wont start!!! need ideas please!

This is a discussion on 04 Goat wont start!!! need ideas please! within the External Engine forums, part of the LSx Technical Help Section category; Alright here's the story, buddy of mine has an 04 Goat, just put pacesetters LT on with the mid pipes, ...

  1. #1
    Junior Member
    Join Date
    Oct 2007
    Location
    Mohrsville, PA
    Age
    29
    Posts
    96

    Black Cherry/Gold
    1998 Z28

    04 Goat wont start!!! need ideas please!

    Alright here's the story, buddy of mine has an 04 Goat, just put pacesetters LT on with the mid pipes, that all went well. Went for a drive, to make sure everything was working right, got about 1.5 miles and car just shut off, didnt even sputter, just dropped dead.

    Did NOT have 02's plugged in now they are. Nothing else was unhooked.

    Since it shut off, we have changed plugs, all wires are good.

    Checked fuel pressure, have 66 psi before cranking, anywhere between 56-66 psi while cranking.

    It did start once but barely, sounded to run good, but when I left it go down to an idle it just shut off, never idled by itself, and when cranking it almost wants to start but never really fires?!?!?!

    any ideas would be greatly appreciated, thank you


  2. #2
    Sold: LS1 '85 El Camino ls1camino's Avatar
    Join Date
    Dec 2005
    Location
    Laurel, Maryland
    Posts
    4,977

    2000 Grand Prix GTP
    2000 Trans Am WS6 M6

    Ignition Relay.

  3. #3
    MANWHORE TEAM suede's Avatar
    Join Date
    Apr 2007
    Location
    Your Mom's Bedroom
    Posts
    4,548

    Negro
    2000 Trans Am WS.6

    Dead battery? lol jp

  4. #4
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    check and make sure everything is plugged in and then check for any burned wires down by the headers. No ses light I take it?

  5. #5
    TJEA Retirement Home Dr.Crash's Avatar
    Join Date
    Feb 2006
    Location
    U. S And A Greatest country in all of world
    Posts
    3,383

    Stock
    2002 Camaro

    grounding issue

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: car wont start and now gauges wont work!
    By AB'sLs1 in forum General Help
    Replies: 52
    Last Post: 04-20-2013, 09:54 PM
  2. Z71 wont start
    By duranws6 in forum General Help
    Replies: 4
    Last Post: 01-09-2013, 08:49 PM
  3. Wont start
    By bealschad in forum General Help
    Replies: 19
    Last Post: 12-08-2007, 09:23 PM
  4. Car won't start, ideas?
    By FunkyTownFBody in forum General Help
    Replies: 6
    Last Post: 01-14-2006, 05:39 AM
  5. Car won't start, ideas?
    By FunkyTownFBody in forum General Help
    Replies: 0
    Last Post: 01-12-2006, 10:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •