Results 1 to 8 of 8

Launching c6 A6?

This is a discussion on Launching c6 A6? within the Corvette forums, part of the Vehicle Specific category; I've been driving standards exclusively for the last 7 years and need some work on getting the A6 with paddleshifters ...

  1. #1
    Junior Member
    Join Date
    Jun 2006
    Location
    houston
    Age
    44
    Posts
    45

    Lemans Blue
    06 Corvette

    Launching c6 A6?

    I've been driving standards exclusively for the last 7 years and need some work on getting the A6 with paddleshifters to launch. any advice?

  2. #2
    Junior Member
    Join Date
    Jun 2006
    Location
    houston
    Age
    44
    Posts
    45

    Lemans Blue
    06 Corvette

    I would say TTT, but it's already at the top. This part of the forum doesn't get much activity, huh?

  3. #3
    Senior Member MadSeason's Avatar
    Join Date
    Aug 2005
    Location
    Indiana
    Age
    35
    Posts
    2,000
    1994 POS

    no clue

  4. #4
    Junior Member
    Join Date
    May 2006
    Location
    Frisco
    Age
    48
    Posts
    3

    Yellow
    2006 Corvette

    Issues?

    What kind of problems are you having?
    I have had no issues as of yet. Just stab it and go...

  5. #5
    Junior Member
    Join Date
    Jun 2006
    Location
    houston
    Age
    44
    Posts
    45

    Lemans Blue
    06 Corvette

    I'm thinking it may have to do with the torque managment systems. I tried stepping on the brake and the gas, bringing up the revs a bit and then slipping my left foot off the brake like I did with the clutch when driving a manual and then flooring the gas. It just fell over. I got a better launch by letting it roll from idle for a couple of feet and then rolling my foot into the accelerator. ie, not just stomping on it.

    Don't get me wrong, it takes off fast. I guess I'm just used to the bone-jarring, loud, smokey violence of the launch from my old cobra where I dumped the clutch at 3500 RPM.
    Last edited by onehotcavalier; 06-16-2006 at 09:32 AM.

  6. #6
    Junior Member
    Join Date
    May 2006
    Location
    Frisco
    Age
    48
    Posts
    3

    Yellow
    2006 Corvette

    Heck Ya

    There is nothing like side stepping the clutch of a car that is going to hook up.

    Or letting go of the TransBrake..

    Kinda Hurts sometimes..

    H

  7. #7
    Member
    Join Date
    Jan 2006
    Location
    NY
    Age
    34
    Posts
    193

    yellow
    02 Collector Edition TA

    I'd say get a tune done, i'm not the familar with the new vettes but many of the wbodies have abuse modes and torque management that kills a launch and a burnout. If thats not it brake stand it with a quick pedal dump.

  8. #8
    Junior Member LS1LT1's Avatar
    Join Date
    Nov 2005
    Location
    New Jersey
    Posts
    36

    21k posts ;)
    Former holder of over

    Quote Originally Posted by Bandit02 View Post
    I'd say get a tune done, i'm not the familar with the new vettes but many of the wbodies have abuse modes and torque management that kills a launch and a burnout.
    This is true, my C6 A6 has a bad delay or 'bog' when nailing it off the line at the track.
    2000 Camaro Z28 A4, black - 11.86@113.62
    2006 Corvette, 6 speed automatic, Velocity Yellow - 12.21@115.45 (best MPH - 115.91)
    World's quickest bone stock Corvette LS2 and quickest bone stock automatic Corvette ever?
    Now after some bolt ons and Cartek tuning - 10.9@125.4mph

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What RPM are you launching at?
    By 97ramair in forum Drag Racing
    Replies: 4
    Last Post: 05-23-2010, 11:53 AM
  2. Launching on ice???
    By Hot Black Trans-Am in forum Drag Racing
    Replies: 24
    Last Post: 06-23-2008, 02:38 PM
  3. Launching
    By GNICTRY in forum Drag Racing
    Replies: 12
    Last Post: 02-18-2008, 07:24 PM
  4. Launching a m6
    By hutch1999 in forum Drag Racing
    Replies: 2
    Last Post: 10-24-2007, 06:22 PM
  5. Launching
    By Havoc_S in forum Firebird / WS6
    Replies: 3
    Last Post: 10-03-2005, 04:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •