Results 1 to 4 of 4

Climate Control Auto Mode failure?

This is a discussion on Climate Control Auto Mode failure? within the Corvette forums, part of the Vehicle Specific category; Usually when I get into the car, if I set it on Auto with the temperature setting at anything but ...

  1. #1
    Junior Member
    Join Date
    Jun 2007
    Location
    Honolulu, HI
    Posts
    24

    Electron Blue
    2002 Convertible Corvette

    Climate Control Auto Mode failure?

    Usually when I get into the car, if I set it on Auto with the temperature setting at anything but maximum low (60), it will blow hot air at my feet and the windshield. If I leave it on 60 it just blows max cold on me and I freeze out. Occasionally (ie only a few times) I've gotten it to work after the interior cools down and I adjust it manually to a comfortable temperature and fan speed, then set the temp at 68-71 and hit auto. But that doesn't always work. I would think this is some sort of interior temp sensor failure seeing maximum coldness all the time so it tries to heat up... anyone else have anything?

    Jon

  2. #2
    Junior Member
    Join Date
    Jun 2007
    Location
    Arlington TX
    Posts
    3

    Black
    2003 Corvette

    Quote Originally Posted by Jon02EB View Post
    Usually when I get into the car, if I set it on Auto with the temperature setting at anything but maximum low (60), it will blow hot air at my feet and the windshield. If I leave it on 60 it just blows max cold on me and I freeze out. Occasionally (ie only a few times) I've gotten it to work after the interior cools down and I adjust it manually to a comfortable temperature and fan speed, then set the temp at 68-71 and hit auto. But that doesn't always work. I would think this is some sort of interior temp sensor failure seeing maximum coldness all the time so it tries to heat up... anyone else have anything?

    Jon
    E-mail this guy... he is helping me out now...

    http://cgi.ebay.com/ebaymotors/97-19...QQcmdZViewItem

    On mine, when you turn down the temp (make it colder) it goes up to the max of 90... have to play with it a while to get it down to 70ish... he said it is the internal CPU that is going out... I am getting a rebuilt one from him.
    Thanks

    Sgt Paul

  3. #3
    Junior Member
    Join Date
    Jun 2007
    Location
    Arlington TX
    Posts
    3

    Black
    2003 Corvette

    My issue

    Quote Originally Posted by Jon02EB View Post
    Usually when I get into the car, if I set it on Auto with the temperature setting at anything but maximum low (60), it will blow hot air at my feet and the windshield. If I leave it on 60 it just blows max cold on me and I freeze out. Occasionally (ie only a few times) I've gotten it to work after the interior cools down and I adjust it manually to a comfortable temperature and fan speed, then set the temp at 68-71 and hit auto. But that doesn't always work. I would think this is some sort of interior temp sensor failure seeing maximum coldness all the time so it tries to heat up... anyone else have anything?

    Jon
    Did my first post not make it?

  4. #4
    Junior Member
    Join Date
    Aug 2005
    Location
    SoCal
    Age
    40
    Posts
    83

    Mag Red
    '98 C5

    Try re indexing the actuators....I believe you pull a fuse out on the pass kick panel or something to that effect.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ac climate control ???
    By jayroca in forum Firebird / WS6
    Replies: 5
    Last Post: 10-13-2016, 05:55 PM
  2. Corvette Digital Climate Control
    By LS1SSZ28 in forum Stereo and Electronics
    Replies: 9
    Last Post: 12-02-2007, 07:45 PM
  3. Corvette Digital Climate Control
    By LS1SSZ28 in forum Stereo and Electronics
    Replies: 0
    Last Post: 11-26-2007, 10:07 AM
  4. Climate Control
    By Finally in forum Camaro / SS
    Replies: 17
    Last Post: 10-27-2007, 01:55 PM
  5. Digital Climate Control
    By craig9132 in forum Corvette
    Replies: 2
    Last Post: 04-26-2007, 05:50 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •