Results 1 to 14 of 14

wtf? gas gauge stopped working

This is a discussion on wtf? gas gauge stopped working within the General Help forums, part of the LSx Technical Help Section category; ...

  1. #1
    Detailing + Design third_shift|studios's Avatar
    Join Date
    Aug 2005
    Location
    Pittsburgh, PA
    Age
    36
    Posts
    21,719

    My life is a
    Ben Stiller movie.

    Angry wtf? gas gauge stopped working

    Car was on E, so I filled it up, topped it off with 93 octane @ sunoco-good stuff. Turned on the car...car was still at 'E' did i miss the tank?? I know have big red "check gauges" lit up and the needle continues to descend below the "E" proportional to consumption-so far i've driven 15 miles...

    been realy cold here lately and teh car has sat out in the cold with less than a quarter tank for over 2 weeks...do you think the gizmo in the tank froze and broke? Today it was 45 so will the rest of the week, hence me driving it now.


    Custom Car Emblems
    from third_shift|studios
    Pittsburgh Car Detailing & Paint Protection from ts|s detailing
    jaison tortorea

  2. #2
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    I would start by checking the ohms at the plug coming out of the tank. I'll have to look the numbers up again but it's some weird ass ohms versus the old 0-90 ohms.

    here, I found a link to one of my old posts where I posted the schematic. The schematic I posted is for a 98 but the 99+ are the same wire colors.
    Broken gas guage

    Ohm it out and that'll at least tell you if it's on the tank side or not.

  3. #3
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    ps

    you can also try to take a mallet and knock the shit out of the bottom of the tank. I've heard of that freeing up a stuck sender.

  4. #4
    Detailing + Design third_shift|studios's Avatar
    Join Date
    Aug 2005
    Location
    Pittsburgh, PA
    Age
    36
    Posts
    21,719

    My life is a
    Ben Stiller movie.



    So, where can i find an ls1.com dunce cap? I'm in serious need of wearing it...

    appearantly, i never put a drop of gas in the tank...i ened up driving 50 miles on the reserve 2 gallons in the tank and then ran out of gas completely. I thought long n' hard and then looked at my bank statement online to see i had never pumped gas/no charge....

    soooo yeah, i'm retarded as hell.

  5. #5
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    ok, explain that a little better because I'm reading it as you didn't put gas in the first time. How in the hell do you do that? Or did you just put a gallon or two in thinking it was full then? Either way I'm pretty sure at all times how much gas is in the tank and how much I'd need to fill it up. All this time I've thought you were a bright individual.

  6. #6
    Detailing + Design third_shift|studios's Avatar
    Join Date
    Aug 2005
    Location
    Pittsburgh, PA
    Age
    36
    Posts
    21,719

    My life is a
    Ben Stiller movie.

    no, you got it in your first sentence. I didn't put a drop of gas in. I swiped my CC, put the nozzle in the car, did all my windows with the squeegy, talked to some dude about my car, then put the nozzle back...even made the comment to myself "i'm not even gonna look at how much that cost"

    50 miles later :Poof:

  7. #7
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am

    by your self... i hope you didn't pre pay for the gas...

  8. #8
    Yo Da Lin The Valley..... astyles's Avatar
    Join Date
    Mar 2006
    Location
    here
    Posts
    3,693
    2001

    time for a new fuel pump...........

  9. #9
    Life in the Fast lane sunsetorangess's Avatar
    Join Date
    Aug 2005
    Location
    Bragg NC
    Posts
    2,835

    Met. Sunset Orange
    01 SS

    Lol Ouch, Not good at all, but hey atleast you figured out the problem right.
    J
    2001 SS, Its not the car its the Driver that matters....

  10. #10
    back 'n better than ever Kjz99z28's Avatar
    Join Date
    Aug 2005
    Location
    Norman, Oklahoma
    Age
    30
    Posts
    1,759

    White/Black
    1999 Z28





    That was entertaining.

  11. #11
    Formula Driver! 96Firebirdformula's Avatar
    Join Date
    Jun 2007
    Location
    Seymour, Indiana
    Posts
    629

    Batman Black
    1996 Formula

    LOL you probably put 50c in

    go check your CC statement

  12. #12
    Detailing + Design third_shift|studios's Avatar
    Join Date
    Aug 2005
    Location
    Pittsburgh, PA
    Age
    36
    Posts
    21,719

    My life is a
    Ben Stiller movie.

    Quote Originally Posted by 96Firebirdformula View Post
    LOL you probably put 50c in

    go check your CC statement
    i did, not one cent...not even showing any transaction for that station either.

  13. #13
    Senior Member TransAm11973's Avatar
    Join Date
    Nov 2007
    Location
    in my Trans Am
    Posts
    2,630

    Black
    2000 Trans Am WS6

    wow

  14. #14
    Detailing + Design third_shift|studios's Avatar
    Join Date
    Aug 2005
    Location
    Pittsburgh, PA
    Age
    36
    Posts
    21,719

    My life is a
    Ben Stiller movie.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: HELP!!! ABS and ASR Stopped Working!!!
    By NastySS in forum General Help
    Replies: 23
    Last Post: 06-14-2012, 06:52 AM
  2. All my seatbelts stopped working, WTF??
    By UKRAMAIR in forum General Help
    Replies: 3
    Last Post: 08-30-2009, 09:49 AM
  3. Horn stopped working?
    By bgable in forum Firebird / WS6
    Replies: 13
    Last Post: 09-24-2007, 03:35 PM
  4. 12 Disk just stopped working...
    By SlickersDrip in forum Stereo and Electronics
    Replies: 2
    Last Post: 01-23-2006, 07:56 PM
  5. All-Light Mod Stopped Working
    By '99 SLP#24 in forum General Help
    Replies: 9
    Last Post: 11-10-2005, 02:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •