Results 1 to 4 of 4

Wont start please help (VIDEOS ADDED)

This is a discussion on Wont start please help (VIDEOS ADDED) within the General Help forums, part of the LSx Technical Help Section category; Got my motor rebuild after it had a thiking noise. car ran fine before it was re-build. WELL got the ...

  1. #1
    Junior Member
    Join Date
    Apr 2011
    Location
    SAN BENITO TEXAS
    Posts
    12

    ATOMIC ORANGE
    2000

    Wont start please help (VIDEOS ADDED)

    Got my motor rebuild after it had a thiking noise. car ran fine before it was re-build. WELL got the car put in and ever ready to go.(PUT DIFFERENT HEADS, INTAKE, AND CAM). Now it dont start, it got fuel pressue 60 psi, fuel filter is good, it gots spark, the head grounds are on, fuels and relays are good. The code that pop up are (p0102-MAF or VAF a circuit Low input) and code (p1635- Manufacturer control Auxiliary Inputs Auxiliary Outputs) what causes these code to come out any one help me out.................. My tuner came over flashed the computer with a different tune and it started right up. I started it like 5 time before i even took it around the block and when i did take it around the block it die on me after half a mile. now it does the same thing it did before my tuner went over and messed with it. cam it be a bad computer.


    what it does now
    [ame]http://www.youtube.com/watch?v=Czrw1OEifi4[/ame]

    [ame]http://www.youtube.com/watch?v=2ulYD1Rpsx4[/ame]

    removed the 3 ground from the ds heads
    [ame]http://www.youtube.com/watch?v=sQuc4WNTUfw[/ame]
    started up cause gas was in the chamber
    [ame]http://www.youtube.com/watch?v=Igxi9lUOkdo[/ame]

  2. #2
    Member My00Z28's Avatar
    Join Date
    Sep 2010
    Location
    Holland, MI/Lima, OH
    Age
    26
    Posts
    822

    Red
    2000 Camaro Z28 A4

    well i really dont know why it wont start but it seems like you are not even holding the key long enough for it to even start! how big of a cam do you have in the car? what is all done to it for mods? besides a rebuild H/C and intake?
    pumping the gas wont do anything being EFI the car needs to be running.. now carb. engines, that will put gas in the cylinders

  3. #3
    Junior Member
    Join Date
    Apr 2011
    Location
    SAN BENITO TEXAS
    Posts
    12

    ATOMIC ORANGE
    2000

    IT WENT FROM A TV2 (232/234 .595/.598 CAM TO G5X3(234/242 .598/.610) CAM, BBK INTAKE TO A 78/78 INTAKE, AND 853 TO 243 HEADS, LONG TUBES, 25%PULLY, Yank ss4000, 3.23 gears, 255 walbro fuel pump, 36 pound injectours,free mods, ls2 timing chain, ls6 oil pump, built tranny

  4. #4
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,996

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    This code is the key to your no start: P1635 5 Volt Reference 1 Circuit

    It the 5 volt reference for the TPS and MAP sensors as well as the EGR

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: car wont start and now gauges wont work!
    By AB'sLs1 in forum General Help
    Replies: 52
    Last Post: 04-20-2013, 09:54 PM
  2. Help: wont start
    By red96 in forum General Help
    Replies: 6
    Last Post: 03-17-2011, 08:54 PM
  3. ls1 wont start
    By FutureWS6 in forum General Help
    Replies: 4
    Last Post: 07-02-2010, 09:07 PM
  4. Wont Start
    By Retired Cop in forum Firebird / WS6
    Replies: 112
    Last Post: 07-08-2009, 04:35 AM
  5. car wont start
    By redss2000 in forum General Help
    Replies: 12
    Last Post: 06-20-2008, 02:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •