Results 1 to 7 of 7

Won't start (NOT VATS)

This is a discussion on Won't start (NOT VATS) within the General Help forums, part of the LSx Technical Help Section category; i posted this in the WS6 forum, but i thought id post it here as well. Any help would be ...

  1. #1
    Member Zedtwentyeight's Avatar
    Join Date
    Aug 2008
    Location
    Syracuse, NY
    Posts
    127

    White
    2002 WS6

    Won't start (NOT VATS)

    i posted this in the WS6 forum, but i thought id post it here as well. Any help would be appreciated...



    Quote:
    Originally Posted by Zedtwentyeight View Post
    crazy....i have the same problem and have had this issue since i bought the car a year or two ago. The issue started 5 days after i took the car home and i brought it right back. Dealer told me nothing was wrong with it. I brought it to them 5 times and they still couldnt diagnose the issue. They pretty much told me i was SOL because the problem never happened when it was in the shop. I actually had them keep it for 3 weeks....still nothing. So i have been dealing with the issue. Sometimes it takes me 10 min just to start the car, other times it fires right up...


    dealers suck...i pulled the lemon law business with them and the laughed at me. So i wrote a letter and told them i would never buy a car from them again and i would make sure everyone i know knows they blow...


    the saga continues...




    My saga continues! after almost a year of intermittent starting issues, the TA is dead. I have bypassed the vats and still nothing. I hear the fuel pump engage but i am not sure if i hear the starter (not sure what that sounds like). I have tested every fuse in the car, all okay. The only thing i can think is my stater is completely shot (when i tap on it i still get nothing), or its a relay. Anyone have any other thoughts? I checked the clutch switch and it appears to be ok as well.....HELP


    btw the dealer told me F off. Should i push the issue since i bought it with these problems? They say because they couldnt find the problem they are not liable...

  2. #2
    10 year lurker DrMilhouse's Avatar
    Join Date
    Aug 2005
    Location
    Colorado
    Age
    41
    Posts
    2,119

    Black
    99 Z28

    lemon law... pushing the issue?

    New York New Car Lemon Law Statutes

    I didn't read it. I don't need to.

    ugh...

    Okay, so it's a 3 year/36k mile warranty that they put on the car. I'm pretty sure it's expired, even if it's a 2002 and it started a year ago.

    Now, from the realistic approach of actually resolving it. When it doesn't start, what's different? You said it's not VATS. Is your security light flashing or constant when you put the key in and turn it over? You've bypassed VATS, what did you do to bypass that?

    What aftermarket alarm is installed? Did you buy the car new? If you didn't, there may have been an alarm installed by someone else and that might not have been disclosed to you when you bought it.

    My starter cut off relay doesn't always disengage and so I have to give the kick panel a good kick from time to time to make it let go.

    Any consistency about when it doesn't work like particularly hot or particularly cold days?

    What year is your car?

  3. #3
    Member Zedtwentyeight's Avatar
    Join Date
    Aug 2008
    Location
    Syracuse, NY
    Posts
    127

    White
    2002 WS6

    so the car will start if i pop the clutch, then when i shut it down to car wont start again. my assumption is that the starter is shot, but is there anything else that it could be?

  4. #4
    Member
    Join Date
    Aug 2005
    Location
    Northern Virginia
    Age
    54
    Posts
    464

    BLACK
    2000 Camaro SS

    Did you verify that it wasn't the starter relay under the hood?

  5. #5
    Member Zedtwentyeight's Avatar
    Join Date
    Aug 2008
    Location
    Syracuse, NY
    Posts
    127

    White
    2002 WS6

    Quote Originally Posted by mbrownin View Post
    Did you verify that it wasn't the starter relay under the hood?
    i swapped a few relays around but i guess if the other relay was bad then it wouldnt be a good test. maybe ill grab one tomorrow. The other thing i need to do is get the car to a spot where i have tools and a jack so i can test the voltage on the starter...

  6. #6
    Junior Member
    Join Date
    Jul 2009
    Location
    Houston
    Posts
    9

    Pewter
    2001 Camaro Drop Top

    The way a starter works is when you turn your key, a solenoid kicks a small gear out that fits into your flexplate or flywheel and rotates the motor in sequence with your other components. It's a pretty obvious sound as the when your turn the key onto hot you will the pump and see your gauges. The spring loaded turn to start your car engages the starter and rotates your engine until you let the key go after the car starts. So if your not sure of the sound, turn the key and wait 10 seconds and then turn to the start and if you don't here something kicking your engine over, pull your starter. Other then that start with the fuel pump.

  7. #7
    Member Zedtwentyeight's Avatar
    Join Date
    Aug 2008
    Location
    Syracuse, NY
    Posts
    127

    White
    2002 WS6

    replaced the starter today...fixed the problem

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No start.. Not vats.. Wtf any other ideas?
    By 5abivt in forum General Help
    Replies: 58
    Last Post: 06-16-2011, 03:56 PM
  2. VATS help
    By totalkos in forum General Help
    Replies: 6
    Last Post: 07-21-2008, 07:28 PM
  3. VATS????Security problem with the VATS.
    By LS1RacerMan30 in forum General Help
    Replies: 14
    Last Post: 07-14-2007, 08:39 AM
  4. Cold Start/Warm Start Problem
    By I'mLS1John in forum General Help
    Replies: 11
    Last Post: 02-23-2007, 08:11 PM
  5. Cold Start/Warm Start Problem
    By I'mLS1John in forum New Member Introductions
    Replies: 0
    Last Post: 02-22-2007, 06:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •